WordPressに関連するセキュリティ情報をお知らせしてます

見つかったセキュリティ上の問題は、日々修正されています。プラグインやテーマのこまめなアップデートが、セキュリティ対策として不可欠です。

アップデートなんて面倒、誰かに任せたいと思ったら "プリケアWP" のご利用を!

[1] [2] [3] [4] [5] [6] [7] [8] [9] [10] [11] [12] [13] [14] [15] [16] [17] [18] [19] [20] [21] [22] [23] [24] [25] [26] [27] [28] [29] [30] [31] [32] [33] [34] [35] [36] [37] [38] [39] [40] [41] [42] [43] [44] [45] [46] [47] [48] [49] [50] [51] [52] [53] [54] [55] [56] (1660)
ID 説明 CVSS v3 ベーススコア 情報元
ID 説明 CVSS v3 ベーススコア 情報元
CVE-2015-3173 custom-content-type-manager Wordpress プラグインを管理者が使用することで、任意の PHP リモートコード実行を実現することが可能です。 7.2 CVE
2023-10-05 03:00:05.292574
CVE-2022-1472 1.3.6 以前の WordPress プラグイン Better Find and Replace は、SQL 文で使用する前に各種パラメータを適切にサニタイズ、検証、エスケープしないため、SQL インジェクションが発生する可能性があります。 7.2 CVE
2023-10-04 23:00:04.857599
CVE-2021-24209 1.7.2 より前の WP Super Cache WordPress プラグインは、WP Super Cache Settings -> Cache Location オプションの入力検証の失敗と弱い $cache_path チェックにより、設定ページで認証された (admin+) RCE の影響を受けます。wp-cache-config.php ファイルへの直接アクセスは禁止されていないため、この脆弱性はウェブシェルインジェクションに悪用される可能性があります。 7.2 CVE
2023-10-04 09:00:04.106118
CVE-2022-21663 WordPressは、PHPで書かれ、MariaDBデータベースと組み合わされた、フリーでオープンソースのコンテンツ管理システムです。マルチサイトにおいて、Super Admin ロールを持つユーザは、オブジェクトインジェクションにより、特定の条件下で明示的/追加的なハードニングをバイパスすることができます。この問題は、WordPress のバージョン 5.8.3 で修正されました。それ以前のバージョンでも、3.7.37 までのセキュリティリリースによって修正されています。自動更新を有効にしておくことを強くお勧めします。この問題に対する回避策はありません。 7.2 CVE
2023-10-04 03:00:05.258977
CVE-2021-24125 1.7.1 以前の WordPress プラグインにおいて、高権限ユーザー (admin+) でフィルタリング要求を送信すると、wpcf7_contact_form GET パラメータに有効でない入力があり、SQL インジェクションを引き起こす可能性があります。 7.2 CVE
2023-10-03 23:00:05.484923
CVE-2022-31467 Quick Heal Total Security 12.1.1.27 より前のバージョンには、インストーラーが必要な DLL の検索パスを制限せず、さらにロードしようとする DLL の署名を検証しないことにより、ローカル攻撃者が特権を昇格し、任意のコードを実行できる脆弱性が存在します。 7.3 CVE
2023-10-03 09:00:05.763591
CVE-2019-6715 W3 Total Cache プラグイン 0.9.4 for WordPress 以前の pub/sns.php では、リモート攻撃者が SubscriptionConfirmation JSON データ内の SubscribeURL フィールドを介して任意のファイルを読み取ることができます。 7.5 CVE
2023-10-03 03:00:05.875661
CVE-2012-6077 0.9.2.5 以前の W3 Total Cache では、データベースのキャッシュファイルの安全でない保存により、リモート攻撃者がパスワードハッシュ情報を取得することができます。 7.5 CVE
2023-10-02 23:00:04.147709
CVE-2021-32770 Gatsby はウェブサイトを構築するためのフレームワークです。バージョン 4.0.8 および 5.9.2 より前の gatsby-source-wordpress プラグインは、ビルド時に .htaccess HTTP Basic Authentication 変数を app.js バンドルにリークします。gatsby-config.js で Basic 認証を初期化していないユーザは、影響を受けません。gatsby-source-wordpress@4.0.8 および gatsby-source-wordpress@5.9.2 では、`auth: { }` セクションで指定されたすべての変数をフィルタリングすることでこの問題を軽減するパッチが導入されています。この機能に依存しているユーザは、gatsby-source-wordpress を最新版にアップグレードし、 `gatsby clean` を実行した後、`gatsby build` を実行することをお勧めします。回避策として、ビルド後に app.js ファイルを手動で編集することができます。 7.5 CVE
2023-10-02 09:00:04.650139
CVE-2021-24948 5.0.7 以前の Plus Addons for Elementor - Pro WordPress プラグインは tp_get_dl_post_info_ajax AJAX アクションの qvquery パラメータを検証していないため、未認証のユーザーがプライベート投稿やドラフト投稿などの機密情報を取得することができる可能性があります。 7.5 CVE
2023-10-02 03:00:06.029711
CVE-2019-14206 WordPress 用プラグイン Nevma Adaptive Images 0.6.67 以前のバージョンには、リモート攻撃者が adaptive-images-script.php の $REQUEST['adaptive-images-settings'] パラメータを介して任意のファイルを削除できる脆弱性が存在します。 7.5 CVE
2023-10-01 23:00:03.896317
CVE-2021-24695 3.9.6 以前の Simple Download Monitor WordPress プラグインは、ログを予測可能な場所に保存し、未認証のユーザーが IP アドレスやユーザー名などの機密情報を含むログをダウンロードして読むことを防止するための認証や認可が行われていません。 7.5 CVE
2023-10-01 09:00:03.980363
CVE-2021-24655 2.6.3 以前の WP User Manager WordPress プラグインは、パスワードをリセットするためのユーザ ID と、与えられたリセットキーとの関連性を保証していません。その結果、認証されたユーザは、そのIDだけを知っている任意のユーザのパスワードをリセットし(任意の値に)、そのアカウントにアクセスすることができます。 7.5 CVE
2023-10-01 03:00:06.502042
CVE-2021-24146 WordPressプラグイン「Modern Events Calendar Lite」の認証チェックの不備により、5.16.5以前のバージョンではエクスポートファイルへのアクセスが適切に制限されず、未認証のユーザーがすべてのイベントデータをCSVやXML形式でエクスポートできるなどの問題がありました。 7.5 CVE
2023-09-29 23:00:04.194986
CVE-2021-24839 SupportCandy WordPress プラグイン 2.2.5 以前では、wpsc_tickets AJAX アクションに認証と CSRF チェックがないため、認証されていないユーザーがこれを呼び出し、set_delete_permanently_bulk_ticket 設定_アクションを介して任意のチケットを削除できる可能性があります。他のアクションも同様に影響を受ける可能性があります。 7.5 CVE
2023-09-29 09:00:04.088237
CVE-2021-36917 WordPress Hide My WP プラグイン (バージョン <= 6.2.3) は、未認証のユーザーによって無効化される可能性があります。リセット トークンを取得し、それを使用してプラグインを無効にすることができます。 7.5 CVE
2023-09-29 03:00:07.260654
CVE-2019-20360 WordPress のプラグインである Give 2.5.5 以前のバージョンには、未認証のユーザーが API 認証方法を迂回して、名前、住所、IP アドレス、メールアドレスなどの個人を特定できるユーザー情報 (PII) にアクセスできる欠陥がありました。APIキーにwp_usermetaテーブルの任意のメタキー値を設定し、トークンに選択したメタキーの対応するMD5ハッシュを設定すると、制限されたエンドポイントにリクエストを行うことができ、機密性の高い寄付者データにアクセスすることができます。 7.5 CVE
2023-09-28 09:00:04.710217
CVE-2021-39342 Credova_Financial WordPress プラグインは、Credova Financing オプションが有効になっているページでサイトユーザーがチェックアウトしようとすると、AJAX アクションによってサイトの関連する Credova API アカウントのユーザー名とパスワードを平文で公開します。この問題は 1.4.8 までのバージョンに影響します。 7.5 CVE
2023-09-28 03:00:04.286660
CVE-2022-1614 2.69.0 以前の WP-EMail WordPress プラグインは、PHP の REMOTE_ADDR よりも特定の HTTP ヘッダーから訪問者の IP を優先的に取得するため、IP ベースのスパム防止規制を回避することが可能になっています。 7.5 CVE
2023-09-27 23:00:04.881120
CVE-2020-28033 WordPress 5.5.2以前のバージョンでは、マルチサイトネットワーク上の無効なサイトからの埋め込みを誤って処理し、スパムの埋め込みを許可することで実証されています。 7.5 CVE
2023-09-27 09:00:04.678864
CVE-2021-24330 1.6.13以前のFunnel Builder by CartFlows - Create High Converting Sales Funnels For WordPressプラグインは、facebook_pixel_idとgoogle_analytics_idの設定をサニタイズしていなかったため、高い権限を持つユーザーがXSSペイロードを設定することができました。 4.8 CVE
2023-09-27 09:00:04.678023
CVE-2019-1000031 article2pdf Wordpress プラグイン 0.24, 0.25, 0.26, 0.27 の article2pdf_getfile.php にディスク容量またはクォータ枯渇の問題が存在します。PDF生成リンクにアクセスしたが、リダイレクトに従わなかった場合、ディスク上にPDFファイルが残り、プラグインによって削除されることはない。 7.5 CVE
2023-09-26 23:00:03.825696
CVE-2019-15323 WordPress 用 2.4.20 以前の ad-inserter プラグインには、パストラバーサルがあります。 7.5 CVE
2023-09-26 09:00:04.424420
CVE-2012-6079 W3 Total Cache 0.9.2.5以前は、機密性の高いキャッシュデータベース情報を公開しており、リモート攻撃者がそのハッシュキー経由でこの情報をダウンロードすることができます。 7.5 CVE
2023-09-25 23:00:03.995493
CVE-2012-6078 0.9.2.5 以前の W3 Total Cache は、ハッシュキーを安全に生成しないため、リモート攻撃者がハッシュの値を予測できるようになります。 7.5 CVE
2023-09-25 09:00:04.075311
CVE-2020-11732 Wordpress 用 Media Library Assistant プラグイン 2.82 以前には、mla_gallery link=download にローカルファイル包含の脆弱性があります。 7.5 CVE
2023-09-25 09:00:04.074674
CVE-2022-1762 1.2.20以前のiQ Block Country WordPressプラグインは、発信元IPアドレスを検証するためにHTTPヘッダーを適切にチェックしないため、脅威者がヘッダーを詐称してブロック機能を回避することができます。 7.5 CVE
2023-09-24 23:00:04.962926
CVE-2021-24651 3.4.2 以前の Poll Maker WordPress プラグインでは、未認証のユーザーが ays_finish_poll AJAX アクションを経由して SQL インジェクションを実行することが可能です。結果はレスポンスで開示されませんが、タイミング攻撃により、パスワードハッシュなどのデータを流出させることが可能です。 7.5 CVE
2023-09-24 03:00:04.728139
CVE-2020-11738 1.3.28 以前の WordPress 用 Snap Creek Duplicator プラグイン(および 3.8.7.1 以前の Duplicator Pro)では、 duplicator_download または duplicator_init へのファイルパラメータに ../ を使用したディレクトリトラバーサルを許可しています。 7.5 CVE
2023-09-23 23:00:04.350425
CVE-2021-24906 3.6.2 以前の Protect WP Admin WordPress プラグインは lib/pwa-deactivate.php ファイルで認証をチェックしないため、認証されていないユーザーが細工したリクエストを介してプラグイン(および提供される保護機能)を無効化できる可能性があります。 7.5 CVE
2023-09-23 09:00:04.389102
[1] [2] [3] [4] [5] [6] [7] [8] [9] [10] [11] [12] [13] [14] [15] [16] [17] [18] [19] [20] [21] [22] [23] [24] [25] [26] [27] [28] [29] [30] [31] [32] [33] [34] [35] [36] [37] [38] [39] [40] [41] [42] [43] [44] [45] [46] [47] [48] [49] [50] [51] [52] [53] [54] [55] [56] (1660)

セキュリティ情報は https://nvd.nist.gov/ の情報を元に提供しております。

Copyright © 2022 frame and surface.