WordPressに関連するセキュリティ情報をお知らせしてます

見つかったセキュリティ上の問題は、日々修正されています。プラグインやテーマのこまめなアップデートが、セキュリティ対策として不可欠です。

アップデートなんて面倒、誰かに任せたいと思ったら "プリケアWP" のご利用を!

[1] [2] [3] [4] [5] [6] [7] [8] [9] [10] [11] [12] [13] [14] [15] [16] [17] [18] [19] [20] [21] [22] [23] [24] [25] [26] [27] [28] [29] [30] [31] [32] [33] [34] [35] [36] [37] [38] [39] [40] [41] [42] [43] [44] [45] [46] [47] [48] [49] [50] [51] [52] [53] [54] [55] [56] (1660)
ID 説明 CVSS v3 ベーススコア 情報元
ID 説明 CVSS v3 ベーススコア 情報元
CVE-2021-34620 WordPress 用プラグイン WP Fluent Forms < 3.6.67 には、管理用 AJAX アクションのアクセス制御関数に nonce チェックがないため、Cross-Site Request Forgery によるクロスサイトスクリプティングや特権昇格の脆弱性が存在します。 8.8 CVE
2023-09-05 09:00:05.363961
CVE-2021-24728 2.4.2 より前のバージョンの WordPress プラグインでは、order および orderby パラメータを SQL 文で使用する前にサニタイズ、検証、エスケープを行っていないため、会員ページと支払いページに認証済み SQL インジェクションが発生する可能性がありました。 8.8 CVE
2023-09-04 23:00:13.975764
CVE-2021-25036 4.1.5.3 以前の All in One SEO WordPress プラグインには、Jetpack Scan チームによる内部監査で発見された特権昇格の問題があり、悪意のある行為者に、本来アクセスできない保護された REST API エンドポイントへのアクセスを許可する可能性があります。この問題により、最終的には、購読者のような低特権アカウントのユーザーが、影響を受けるサイト上でリモートコード実行を行うことができる可能性があります。 8.8 CVE
2023-09-04 09:00:05.555948
CVE-2022-0384 3.8.17以前のVideo Conferencing with Zoom WordPressプラグインは、vczapi_get_wp_users AJAXアクションに認証がないため、購読者のような認証されたユーザーであれば、ブログに登録されているメールアドレスのリストをダウンロードすることができます。 4.3 CVE
2023-09-04 09:00:05.555306
CVE-2022-1329 WordPress 用プラグイン Elementor Website Builder には、バージョン 3.6.0 から 3.6.2 において、 ~/core/app/modules/onboarding/module.php ファイル内のケイパビリティチェックの欠落により、いくつかの AJAX アクションが不正に実行され、攻撃者がサイトのデータを変更したり、リモートコードの実行に利用可能な不正なファイルをアップロードできる脆弱性が存在します。 8.8 CVE
2023-09-04 03:00:05.129765
CVE-2019-5973 Online Lesson Booking 0.8.6 以前のバージョンには、クロスサイトリクエストフォージェリ(CSRF)の脆弱性があり、リモートの攻撃者は、特定されていないベクターを介して管理者の認証をハイジャックすることが可能です。 8.8 CVE
2023-09-03 23:00:04.775623
CVE-2019-5979 Personalized WooCommerce Cart Page 2.4 以前のバージョンには、クロスサイトリクエストフォージェリ(CSRF)の脆弱性があり、リモートの攻撃者は、特定されていないベクトルを介して管理者の認証をハイジャックすることが可能です。 8.8 CVE
2023-09-03 09:00:04.130847
CVE-2021-24602 1.3以前のHM Multiple Roles WordPressプラグインは、低権限のユーザーがプロフィールページで自分を管理者に設定することを防ぐためのアクセス制御を備えていません。 8.8 CVE
2023-09-03 03:00:06.223227
CVE-2022-0410 5.6 以前の WP Visitor Statistics (Real Time Traffic) WordPress プラグインは、refUrlDetails AJAX アクションを介して SQL 文で使用する前に id パラメータをサニタイズおよびエスケープせず、すべての認証済みユーザーに対して利用可能であるため、SQL インジェクションが発生する恐れがあります。 8.8 CVE
2023-09-02 23:00:04.114819
CVE-2019-5984 Custom CSS Pro 1.0.3 およびそれ以前のバージョンには、クロスサイトリクエストフォージェリ(CSRF)の脆弱性があり、リモートの攻撃者は、特定されていないベクトルを介して管理者の認証をハイジャックすることが可能です。 8.8 CVE
2023-09-02 09:00:04.173562
CVE-2019-5980 1.9.9 より前のバージョンの Related YouTube Videos には、クロスサイトリクエストフォージェリ(CSRF)の脆弱性があり、リモートの攻撃者は、特定されていないベクトルを介して管理者の認証をハイジャックすることが可能です。 8.8 CVE
2023-09-02 03:00:06.101900
CVE-2021-24194 低特権ユーザーは、2.9 より前の Login Protection - Limit Failed Login Attempts WordPress プラグインの AJAX アクション 'cp_plugins_do_button_later_callback' を使用して、WordPress リポジトリから任意のプラグイン(特定のバージョンを含む)をインストールしたり、そのブログから任意のプラグインを有効にすることができ、攻撃者による脆弱なプラグインのインストールを支援するとともに RCE などより重大な脆弱性を引き起こす可能性があります。 8.8 CVE
2023-09-01 23:00:04.248879
CVE-2019-14788 WordPress 4.6.19 以前の Tribulant Newsletters プラグインの wp-admin/admin-ajax.php?action=newsletters_exportmultiple は、exportfile=../ と組み合わせた subscribers[1][1] パラメータにより、ディレクトリトラバーサルとその結果としてリモートでの PHP コード実行を可能にしています。 8.8 CVE
2023-09-01 09:00:06.160268
CVE-2021-39317 AccessPress Themes が開発した WordPress プラグインおよび複数の WordPress テーマには、対象製品の /demo-functions.php ファイルまたは /welcome.php ファイルにある plugin_offline_installer_callback 関数の機能チェックが欠けているため、 plugin_offline_installer AJAX アクションを介して不正なファイルをアップロードされる脆弱性が存在します。対象製品とそのバージョンの一覧は以下のとおりです。WordPressプラグインAccessPress Demo Importer <=1.0.6 WordPress Themes: accesspress-basic <= 3.2.1 accesspress-lite <= 2.92 accesspress-mag <= 2.6.5 accesspress-parallax <= 4.5 accesspress-root <= 2.5 accesspress-store <= 2.4.9 agency-lite <= 1.1.9.6 arrival <= 1.4.2 bingle <= 1.0.4 bloger <= 1.2.6 brovy <= 1.3 construction-lite <= 1.2.5 doko <= 1.0.27 edict-lite <= 1.1.4 eightlaw-lite <= 2.1.5 eightmedi-lite <= 2.1.8 eight-sec <= 1.1.4 eightstore-lite <= 1.2.5 enlighten <= 1.1.4.3.5 fotography <= 2.4.0 opstore <= 1.4.3 parallaxsome <= 1.3.6 punte <= 1.1.2 revolve <= 1.3.1 ripple <= 1.2.0 sakala <= 1.0.4 scrollme <= 2.1.0 storevilla <= 1.4.1 swing-lite <= 1.1.9 the100 <= 1.1.2 the-launcher <= 1.3.1 the-light-light<=2.1.5.0><=1.1.0.2><=1.1.2=1.3.0><=1.3.1=1.3>。2 the-monday <= 1.4.1 ultra-seven <= 1.2.8 uncode-lite <= 1.3.3 vmag <= 1.2.7 vmagazine-lite <= 1.3.5 vmagazine-news <= 1.0.5 wpparallax <= 2.0.6 wp-store <= 1.1.9 zigcy-baby <= 1.0.6 zigcy-cosmetics <= 1.0.5 zigcy-lite <= 2.0.9 8.8 CVE
2023-09-01 03:00:05.296469
CVE-2019-5983 HTML5 Maps 1.6.5.6 以前のバージョンには、クロスサイトリクエストフォージェリ(CSRF)の脆弱性があり、リモートの攻撃者は、特定されていないベクトルを介して管理者の認証をハイジャックすることが可能です。 8.8 CVE
2023-08-31 23:00:05.273068
CVE-2021-24191 低権限ユーザーは、1.8.2 より前の WP Maintenance Mode & Site Under Construction WordPress プラグインの AJAX アクション 'cp_plugins_do_button_job_later_callback' を使用して、WordPress リポジトリから任意のプラグイン(特定のバージョンを含む)をインストールしたり、そのブログから任意のプラグインを有効にできるため、攻撃者が脆弱なプラグインをインストールしやすく、RCE などより重大な脆弱性を引き起こす可能性があります。 8.8 CVE
2023-08-31 09:00:04.139976
CVE-2021-24190 低権限ユーザーは、1.5.2 より前の WooCommerce Conditional Marketing Mailer WordPress プラグインの AJAX アクション 'cp_plugins_do_button_job_later_callback' を使用して、WordPress リポジトリから任意のプラグイン(特定のバージョンを含む)をインストールしたり、そのブログから任意のプラグインを有効化できるため、攻撃者は脆弱なプラグインのインストールに役立ち、RCE などより深刻な脆弱性を引き起こす可能性があります。 8.8 CVE
2023-08-31 03:00:03.683484
CVE-2021-24626 Chameleon CSS WordPress プラグイン 1.2 は、すべての AJAX 呼び出しにおいて CSRF とケイパビリティチェックを行わず、購読者などの認証済みユーザがそれらを呼び出して不正なアクションを実行することを可能にしています。AJAX 呼び出しの一つである remove_css は、SQL 文で使用する前に css_id POST パラメータをサニタイズまたはエスケープしないため、SQL インジェクションが発生します。 8.8 CVE
2023-08-30 23:00:06.546560
CVE-2021-24347 4.22 以前の SP Project & Document Manager WordPress プラグインでは、ファイルのアップロードが可能ですが、サーバー上で実行される可能性のある php などのファイルは、ファイル拡張子をチェックすることでアップロードできないように試みられています。このとき、拡張子の大文字小文字を「php」から「pHP」に変更することで、依然としてphpファイルをアップロードできることが判明しました。 8.8 CVE
2023-08-30 09:00:05.472955
CVE-2022-1349 Discy と Himer のコンパニオンプラグインとして使用されている 5.2 以前の WPQA Builder Plugin WordPress プラグインは、ajax アクション wpqa_remove_image の image_id パラメータに渡された値が要求ユーザに属することを検証しないため、任意のユーザ (Subscriber と同等の低い権限) が他のユーザのプロフィール写真を削除できてしまいます。 4.3 CVE
2023-08-30 09:00:05.471342
CVE-2019-16980 v4.5.7までのFusionPBXでは、appcall_broadcastのファイルにおいて、URLから来るunparameterizedのSQLクエリで、unanitizedの「id」変数を使用しており、SQLインジェクションにつながる可能性があります。 8.8 CVE
2023-08-30 03:00:04.601872
CVE-2021-24581 WordPress プラグイン Blue Admin の 21.06.01 までは、ページ内に出力する前に「ロゴのタイトル」設定をサニタイズまたはエスケープしないため、保存型クロスサイトスクリプティングの問題が発生します。さらに、このプラグインは、設定を保存する際に CSRF チェックを行わないため、CSRF 攻撃によってこの問題を悪用される可能性があります。 8.8 CVE
2023-08-29 23:00:04.215733
CVE-2020-35135 WordPress 1.2 以前の ultimate-category-excluder プラグインでは、ultimate-category-excluder.php で CSRF が可能です。 8.8 CVE
2023-08-29 09:00:07.493772
CVE-2021-24565 0.0.9 以前の Contact Form 7 Captcha WordPress プラグインは設定を保存する際に CSRF チェックを行わないため、攻撃者は manage_options でログインしているユーザーに設定を変更させることができます。さらに、設定を属性で出力する際にエスケープされていないため、Stored Cross-Site Scripting 問題が発生します。 8.8 CVE
2023-08-29 03:00:06.175090
CVE-2022-29429 Alexander Stokmann 氏の Code Snippets Extended プラグイン <= 1.4.7 on WordPress において、クロスサイトリクエストフォージェリを経由したリモートコード実行 (RCE) が発生する可能性があります。 8.8 CVE
2023-08-28 23:00:05.138481
CVE-2021-24750 4.8 以前の WP Visitor Statistics (Real Time Traffic) WordPress プラグインは、認証された任意のユーザーが利用できる refDetails AJAX アクションの refUrl を適切にサニタイズおよびエスケープしないため、 subscriber ほどのロールを持つユーザーが SQL インジェクション攻撃を実行できる可能性があります。 8.8 CVE
2023-08-28 09:00:10.960276
CVE-2019-17675 WordPress 5.2.4 以前のバージョンでは、管理ページでの referer の検証時に型の混同を適切に考慮しないため、CSRF につながる可能性があります。 8.8 CVE
2023-08-28 03:00:06.899378
CVE-2021-38346 WordPress 用 Brizy Page Builder プラグイン <= 2.3.11 では、認証済みユーザが brizy_create_block_screenshot AJAX アクションを使って任意の場所に実行可能ファイルをアップロードすることができました。ファイル名は id パラメータで指定し、その前に "../" をつけてディレクトリを探索します。また、ファイルの内容は ibsf パラメータで指定し、その内容は base64 で復号されてファイルに書き込まれます。プラグインはアップロードされたすべてのファイル名に拡張子.jpgを追加しますが、二重拡張子攻撃はまだ可能です。例えば、shell.phpというファイルはshell.php.jpgとして保存され、多くの共通構成で実行可能になります。 8.8 CVE
2023-08-27 23:00:05.767882
CVE-2019-11591 WordPress 1.13.5 以前の WebDorado Contact Form プラグインでは、$_POST['action'] の値と $_GET['action'] の値の間に矛盾があり、後者がサニタイズされていないため、 wp-admin/admin-ajax.php アクションパラメータ経由で CSRF が可能で、結果としてディレクトリトラバーサル経由でローカルファイルを取り込んでしまうことがあります。 8.8 CVE
2023-08-27 09:00:12.326314
CVE-2022-1672 4.0.7 以前の Insights from Google PageSpeed WordPress プラグインは、カスタム URL の削除などの各種操作を行う前に CSRF を検証しないため、CSRF 攻撃によりログインした管理者に当該操作を実行させることが可能です。 8.8 CVE
2023-08-27 03:00:09.869887
[1] [2] [3] [4] [5] [6] [7] [8] [9] [10] [11] [12] [13] [14] [15] [16] [17] [18] [19] [20] [21] [22] [23] [24] [25] [26] [27] [28] [29] [30] [31] [32] [33] [34] [35] [36] [37] [38] [39] [40] [41] [42] [43] [44] [45] [46] [47] [48] [49] [50] [51] [52] [53] [54] [55] [56] (1660)

セキュリティ情報は https://nvd.nist.gov/ の情報を元に提供しております。

Copyright © 2022 frame and surface.