WordPressに関連するセキュリティ情報をお知らせしてます

見つかったセキュリティ上の問題は、日々修正されています。プラグインやテーマのこまめなアップデートが、セキュリティ対策として不可欠です。

アップデートなんて面倒、誰かに任せたいと思ったら "プリケアWP" のご利用を!

[1] [2] [3] [4] [5] [6] [7] [8] [9] [10] [11] [12] [13] [14] [15] [16] [17] [18] [19] [20] [21] [22] [23] [24] [25] [26] [27] [28] [29] [30] [31] [32] [33] [34] [35] [36] [37] [38] [39] [40] [41] [42] [43] [44] [45] [46] [47] [48] [49] [50] [51] [52] [53] [54] [55] [56] (1660)
ID 説明 CVSS v3 ベーススコア 情報元
ID 説明 CVSS v3 ベーススコア 情報元
CVE-2013-1916 WordPress Plugin User Photo 0.9.4では、写真をアップロードする際、一部しか検証されず、WordPressをホストするサーバーにバックドアをアップロードすることが可能です。このバックドアは、写真がまだ承認されていない場合でも呼び出す(実行する)ことができます。 8.8 CVE
2023-08-26 09:00:09.472547
CVE-2021-24188 低権限ユーザーは、3.1.5 より前の WP Content Copy Protection & No Right Click WordPress プラグインの AJAX アクション 'cp_plugins_do_button_job_later_callback' を使用して、WordPress リポジトリから任意のプラグイン(特定のバージョンを含む)をインストールしたり、そのブログから任意のプラグインを有効にできるため、攻撃者は脆弱なプラグインのインストールに役立ち、RCE などより深刻な脆弱性を引き起こす可能性があります。 8.8 CVE
2023-08-26 03:00:12.417885
CVE-2022-1758 Genki Pre-Publish Reminder WordPress プラグイン 1.4.1 では、設定の更新時に CSRF チェックを行わないため、CSRF 攻撃によりログインした管理者が設定を変更させられ、プラグインの設定を介してカスタムコードを追加されると、Stored XSS および RCE につながる可能性がありました。 8.8 CVE
2023-08-25 23:00:05.359891
CVE-2021-24487 WordPress プラグイン St-Daily-Tip は、4.7 までのバージョンでは、「ヒントがない場合に表示するデフォルトテキスト」の設定を保存する際に CSRF チェックを行っておらず、また、ページに出力する前にサニタイズやエスケープを行うことも欠けていました。このため、ログインしている管理者に悪意のあるペイロードを設定させることができ、Stored Cross-Site Scripting 問題が発生する可能性があります。 8.8 CVE
2023-08-25 09:00:05.113221
CVE-2021-24192 低権限ユーザーは、2.9 より前の Tree Sitemap WordPress プラグインの AJAX アクション 'cp_plugins_do_button_job_later_callback' を使用して、WordPress リポジトリから任意のプラグイン(特定のバージョンを含む)をインストールしたり、そのブログから任意のプラグインを有効にすることができ、攻撃者による脆弱なプラグインのインストールを支援するとともに RCE などより重大な脆弱性を引き起こす可能性があります。 8.8 CVE
2023-08-25 03:00:04.177775
CVE-2018-15877 WordPress 用の 20180826 以前の Plainview Activity Monitor プラグインには、 wp-admin/admin.php?page=plainview_activity_monitor&tab=activity_tools リクエストの ip パラメータにシェルメタ文字を介した OS コマンドインジェクションの脆弱性が存在します。 8.8 CVE
2023-08-24 09:00:10.483382
CVE-2021-24163 AJAX アクションである wp_ajax_ninja_forms_sendwp_remote_install_handler には、能力チェックも nonce 保護も行われていなかったため、購読者などの低レベルユーザが 3.4.34 以前の WordPress プラグイン "SendWP Ninja Forms Contact Formâ € The Drag and Drop Form Builder for WordPress" をインストールして有効にし、SendWP プラグインをインストールしながら SendWP 接続の確立に必要となる client_secret キーも取得できるようになりました。 8.8 CVE
2023-08-24 03:00:11.912724
CVE-2022-1765 1.16 までの Hot Linked Image Cacher WordPress プラグインには、CSRF の脆弱性があります。これを利用して、外部ドメインの画像をサーバに保存/キャッシュすることが可能であり、(著作権侵害やライセンス規則による)法的リスクが発生する可能性があります。 8.8 CVE
2023-08-23 23:00:07.040940
CVE-2021-34622 WordPress プラグイン ProfilePress の ~/src/Classes/EditUserProfile.php ファイルに存在するユーザープロファイル更新コンポーネントの脆弱性により、ユーザーがプロファイルを編集中に管理者権限に昇格させることが可能です。この問題は、バージョン 3.0.0 ~ 3.1.3 に影響します。. 8.8 CVE
2023-08-23 09:00:07.186353
CVE-2021-24195 低権限ユーザーは、1.8 より前のユーザーまたは顧客としてログイン(ユーザー切り替え)WordPress プラグインの AJAX アクション 'cp_plugins_do_button_job_later_callback' を使用して、WordPress リポジトリから任意のプラグイン(特定のバージョンを含む)をインストールしたり、そのブログから任意のプラグインを有効にできるため、攻撃者は脆弱なプラグインのインストールを支援し、RCE などより深刻な脆弱性を引き起こす可能性があります。 8.8 CVE
2023-08-23 03:00:07.503280
CVE-2021-24352 2.0.4 以前の Simple 301 Redirects by BetterLinks WordPress プラグインの export_data 関数には、機能チェックと nonce チェックがないため、認証されていないユーザがサイトのリダイレクトをエクスポートできる可能性があります。 8.8 CVE
2023-08-22 23:00:08.978520
CVE-2021-24353 2.0.4 以前の Simple 301 Redirects by BetterLinks WordPress プラグインの import_data 関数は、ケイパビリティまたは nonce チェックがないため、認証されていないユーザが一連のサイトリダイレクトをインポートすることが可能です。 8.8 CVE
2023-08-22 09:00:06.428268
CVE-2022-1918 WordPress 用の ToolBar to Share プラグインは、2.0 までのバージョンで Cross-Site Request Forgery の脆弱性があります。これは、plugin_toolbar_comparte のページで nonce の検証を怠っていることが原因です。このため、認証されていない攻撃者がプラグインの設定を更新し、リンクをクリックするなどのアクションをサイト管理者に実行させるために、偽造されたリクエストを介して悪意のあるウェブスクリプトを注入することが可能になります。 8.8 CVE
2023-08-22 03:00:07.432698
CVE-2020-35773 WordPress 1.4.4 以前の site-offline プラグインは、特定の wp_create_nonce および wp_verify_nonce の呼び出しが欠けており、別名 CSRF と呼ばれています。 8.8 CVE
2023-08-21 23:00:06.087417
CVE-2022-29423 Pro Features Countdown & Clock プラグイン <= 2.3.2 at WordPress>にロック回避の脆弱性があります。 9.8 CVE
2023-08-21 09:00:06.884494
CVE-2022-28612 WordPress の Muneeb's Custom Popup Builder プラグイン <= 1.3.1> に、複数の認証済み (contributor またはそれ以上のユーザーロール) 保存型クロスサイトスクリプティング (XSS) 脆弱性をもたらす不適切なアクセス制御の脆弱性が存在します。 5.4 CVE
2023-08-21 09:00:06.883618
CVE-2022-0993 WordPress 用 SiteGround Security プラグインには、成功時にユーザーをログインさせる 2FA バックアップコードの実装に本人確認が欠けているため、認証されていないユーザーが管理ユーザーとしてログインできる認証バイパスの脆弱性があります。この問題は、1.2.5 までのバージョンに影響します。 9.8 CVE
2023-08-21 09:00:06.882971
CVE-2022-1777 Filr WordPress プラグイン 1.2.2.1 以前のバージョンでは、2 つの AJAX アクションに認証チェックがないため、購読者などの認証済みユーザから呼び出される可能性があります。これらのアクションは nonce で保護されていますが、nonce はダッシュボード上で漏れてしまいます。このため、任意の HTML ファイルをアップロードしたり、すべてのファイルや任意のファイルを削除したりすることができます。 8.8 CVE
2023-08-21 03:00:06.354199
CVE-2022-1683 amtyThumb WordPress プラグイン 4.2.0 は、ショートコードで SQL 文を使用する前にパラメータをサニタイズおよびエスケープしないため、SQL インジェクションが発生し、AJAX アクションを介してショートコードを実行できるため、認証済みの任意のユーザー(元の勧告に記載されている Author+ だけではない)が悪用可能であることがあります。 8.8 CVE
2023-08-20 23:00:05.114806
CVE-2022-1239 8.8.15以前のHubSpot WordPressプラグインは、プロキシRESTエンドポイントに与えられたプロキシURLを検証しないため、edit_posts機能を持つユーザー(デフォルトではcontributor以上)がSSRF攻撃を行うことができる可能性があります。 8.8 CVE
2023-08-20 09:00:05.683904
CVE-2021-24957 6.1.6 以前の Advanced Page Visit Counter WordPress プラグインは、認証されたユーザが利用できる apvc_reset_count_art AJAX アクションの SQL 文で使用する前に artID パラメータをエスケープしないため、SQL インジェクションにつながる可能性があります。 8.8 CVE
2023-08-20 03:00:05.597141
CVE-2020-12675 WordPress 用 2.54.6 以前の mappress-google-maps-for-wordpress プラグインは、PHP テンプレートファイルの作成/検索/削除に関連する AJAX 関数の機能チェックを正しく実装しておらず、リモートコードの実行につながる可能性があります。注意: この問題は、CVE-2020-12077 に対する修正が不完全であるために存在します。 8.8 CVE
2023-08-19 23:00:05.093891
CVE-2022-29437 WordPress の Image Slider by NextCode プラグイン <= 1.1.2> に複数の Cross-Site Request Forgery (CSRF) 脆弱性が存在します。 8.8 CVE
2023-08-19 09:00:09.489675
CVE-2021-24307 All in One SEO - Best WordPress SEO Plugin - Easily Improve Your SEO Rankings before 4.1.0.2 は、「aioseo_tools_settings」権限を持つ認証済みユーザー(ほとんどの場合、admin)が、基盤となるホスト上で任意のコードを実行できるようにしています。ユーザーは、「ツール > インポート/エクスポート」セクションにあるバックアップ .ini ファイルをアップロードすることで、プラグインの設定を復元することができます。しかし、このプラグインは、.iniファイルの値をシリアライズしないようにします。さらに、このプラグインは、ガジェットチェーンを構築し、システムコマンドの実行をトリガーするために使用できるMonologライブラリを埋め込みます。 8.8 CVE
2023-08-19 03:00:06.847896
CVE-2019-5924 Smart Forms 2.6.15 およびそれ以前のバージョンには、クロスサイトリクエストフォージェリ(CSRF)の脆弱性があり、リモートの攻撃者は、特別に細工したページを介して管理者の認証をハイジャックすることが可能です。 8.8 CVE
2023-08-18 23:00:07.254652
CVE-2021-23227 Alexander Fuchs PHP Everywhere プラグイン <= 2.0.2 バージョンに Cross-Site Request Forgery (CSRF) の脆弱性があります。 8.8 CVE
2023-08-18 09:00:07.076565
CVE-2022-29417 WordPress の ShortPixel Adaptive Images プラグイン <= 3.3.1> のプラグイン設定更新の脆弱性により、購読者以上の低いユーザーロールを持つ攻撃者がプラグイン設定を変更することが可能です。 4.3 CVE
2023-08-18 09:00:07.075694
CVE-2022-1103 4.2 までの Advanced Uploader WordPress プラグインでは、購読者のような任意の認証ユーザーが PHP などの任意のファイルをアップロードでき、RCE につながる可能性があります。 8.8 CVE
2023-08-18 03:00:07.705324
CVE-2020-12077 WordPress 用 2.53.9 以前の mappress-google-maps-for-wordpress プラグインは、nonces (またはケイパビリティチェック) を含む AJAX 関数を正しく実装していないため、リモートでコードを実行される可能性があります。 8.8 CVE
2023-08-17 23:00:06.084826
CVE-2021-24184 Tutor LMS - eLearning and online course solution WordPress plugin 1.7.7 以前のいくつかの AJAX エンドポイントが保護されておらず、受講者がコース情報を変更したり、他の多くのアクションの中で自分の権限を昇格したりすることが可能でした。 8.8 CVE
2023-08-17 09:00:08.165392
[1] [2] [3] [4] [5] [6] [7] [8] [9] [10] [11] [12] [13] [14] [15] [16] [17] [18] [19] [20] [21] [22] [23] [24] [25] [26] [27] [28] [29] [30] [31] [32] [33] [34] [35] [36] [37] [38] [39] [40] [41] [42] [43] [44] [45] [46] [47] [48] [49] [50] [51] [52] [53] [54] [55] [56] (1660)

セキュリティ情報は https://nvd.nist.gov/ の情報を元に提供しております。

Copyright © 2022 frame and surface.