WordPressに関連するセキュリティ情報をお知らせしてます

見つかったセキュリティ上の問題は、日々修正されています。プラグインやテーマのこまめなアップデートが、セキュリティ対策として不可欠です。

アップデートなんて面倒、誰かに任せたいと思ったら "プリケアWP" のご利用を!

[1] [2] [3] [4] [5] [6] [7] [8] [9] [10] [11] [12] [13] [14] [15] [16] [17] [18] [19] [20] [21] [22] [23] [24] [25] [26] [27] [28] [29] [30] [31] [32] [33] [34] [35] [36] [37] [38] [39] [40] [41] [42] [43] [44] [45] [46] [47] [48] [49] [50] [51] [52] [53] [54] [55] [56] (1660)
ID 説明 CVSS v3 ベーススコア 情報元
ID 説明 CVSS v3 ベーススコア 情報元
CVE-2019-13575 1.4.9 までの WordPress 用 WPEverest Everest Forms プラグインには、SQL インジェクションの脆弱性が存在します。この脆弱性を悪用されると、リモートの攻撃者が includes/evf-entry-functions.php を経由して、影響を受けるシステム上で任意の SQL コマンドを実行される可能性があります。 9.8 CVE
2023-08-07 03:00:06.116835
CVE-2019-16119 WordPress 1.5.35 以前の photo-gallery (10Web Photo Gallery) プラグインに admin/controllers/Albumsgalleries.php album_id パラメータを経由した SQL インジェクションが存在します。 9.8 CVE
2023-08-06 23:00:05.614888
CVE-2015-9298 WordPress用5.6以前のevents-managerプラグインにコードインジェクションがあります。 9.8 CVE
2023-08-06 09:00:07.558166
CVE-2018-6213 ファームウェア1.0.3, 1.0.37, 1.3.1, 1.3.3, 1.3.7, 1.4.0, 2.0.22 をカスタマイズ(ISPによる)したD-Link DIR-620 デバイスのWebサーバーでは、adminアカウントに匿名というハードコードのパスワードが存在します。 9.8 CVE
2023-08-06 03:00:06.509733
CVE-2021-3120 WordPress 用 3.3.1 以前の YITH WooCommerce Gift Cards Premium プラグインに任意のファイルアップロードの脆弱性があり、リモート攻撃者がウェブサーバのセキュリティコンテキスト内のオペレーティングシステム上でリモートコード実行を達成することができます。この脆弱性を悪用するためには、攻撃者は有効なギフトカード製品をショッピングカートに入れることができなければなりません。アップロードされたファイルは、ユーザーが指定したファイル名と拡張子で、ウェブサーバー上の所定のパスに置かれます。これは、ギフトカードの画像のアップロードのみを許可するように意図されているにもかかわらず、 ywgc-upload-picture パラメータが .php の値を持つことができるために発生します。 9.8 CVE
2023-08-05 23:00:06.439476
CVE-2019-13571 WordPress 用 1.6.1 までの Vsourz Digital Advanced CF7 DB プラグインには、SQL インジェクションの脆弱性が存在します。この脆弱性を悪用されると、リモートの攻撃者に、影響を受けるシステム上で任意の SQL コマンドを実行される可能性があります。 9.8 CVE
2023-08-05 09:00:05.577361
CVE-2019-17670 WordPress 5.2.4 以前のバージョンには、相対 URL の検証時に Windows のパスが誤って処理されるため、Server Side Request Forgery (SSRF) の脆弱性が存在します。 9.8 CVE
2023-08-05 03:00:05.911657
CVE-2019-20361 WordPress のプラグイン、Email Subscribers & Newsletters 4.3.1 以前には、hash パラメータで SQL 文をデータベースに渡すことができる欠陥がありました (ブラインド SQL インジェクションの脆弱性です)。 9.8 CVE
2023-08-04 23:00:07.782672
CVE-2020-25213 WordPress 6.9 以前の File Manager (wp-file-manager) プラグインは、安全でない例の elFinder コネクタファイルの名前を .php 拡張子に変更するため、リモート攻撃者がアップロードして任意の PHP コードを実行することができます。これにより、例えば、攻撃者は、elFinderのupload(またはmkfileとput)コマンドを実行して、wp-content/plugins/wp-file-manager/lib/files/ディレクトリにPHPコードを書き込むことができます。これは、2020年8月と9月に野生で悪用されました。 9.8 CVE
2023-07-21 09:02:06.671584
CVE-2021-24284 3.0.1 までの WordPress プラグイン Kaswara Modern VC Addons は、 'uploadFontIcon' AJAX アクションを介して認証されていない任意のファイルのアップロードを可能にします。提供された zip ファイルは wp-content/uploads/kaswara/fonts_icon ディレクトリに解凍され、PHP のような悪意のあるファイルのチェックは行われません。 9.8 CVE
2023-07-21 03:01:39.004224
CVE-2019-13413 WordPress 3.1.3 以前の Rencontre プラグインは、inc/rencontre_widget.php を介して SQL インジェクションが可能です。 9.8 CVE
2023-07-20 03:01:32.948843
CVE-2021-25003 6.9.0 以前の WPCargo Track & Trace WordPress プラグインには、認証されていない攻撃者がウェブサーバー上の任意の場所に PHP ファイルを書き込み、RCE に至る可能性のあるファイルが含まれています。 9.8 CVE
2023-07-19 23:01:43.977226
CVE-2021-34646 Booster for WooCommerce WordPress プラグインのバージョン 5.4.3 までは、 ~/includes/class-wcj-emails-verification.php ファイルにある reset_and_mail_activation_link 関数のランダムトークン生成の弱点により、 process_email_verification 関数を介して認証をバイパスする脆弱性が存在します。これにより、攻撃者はユーザーになりすまし、管理者アカウントを含む任意のアカウントのメールアドレス検証を起動し、自動的にそのユーザー(サイト管理者を含む)としてログインすることができます。この問題を解決するには、プラグインで Email Verification モジュールが有効になっており、Login User After Successful Verification の設定が有効になっている必要があります(デフォルトでは有効になっています)。 9.8 CVE
2023-07-19 09:01:54.355261
CVE-2019-14313 WordPress 用の 1.5.31 以前の 10Web Photo Gallery プラグインには、SQL インジェクションの脆弱性が存在します。この脆弱性の悪用に成功すると、リモートの攻撃者は、filemanager/model.phpを介して、影響を受けるシステム上で任意のSQLコマンドを実行することができます。 9.8 CVE
2023-07-19 03:01:40.335060
CVE-2021-24215 1.5.2 以前の Controlled Admin Access WordPress プラグインに、不適切なアクセス制御の脆弱性が発見されました。/wp-admin/customization.php や /wp-admin/options.php などのウェブサイトのカスタマイズ機能やグローバル CMS 設定への無制限のアクセスにより、対象リソースが完全に侵害される可能性があります。 9.8 CVE
2023-07-18 23:01:55.390214
CVE-2021-25032 2.3.1 以前の PublishPress Capabilities WordPress プラグイン、2.3.1 以前の PublishPress Capabilities Pro WordPress プラグインは、init フックを介してプラグインの設定を更新する際に認証および CSRF チェックを行っておらず、更新されるオプションがプラグインに属していることを保証していません。その結果、認証されていない攻撃者は、デフォルトのロールなど、任意のブログオプションを更新し、新規登録ユーザを管理者ロールにすることができます。 9.8 CVE
2023-07-18 09:02:19.915507
CVE-2021-38314 Gutenberg Template Library & Redux Framework プラグイン <= 4.2.11 for WordPress は、`redux-core/class-redux-core.php` 内の `includes` 関数に、認証されていないユーザーが利用可能ないくつかの AJAX アクションを登録しました。これらのアクションは、ソルト値 '-redux' が既知のサイト URL の md5 ハッシュと、ソルト値 '-support' が既知の直前のハッシュの md5 ハッシュに基づいているため、特定のサイトに固有ですが、決定論的で予測可能でした。これらのAJAXアクションは、アクティブなプラグインとそのバージョンのリスト、サイトのPHPバージョン、サイトの`AUTH_KEY`と`SECURE_AUTH_KEY`を結合したソルトなしのmd5ハッシュを取得するために使用できる。 5.3 CVE
2023-07-18 09:02:19.914733
CVE-2022-0634 3.10.5より前のThirstyAffiliates WordPressプラグインでは、ta_insert_external_imageアクションの権限チェックが欠落しているため、低権限のユーザー(Subscriber程度のロール)が外部URLからアフィリエイトリンクに画像を追加することが可能です。さらに、このプラグインにはcsrfチェックがないため、攻撃者は特別なリクエストを作成することで、ログインしているユーザーを騙してアクションを実行させることができます。 4.3 CVE
2023-07-18 09:02:19.912185
CVE-2020-13640 WordPress 用 gVectors wpDiscuz プラグイン 5.3.5 以前のバージョンには、リモートの攻撃者が wpdLoadMoreComments リクエストの order パラメータを介して任意の SQL コマンドを実行できるようにする SQL インジェクション問題が存在します。(7.x のバージョンには影響ありません)。 9.8 CVE
2023-07-17 23:01:43.639059
CVE-2019-17669 WordPress 5.2.4 以前のバージョンには、URL 検証において名前が 16 進文字列として解釈されないため、Server Side Request Forgery (SSRF) の脆弱性が存在します。 9.8 CVE
2023-07-17 09:01:47.184941
CVE-2019-13478 WordPress 11.6-RC5 以前の Yoast SEO プラグインでは、用語説明でフィルタリングされていない HTML が適切に制限されません。 9.8 CVE
2023-07-16 23:02:06.246740
CVE-2022-1057 2.0.2.02 までの WooCommerce 用 Pricing Deals WordPress プラグインは、未認証ユーザが利用できる AJAX アクションで SQL 文を使用する前に、パラメータを適切にサニタイズおよびエスケープしていないため、未認証の SQL インジェクションが発生します。 9.8 CVE
2023-07-16 03:02:27.721452
CVE-2019-14695 WordPress 用プラグイン Sygnoos Popup Builder 3.45 以前には、SQL インジェクションの脆弱性が存在します。この脆弱性を悪用されると、リモートの攻撃者が com/libs/Table.php を介して、影響を受けるシステム上で任意の SQL コマンドを実行される可能性があります。 9.8 CVE
2023-07-15 23:01:17.696866
CVE-2013-4144 wordpress 用 swfupload プラグインには、オブジェクトインジェクションの脆弱性が存在します。 9.8 CVE
2023-07-15 09:01:37.165239
CVE-2022-1952 1.1.16 以前の Free Booking Plugin for Hotels, Restaurant and Car Rental WordPress プラグインには、入力の検証が不十分なため、任意のファイルをアップロードされ、その後リモートでコードが実行されてしまうという問題があります。この問題は、未認証のユーザがアクセス可能な AJAX アクションに影響します。有効なファイル拡張子の許可リストが定義されていますが、検証の過程で使用されていません。 9.8 CVE
2023-07-15 03:01:29.175184
CVE-2022-1692 1.0.68 以前の CP Image Store with Slideshow WordPress プラグインは、[codepeople-image-store] が埋め込まれているページで SQL 文に使用する前に ordering_by クエリーパラメーターをサニタイズおよびエスケープしないため、未認証ユーザーが SQL インジェクション攻撃を実行することが可能です。 9.8 CVE
2023-07-14 23:01:34.880987
CVE-2020-7109 WordPress用の2.8.4以前のElementor Page Builderプラグインは、新しいテンプレートの作成時にデータをサニタイズしない。 9.8 CVE
2023-07-14 09:01:01.977142
CVE-2022-0786 2.3.9 以前の KiviCare WordPress プラグインは、get_doctor_details ルートで ajax_post AJAX アクションを使用して SQL 文で使用する前に一部のパラメータをサニタイズおよびエスケープしないため、未認証ユーザによる SQL インジェクションの可能性があります。 9.8 CVE
2023-07-14 03:01:50.739609
CVE-2015-9333 WordPress 用の 14.6.10 以前の cforms2 プラグインには、SQL インジェクションがあります。 9.8 CVE
2023-07-13 23:01:11.466751
CVE-2022-0142 Visual Form Builder WordPress プラグイン 3.0.8 以前には、CSV インジェクションの脆弱性があり、低レベルまたは無権限の権限を持つユーザーが、エクスポートされた CSV ファイルに含まれるコマンドを注入し、コードを実行される可能性があります。 9.8 CVE
2023-07-13 09:01:27.211296
[1] [2] [3] [4] [5] [6] [7] [8] [9] [10] [11] [12] [13] [14] [15] [16] [17] [18] [19] [20] [21] [22] [23] [24] [25] [26] [27] [28] [29] [30] [31] [32] [33] [34] [35] [36] [37] [38] [39] [40] [41] [42] [43] [44] [45] [46] [47] [48] [49] [50] [51] [52] [53] [54] [55] [56] (1660)

セキュリティ情報は https://nvd.nist.gov/ の情報を元に提供しております。

Copyright © 2022 frame and surface.