WordPressに関連するセキュリティ情報をお知らせしてます

見つかったセキュリティ上の問題は、日々修正されています。プラグインやテーマのこまめなアップデートが、セキュリティ対策として不可欠です。

アップデートなんて面倒、誰かに任せたいと思ったら "プリケアWP" のご利用を!

[1] [2] [3] [4] [5] [6] [7] [8] [9] [10] [11] [12] [13] [14] [15] [16] [17] [18] [19] [20] [21] [22] [23] [24] [25] [26] [27] [28] [29] [30] [31] [32] [33] [34] [35] [36] [37] [38] [39] [40] [41] [42] [43] [44] [45] [46] [47] [48] [49] [50] [51] [52] [53] [54] [55] [56] (1660)
ID 説明 CVSS v3 ベーススコア 情報元
ID 説明 CVSS v3 ベーススコア 情報元
CVE-2021-36888 WordPress プラグイン Image Hover Effects Ultimate (バージョン <= 9.6.1) に、ウェブサイト全体を危険にさらす、認証されていない任意オプションの更新の脆弱性が発見されました。 9.8 CVE
2023-07-12 23:02:29.687683
CVE-2022-0788 1.5.0 以前の WP Fundraising Donation and Crowdfunding Platform WordPress プラグインは、REST ルートの 1 つを介して SQL 文で使用する前にパラメータをサニタイズおよびエスケープしないため、未認証ユーザが SQL インジェクションを悪用する可能性があります。 9.8 CVE
2023-07-12 09:01:38.732686
CVE-2022-0836 4.02 以前の SEMA API WordPress プラグインは、AJAX アクションで SQL 文に使用する前に、一部のパラメータを適切にサニタイズおよびエスケープしていないため、未認証ユーザによる SQL インジェクションが発生する可能性があります。 9.8 CVE
2023-07-12 03:01:15.133453
CVE-2022-0188 4.0.19以前のCMP WordPressプラグインでは、ログインしていないユーザーであっても、近日公開ページのレイアウトを任意に変更することができます。 5.3 CVE
2023-07-12 03:01:15.130899
CVE-2022-0450 Menu Image, Icons made easy WordPressプラグイン3.0.6以前は、メニュー設定を保存する際に認証とCSRFチェックを行わず、バリデーション、サニタイズ、エスケープを行いません。その結果、購読者のような認証されたユーザは、設定や任意のメニューを更新し、フロントエンドの関連メニューでトリガーされるクロスサイトスクリプティングのペイロードを置くことができます。 5.4 CVE
2023-07-12 03:01:15.129733
CVE-2022-1092 2.4.3.1以前のmycred WordPressプラグインは、mycred-tools-import-export AJAXアクションで認証とCSRFチェックを行っていないため、認証されたユーザーであれば誰でも呼び出し、ブログに存在するメールアドレスのリストを取得することができます。 4.3 CVE
2023-07-12 03:01:15.128492
CVE-2022-1203 1.8.4.1 以前の Content Mask WordPress プラグインは、様々な AJAX アクションにおいて認証および CSRF チェックを行っておらず、また、更新するオプションがプラグインに属していることを確認するための検証も行っていません。その結果、購読者のような認証されたユーザは、任意のブログのオプションを変更することができます。 4.3 CVE
2023-07-12 03:01:15.127945
CVE-2022-1574 1.0.0 までの HTML2WP WordPress プラグインは、ファイルをインポートする際の認証と CSRF チェックがなく、ファイルを検証しないため、認証されていない攻撃者がリモートサーバーに任意のファイル(PHP など)をアップロードすることが可能です。 9.8 CVE
2023-07-12 03:01:15.126253
CVE-2022-1598 5.5以前のWPQA Builder WordPressプラグインは、DiscyとHimerのコンパニオンであり、REST APIエンドポイントの認証が欠けているため、認証されていないユーザーがサイト上のユーザー間で送信されたプライベートな質問を発見することができます。 5.3 CVE
2023-07-12 03:01:15.125092
CVE-2022-2099 6.6.0 以前の WooCommerce WordPress プラグインには、決済ゲートウェイのタイトルにおけるエスケープとサニタイズの欠如により、蓄積型 HTML インジェクションの脆弱性が存在します。 4.8 CVE
2023-07-12 03:01:15.124527
CVE-2022-0833 3.4.135より前のChurch Admin WordPressプラグインは、そのアクションの一部と要求されたファイルに認証とCSRFがないため、認証されていない攻撃者が "refresh-backup "アクションを繰り返し要求し、同時に最終的なバックアップファイル名を開示するためにプラグインによって生成された一般にアクセス可能な一時ファイルを要求し続けることができます。 4.3 CVE
2023-07-12 03:01:15.122766
CVE-2019-20041 5.3.1 以前の WordPress の wp-includes/kses.php にある wp_kses_bad_protocol は HTML5 のコロン名実体を誤って処理し、攻撃者は javascript&colon; サブ文字列で示される入力サニタイズ処理をバイパスすることが可能です。 9.8 CVE
2023-07-11 23:02:27.233138
CVE-2020-15363 WordPress用テーマ「Nexos」1.7までは、side-map/?search_order= SQL Injectionが可能です。 9.8 CVE
2023-07-11 09:01:50.025770
CVE-2022-0827 2.6.3 までの WordPress プラグイン Bestbooks は、AJAX アクションで SQL 文を使用する前に、一部のパラメータをサニタイズおよびエスケープしていないため、未認証のユーザーによって SQL インジェクションが利用されます。 9.8 CVE
2023-07-11 03:01:08.980492
CVE-2020-28032 WordPress 5.5.2 以前では、wp-includes/Requests/Utility/FilteredIterator.php でデシリアライゼーション要求を誤って処理する。 9.8 CVE
2023-07-10 23:01:33.100113
CVE-2021-34624 WordPress プラグイン ProfilePress の ~/src/Classes/FileUploader.php ファイルに存在するファイルアップローダーコンポーネントに脆弱性があり、ユーザー登録時やプロフィール更新時に任意のファイルをアップロードされる可能性がありました。この問題は、バージョン 3.0.0 ~ 3.1.3 に影響します。. 9.8 CVE
2023-07-10 03:01:18.163901
CVE-2022-1014 2.2.4 までの WP Contacts Manager WordPress プラグインは、ユーザーが提供した POST データを SQL 文で補間して実行する前に適切にサニタイズすることができず、SQL インジェクションの脆弱性が生じます。 9.8 CVE
2023-07-09 23:01:54.631900
CVE-2021-36879 WordPress の uListing プラグイン(バージョン <= 2.0.5)に認証されない特権のエスカレーションの脆弱性があります。WordPress の設定でユーザ登録を許可している場合に発生する可能性があります。 9.8 CVE
2023-07-09 09:01:21.842491
CVE-2022-0781 2.8.2 以前の Nirweb support WordPress プラグインは、AJAX アクション(未認証ユーザが利用可能)で SQL 文にパラメータを使用する前にサニタイズおよびエスケープを行わないため、SQL インジェクションが発生します。 9.8 CVE
2023-07-08 23:00:09.647770
CVE-2022-0771 SiteSuperCharger WordPress プラグイン 5.2.0 以前では、AJAX アクションで SQL 文を使用する前に、さまざまなユーザー入力を検証、サニタイズ、エスケープしないため、未認証の SQL インジェクションにつながる可能性があります。 9.8 CVE
2023-07-08 09:00:22.455778
CVE-2022-1386 Avadaテーマで使用している3.6.2以前のFusion Builder WordPressプラグインは、任意のHTTPリクエストを開始するために使用できるフォーム内のパラメータを検証していません。このパラメータは、任意の HTTP リクエストを開始するために使用することができます。これは、ファイアウォールやアクセス制御をバイパスして、サーバーのローカルネットワーク上のホストと対話するために使用される可能性があります。 9.8 CVE
2023-07-08 03:00:09.716258
CVE-2019-19589 ** 論争中 ** Lever PDF Embedder plugin 4.4 for WordPress は、有効な JAR アーカイブであるポリグロット PDF ドキュメントの配布をブロックしていません。注:「PDF Embedder Plugin で報告されている脆弱性は、プラグイン自体がファイルアップロードプロセスを制御・管理していないため、有効ではない」という主張がなされています。それは、アップロードされたPDFファイルを提供するだけであり、PDFファイルをアップロードする責任は、Wordpressインストールのサイト所有者に残り、PDFファイルのアップロードは、PDF Embedderプラグインではなく、Wordpressコアによって管理されています "と主張している。多言語ファイルの制御とブロックは、ファイルを表示するときではなく、アップロード時に世話をすることが要求されます。また、ブラウザのキャッシュからファイルを取得し、手動でjarにリネームして実行することが言及されています。これは、PDF Embedderとは関係のない2つのステップを指しています。" 9.8 CVE
2023-07-07 23:00:09.978511
CVE-2022-0783 2.0 以前の Multiple Shipping Address Woocommerce WordPress プラグインは、未認証のユーザーが使用できる一部の AJAX 操作で SQL 文に使用する前に、多数のパラメータを適切にサニタイズおよびエスケープしていないため、未認証の SQL インジェクションにつながる可能性があります。 9.8 CVE
2023-07-07 09:01:15.249180
CVE-2022-1556 3.1.5 以前の StaffList WordPress プラグインは、管理画面のスタッフ検索時に SQL 文で使用する前にパラメータを適切にサニタイズおよびエスケープしていないため、SQL インジェクションが発生します。 9.8 CVE
2023-07-07 03:00:34.822144
CVE-2022-0826 1.7.1 までの WP Video Gallery WordPress プラグインは、AJAX アクションを経由して SQL 文で使用する前にパラメータをサニタイズおよびエスケープしないため、未認証ユーザによる SQL インジェクションを引き起こす可能性があります。 9.8 CVE
2023-07-06 23:00:20.764782
CVE-2022-0817 BadgeOS WordPress プラグイン 3.7.0 では、AJAX アクションで SQL 文を使用する前にパラメータをサニタイズおよびエスケープしていないため、未認証のユーザーによって SQL インジェクションが利用される可能性があります。 9.8 CVE
2023-07-06 09:00:52.867494
CVE-2022-1390 2.2 までの Admin Word Count Column WordPress プラグインは readfile() に与えるパスパラメータを検証していないため、ヌルバイトテクニックに弱い古いバージョンの PHP が動作するサーバー上で、認証されていない攻撃者が任意のファイルを読み取ることができる可能性があります。また、Phar Deserialization テクニックを使用することで RCE を引き起こす可能性があります。 9.8 CVE
2023-07-06 03:00:51.422019
CVE-2022-0888 WordPress プラグイン Ninja Forms - File Uploads Extension には、 ~/includes/ajax/controllers/uploads.php ファイルにおける入力ファイルタイプ検証の不備により、任意のファイルをアップロードされる脆弱性が存在し、認証されていない攻撃者がリモートコード実行に使用可能な不正なファイルをアップロードできるようになっています (3.3.0 までのバージョン)。 9.8 CVE
2023-07-05 23:00:22.115491
CVE-2022-0773 1.5.3 までの WordPress プラグイン Documentor は、ユーザー入力が SQL 文で補間され、実行される前にサニタイズおよびエスケープされないため、未認証のユーザーによる SQL インジェクションを引き起こす可能性があります。 9.8 CVE
2023-07-05 09:00:26.567859
CVE-2022-0782 Donations WordPress プラグイン 1.8 では、nd_donations_single_cause_form_validate_fields_php_function AJAX アクション (未認証のユーザが利用可能) で SQL 文を使用する前に nd_donations_id パラメータをサニタイズおよびエスケープしていません。 9.8 CVE
2023-07-05 03:00:43.707336
[1] [2] [3] [4] [5] [6] [7] [8] [9] [10] [11] [12] [13] [14] [15] [16] [17] [18] [19] [20] [21] [22] [23] [24] [25] [26] [27] [28] [29] [30] [31] [32] [33] [34] [35] [36] [37] [38] [39] [40] [41] [42] [43] [44] [45] [46] [47] [48] [49] [50] [51] [52] [53] [54] [55] [56] (1660)

セキュリティ情報は https://nvd.nist.gov/ の情報を元に提供しております。

Copyright © 2022 frame and surface.