WordPressに関連するセキュリティ情報をお知らせしてます

見つかったセキュリティ上の問題は、日々修正されています。プラグインやテーマのこまめなアップデートが、セキュリティ対策として不可欠です。

アップデートなんて面倒、誰かに任せたいと思ったら "プリケアWP" のご利用を!

[1] [2] [3] [4] [5] [6] [7] [8] [9] [10] [11] [12] [13] [14] [15] [16] [17] [18] [19] [20] [21] [22] [23] [24] [25] [26] [27] [28] [29] [30] [31] [32] [33] [34] [35] [36] [37] [38] [39] [40] [41] [42] [43] [44] [45] [46] [47] [48] [49] [50] [51] [52] [53] [54] [55] [56] (1660)
ID 説明 CVSS v3 ベーススコア 情報元
ID 説明 CVSS v3 ベーススコア 情報元
CVE-2022-1905 2.2.81 以前の Events Made Easy WordPress プラグインは、未認証ユーザが利用可能な AJAX アクションで SQL 文を使用する前に、パラメータを適切にサニタイズおよびエスケープしていないため、SQL インジェクションが発生する可能性があります。 9.8 CVE
2023-07-04 23:00:15.124199
CVE-2022-1391 1.0.4 以前のタクシー料金計算 WordPress プラグインは、require 文で使用する前に controller パラメータを検証しないため、ローカルファイルのインクルージョン問題につながる可能性があります。 9.8 CVE
2023-07-04 09:00:15.767612
CVE-2022-0769 Users Ultra WordPress プラグイン 3.1.0 では、data_target パラメータが SQL 文で補間され、rading_vote AJAX アクション(未認証ユーザーと認証ユーザーの両方が利用可能)で実行される前に適切に処理されず、SQL インジェクションにつながる可能性があります。 9.8 CVE
2023-07-03 23:00:10.571657
CVE-2022-1281 1.6.3 までの WordPress Photo Gallery プラグインは、SQL クエリに付加される $_POST['filter_tag'] パラメータを適切にエスケープしないため、SQL Injection 攻撃を受ける可能性があります。 9.8 CVE
2023-07-03 09:01:15.841779
CVE-2022-1013 Personal Dictionary WordPress プラグイン 1.3.4 以前では、ユーザーが入力した POST データが SQL 文で補間され、実行される前に適切にサニタイズされていないため、ブラインド SQL インジェクションの脆弱性が生じます。 9.8 CVE
2023-07-03 03:00:14.807145
CVE-2022-0948 3.2.2 以前の Order Listener for WooCommerce WordPress プラグインは、未認証ユーザが利用できる REST ルートを介して SQL 文で使用する前に id パラメータをサニタイズおよびエスケープしていないため、SQL インジェクションにつながります。 9.8 CVE
2023-07-02 23:00:07.650570
CVE-2022-0657 1.2.54 以前の 5 Stars Rating Funnel WordPress Plugin | RRatingg WordPress plugin は、未認証ユーザが利用できる rrtngg_delete_leads AJAX アクションで SQL 文に使用する前に、リード ID を適切にサニタイズ、検証、エスケープしていないため、未認証の SQL インジェクション問題が発生しています。sanitize_text_field() を使って入力をサニタイズする試みはありますが、この関数は SQL インジェクションを防ぐためのものではありません。 9.8 CVE
2023-07-02 09:00:13.786786
CVE-2022-0693 8.0 までの Master Elements WordPress プラグインは、remove_post_meta_condition AJAX アクションの meta_ids パラメータ(未認証および認証ユーザーの両方が利用可能)を SQL 文で使用する前に検証およびエスケープしないため、未認証の SQL インジェクションにつながります。 9.8 CVE
2023-07-02 03:00:13.713779
CVE-2021-34623 WordPress プラグイン ProfilePress の ~/src/Classes/ImageUploader.php ファイルにある画像アップローダーコンポーネントに脆弱性があり、ユーザー登録時やプロフィール更新時に任意のファイルをアップロードされる可能性がありました。この問題は、バージョン 3.0.0 ~ 3.1.3 に影響します。. 9.8 CVE
2023-07-01 23:00:08.414319
CVE-2021-24499 Workreap WordPress テーマ 2.2.2 以前の AJAX アクション workreap_award_temp_file_uploader および workreap_temp_file_uploader では nonce チェック、またはその他の方法でリクエストが有効なユーザーからのものかどうか検証していませんでした。このエンドポイントでは、uploads/workreap-tempディレクトリに任意のファイルをアップロードすることができました。アップロードされたファイルは、サニタイズもバリデーションもされておらず、認証されていない訪問者が、phpスクリプトのような実行可能なコードをアップロードできるようになっていました。 9.8 CVE
2023-07-01 09:00:12.176289
CVE-2022-29411 WordPress の Mufeng's Hermit ?プラグイン <= 3.1.6 に SQL インジェクション (SQLi) の脆弱性があり、攻撃者が (&id) を介して SQLi 攻撃を実行する可能性があります。 9.8 CVE
2023-07-01 03:00:09.449048
CVE-2022-0210 Random Banner WordPress プラグインは、~/include/models/model.php ファイルにある category パラメータのエスケープが不十分なため、4.1.4 までのバージョンにおいて、管理者権限を持つ攻撃者に任意のウェブスクリプトを注入させる、蓄積型クロスサイトスクリプティングの脆弱性があります。この問題は、unfiltered_html が管理者用に無効化されているマルチサイトのインストールや、unfiltered_html が無効化されているサイトに影響します。 4.8 CVE
2023-07-01 03:00:09.445691
CVE-2016-10954 1.8以前のWordPress用テーマ「Neosense」では、qquploaderによる無制限のファイルアップロードが可能です。 9.8 CVE
2023-06-30 23:00:12.951068
CVE-2019-10692 WordPress 7.11.18 以前の wp-google-maps プラグインでは、REST API の includes/class.rest-api.php で SELECT 文の前にフィールド名のサニタイズを行っていません。 9.8 CVE
2023-06-30 09:00:22.175560
CVE-2021-24171 59.4 以前の WooCommerce Upload Files WordPress プラグインは、.php などのブロックされた拡張子を削除するために単一のサニタイズパスを実行していました。wcuf_file_name" パラメータに "blocked" 拡張子を別の "blocked" 拡張子に埋め込むことで、これをバイパスして PHP 拡張子を持つファイルをアップロードすることが可能でした。また、「wcuf_current_upload_session_id」パラメータを使用したパストラバーサルにより、二重拡張子攻撃を行い、別の場所にファイルをアップロードすることが可能でした。 9.8 CVE
2023-06-30 03:00:10.478963
CVE-2019-13572 Adenion Blog2Social 5.5.0までのWordPress用プラグインで、SQLインジェクションが可能です。 9.8 CVE
2023-06-29 23:00:14.479916
CVE-2022-0867 3.6.1 以前の WordPress プラグイン Pricing Table では、ユーザーが入力した POST データが SQL 文で補間され、未認証のユーザーが利用できる AJAX アクションで実行される前に、適切にサニタイズおよびエスケープされないことがあります。 9.8 CVE
2023-06-29 09:01:07.663361
CVE-2019-13578 WordPress 2.5.0 までの Impress GiveWP Give プラグインには、SQL インジェクションの脆弱性が存在します。この脆弱性を悪用されると、リモートの攻撃者が includes/payments/class-payments-query.php を経由して、影響を受けるシステム上で任意の SQL コマンドを実行される可能性があります。 9.8 CVE
2023-06-29 03:00:07.210522
CVE-2022-1020 3.1.2 以前の Product Table for WooCommerce (wooproducttable) WordPress プラグインは、wpt_admin_update_notice_option AJAX アクション(未認証ユーザと認証ユーザの両方で利用可能)に認証と CSRF チェックがなく、またコールバックパラメータも検証しないため、未認証攻撃者がユーザ制御引数がないか1つで任意の関数を呼び出せるようにします。 9.8 CVE
2023-06-28 23:00:14.412572
CVE-2022-0814 3.6.4 以前の Ubigeo de Perà para Woocommerce WordPress プラグインは、様々な AJAX アクションで SQL 文を使用する前に、一部のパラメータを適切にサニタイズおよびエスケープしておらず、その一部は未認証ユーザが使用できるため、SQL インジェクションを引き起こす可能性があります。 9.8 CVE
2023-06-28 09:01:07.064022
CVE-2022-0592 6.2.20 以前の MapSVG WordPress プラグインは、SQL 文で使用する前に REST エンドポイント経由でパラメータを検証およびエスケープしないため、未認証のユーザーによる SQL インジェクションが発生します。 9.8 CVE
2023-06-27 23:00:13.034297
CVE-2015-9410 Blubrry PowerPress Podcasting plugin 6.0.4 for WordPressには、tabパラメータを経由したXSSが存在します。 5.4 CVE
2023-06-26 09:00:53.932622
CVE-2015-9306 WordPress 3.8.1 以前のプラグイン wp-ultimate-csv-importer に XSS があります。 6.1 CVE
2023-06-09 09:00:13.663421
CVE-2021-25019 11.1.12以前のSquirrly SEO WordPressプラグインによるSEOプラグインは、管理画面の属性で出力し直す前にtypeパラメータをエスケープしないため、反射型クロスサイトスクリプティングの可能性があります。 6.1 CVE
2023-06-09 09:00:13.662758
CVE-2022-0360 6.4.3以前のWordPressプラグイン「Easy Drag And drop All Import : WP Ultimate CSV Importer」は、インポートされたコメントをサニタイズおよびエスケープしないため、高い権限を持つユーザーが悪意のあるものをインポートし(意図的かどうかにかかわらず)、保存されたクロスサイトスクリプティング問題につながる可能性があります。 4.8 CVE
2023-06-09 09:00:13.662045
CVE-2021-24522 3.1.11以前のWordPressプラグインProfilePress(旧WP User Avatar)のユーザー登録、ユーザープロフィール、ログイン、会員登録のウィジェットが適切にエスケープされておらず、XSS攻撃で使用されてwp-adminへのアクセスにつながる可能性がありました。さらに、このプラグインは、いくつかの場所で$_POSTを$_GETとして代入していたため、場合によっては$_GETパラメータだけで再現でき、$_POSTの値が不要になる可能性がありました。 6.1 CVE
2023-06-06 23:00:16.254050
CVE-2021-24450 3.1.8以前のProfilePress (Formerly WP User Avatar) WordPressプラグインは、設定を保存してページ内に出力する前にサニタイズまたはエスケープしないため、unfiltered_html機能が禁止されている場合でも、adminなどの高い権限を持つユーザーが設定したJavaScriptペイロードを利用でき、認証済みのStored Cross-Site Scripting問題につながることがありました。 4.8 CVE
2023-06-06 23:00:16.253308
CVE-2020-15020 WordPress用の2.9.13までのElementorプラグインに、問題が発見されました。認証された攻撃者は、Name Your Template フィールドを経由して保存された XSS を達成することができます。 5.4 CVE
2023-06-06 23:00:16.251124
CVE-2020-8426 WordPress 用の 2.8.5 以前の Elementor プラグインには、elementor-system-info ページに反射型 XSS 脆弱性があります。これらは、認証されたユーザーをターゲットにすることで悪用することができます。 5.4 CVE
2023-06-06 23:00:16.250387
CVE-2021-24686 2.3.20以前のSVG Support WordPressプラグインでは、「対象とするCSSクラス」の設定を属性で出力する前にエスケープしないため、unfiltered_html機能を禁止している場合でも、高権限ユーザーがクロスサイトスクリプティング攻撃を行うことができる可能性があります。 4.8 CVE
2023-06-05 09:00:51.389343
[1] [2] [3] [4] [5] [6] [7] [8] [9] [10] [11] [12] [13] [14] [15] [16] [17] [18] [19] [20] [21] [22] [23] [24] [25] [26] [27] [28] [29] [30] [31] [32] [33] [34] [35] [36] [37] [38] [39] [40] [41] [42] [43] [44] [45] [46] [47] [48] [49] [50] [51] [52] [53] [54] [55] [56] (1660)

セキュリティ情報は https://nvd.nist.gov/ の情報を元に提供しております。

Copyright © 2022 frame and surface.