WordPressに関連するセキュリティ情報をお知らせしてます

見つかったセキュリティ上の問題は、日々修正されています。プラグインやテーマのこまめなアップデートが、セキュリティ対策として不可欠です。

アップデートなんて面倒、誰かに任せたいと思ったら "プリケアWP" のご利用を!

[1] [2] [3] [4] [5] [6] [7] [8] [9] [10] [11] [12] [13] [14] [15] [16] [17] [18] [19] [20] [21] [22] [23] [24] [25] [26] [27] [28] [29] [30] [31] [32] [33] [34] [35] [36] [37] [38] [39] [40] [41] [42] [43] [44] [45] [46] [47] [48] [49] [50] [51] [52] [53] [54] [55] [56] (1660)
ID 説明 CVSS v3 ベーススコア 情報元
ID 説明 CVSS v3 ベーススコア 情報元
CVE-2022-1691 Realty Workstation WordPress プラグイン 1.0.15 以前では、エージェントがトランザクションを編集する際、SQL 文で trans_edit パラメータを使用する前にサニタイズおよびエスケープを行わないため、SQL インジェクションが発生します。 4.9 CVE
2023-02-07 23:00:05.937721
CVE-2022-0424 1.10.9以前のPopup by Supsystic WordPressプラグインは、AJAXアクションに認証と認可がないため、未認証の攻撃者がこれを呼び出し、購読したユーザーのメールアドレスを取得することが可能です。 5.3 CVE
2023-02-07 23:00:05.937135
CVE-2022-0388 2.6 以前の WordPress プラグイン Interactive Medical Drawing of Human Body は、Link フィールドをサニタイズおよびエスケープしないため、unfiltered_html 機能が許可されていない場合でも、高い権限のユーザーがクロスサイトスクリプティング攻撃を実行することが可能です。 4.8 CVE
2023-02-07 23:00:05.936511
CVE-2019-16220 WordPress 5.2.3 以前では、wp-includes/pluggable.php の wp_validate_redirect で URL の検証およびサニタイズを行っていたため、オープンリダイレクトになることがありました。 6.1 CVE
2023-02-07 23:00:05.934021
CVE-2020-4046 影響を受けるバージョンの WordPress では、低権限のユーザー (投稿者や著者など) が特定の方法で埋め込みブロックを使用すると、ブロックエディタでフィルタリングされていない HTML が注入される可能性があります。影響を受ける投稿をより高い権限を持つユーザーが閲覧した場合、エディタ/wp-adminでスクリプトを実行される可能性があります。この問題は、バージョン 5.4.2 で修正され、マイナーリリースを通じて以前に影響を受けたすべてのバージョン (5.3.4, 5.2.7, 5.1.6, 5.0.10, 4.9.15, 4.8.14, 4.7.18, 4.6.19, 4.5.22, 4.4.23, 4.3.24, 4.2.28, 4.1.31, 4.0.31, 3.9.32, 3.8.34, 3.7.34) と一緒に修正されています。 5.4 CVE
2023-02-06 09:00:05.516459
CVE-2020-15038 WordPress 5.1.1 以前の SeedProd coming-soon プラグインは、XSS を許可しています。 5.4 CVE
2023-02-06 09:00:05.515965
CVE-2019-15833 WordPress 用 1.7 以前の simple-mail-address-encoder プラグインに XSS が反映されています。 6.1 CVE
2023-02-06 09:00:05.514916
CVE-2022-29413 WordPress の Mufeng's Hermit <= 3.1.6 プラグインにおいて、&title パラメータを経由して格納型クロスサイトスクリプティング (XSS) につながる CSRF (Cross-Site Request Forgery) が発生する可能性があります。 6.1 CVE
2023-02-06 09:00:05.514386
CVE-2022-29412 WordPress の Hermit ?プラグイン <= 3.1.6 に複数のクロスサイトリクエストフォージェリ(CSRF)の脆弱性があり、攻撃者はキャッシュの削除、ソースの削除、ソースの作成が可能です。 5.4 CVE
2023-02-06 09:00:05.513842
CVE-2019-13414 WordPress 3.1.3 以前の Rencontre プラグインでは、inc/rencontre_widget.php を介して XSS が可能です。 6.1 CVE
2023-02-06 09:00:05.511615
CVE-2019-20141 WordPress用テーマ「Laborator Neon 2.0」にて、data/autosuggest-remote.phpのqパラメータを用いたXSSの問題が発見されました。 6.1 CVE
2023-02-02 09:00:05.132395
CVE-2019-20204 WordPress 用プラグイン Postie 1.9.40 は、冒頭に jaVasCript:/* を持つ特定のペイロードと、細工された SVG 要素により、XSS が可能であることが示されています。 5.4 CVE
2023-02-02 09:00:05.131443
CVE-2022-27854 Alexander Ustimenko's Psychological tests & quizzes plugin <= 0.21.19 on WordPress に、&wpt_test_page_submit_button_caption パラメータを介して contributor 以上のロールを持つユーザに対して可能な蓄積型クロスサイトスクリプティング (XSS) の脆弱性 があります。 5.4 CVE
2023-02-02 09:00:05.130698
CVE-2019-16781 5.3.1 以前の WordPress では、低い権限を持つ認証済みユーザー (投稿者など) が、ダッシュボード内で実行されるブロックエディタに JavaScript コードを注入することができます。これは、管理者が影響を受ける投稿をエディタで開くと、XSSにつながる可能性があります。 5.4 CVE
2023-02-01 09:00:04.435512
CVE-2019-20042 WordPress 3.7 から 5.3.0 の wp-includes/formatting.php において、関数 wp_targeted_link_rel() が特定の方法で使用されると、保存型クロスサイトスクリプティング(XSS)の脆弱性が発生する可能性があることがわかりました。この問題は、WordPress 5.3.1 で、マイナーリリースを通じて 3.7 から 5.3 までのすべての WordPress の旧バージョンと一緒に修正されました。 6.1 CVE
2023-02-01 09:00:04.434759
CVE-2022-1945 1.0.99 以前の Coming Soon & Maintenance Mode by Colorlib WordPress プラグインは、一部の設定をサニタイズおよびエスケープしないため、unfiltered_html が許可されていない場合(マルチサイト設定など)、管理者など高い権限を持つユーザが Stored Cross-Site Scripting を実行することが可能です。 4.8 CVE
2023-01-30 09:00:04.586137
CVE-2022-2050 2.1.9 以前の WP-Paginate WordPress プラグインは、設定の 1 つをエスケープしないため、unfiltered_html が許可されていない場合に、高権限のユーザーが Stored Cross-Site Scripting 攻撃を実行する可能性があります。 4.8 CVE
2023-01-30 03:00:07.248937
CVE-2022-0663 5.2.3 以前の PrintFriendly WordPress プラグインは、カスタムボタンテキスト設定をサニタイズおよびエスケープしないため、unfiltered_html 機能が許可されていない場合でも、admin などの高権限ユーザーがクロスサイトスクリプティング攻撃を実行できる可能性があります。 4.8 CVE
2023-01-29 23:00:04.496149
CVE-2022-1266 1.5.0 以前の Post Grid, Slider & Carousel Ultimate WordPress プラグインは、Header Title をサニタイズおよびエスケープしないため、unfiltered_html 機能が許可されていない場合でも、高権限のユーザーがクロスサイトスクリプティング攻撃を実行する可能性があります。 4.8 CVE
2023-01-29 09:00:04.415454
CVE-2022-1772 2.0.0 以前の Google Places Reviews WordPress プラグインは、サイトの管理パネルに反映される Google API キーの設定を適切にエスケープしません。悪意のある管理者がこのバグを悪用し、マルチサイト構成のWordPressで、スーパー管理者を騙してブービートラップのペイロードを表示させ、そのアカウントを乗っ取ることが可能です。 4.8 CVE
2023-01-29 03:00:05.347747
CVE-2022-1889 7.4.6 以前の Newsletter WordPress プラグインは preheader_text の設定をエスケープおよびサニタイズしていないため、unfilteredhtml が許可されていない場合、高権限ユーザが Stored Cross-Site Scripting 攻撃を実行できる可能性があります。 4.8 CVE
2023-01-28 23:00:04.028342
CVE-2022-1915 2.4 以前の WP Zillow Review Slider WordPress プラグインは設定をエスケープしないため、unfiltered_html 機能が許可されていない場合でも、高権限のユーザーがクロスサイトスクリプティング攻撃を実行できる可能性があります(マルチサイトなどにおいて)。 4.8 CVE
2023-01-27 09:00:05.041291
CVE-2022-1896 1.21 以前の UnderConstruction WordPress プラグインは、「独自の HTML を使用してカスタムページを表示する」設定を出力する前にサニタイズまたはエスケープしないため、unfilered_html 機能が許可されていない場合でも、高権限のユーザーがクロスサイトスクリプティング攻撃を実行できる可能性があります。 4.8 CVE
2023-01-27 03:00:06.782754
CVE-2022-1327 1.1.6 以前の WordPress プラグイン Image Gallery は、Image フィールドの一部をサニタイズおよびエスケープしていないため、unfiltered_html が許可されていない場合でも、admin などの高特権ユーザがクロスサイトスクリプティング攻撃を実行できる可能性があります。 4.8 CVE
2023-01-26 23:00:10.398598
CVE-2022-1326 Form - Contact Form WordPress プラグイン 1.2.0 は、カスタムテキストフィールドのサニタイズとエスケープを行っていないため、unfiltered_html が許可されていない場合でも、管理者など高特権ユーザがクロスサイトスクリプティング攻撃を行える可能性があります。 4.8 CVE
2023-01-26 09:00:04.748446
CVE-2021-25066 3.6.10 以前の Ninja Forms Contact Form WordPress プラグインは、一部のインポートデータをサニタイズおよびエスケープしないため、unfiltered_html 機能が許可されていない場合でも、高権限のユーザーがクロスサイトスクリプティング攻撃を行うことが可能です。 4.8 CVE
2023-01-26 03:00:07.152929
CVE-2022-1894 4.1.11 以前の Popup Builder WordPress プラグインは、一部の設定をエスケープおよびサニタイズしていないため、unfiltred_html が許可されていない場合に、高権限のユーザーが Stored Cross-Site Scripting 攻撃を実行できる可能性があります。 4.8 CVE
2023-01-25 23:00:04.591922
CVE-2022-1814 0.1.2 までの WP Admin Style WordPress プラグインは、設定の一部をサニタイズおよびエスケープしていないため、unfiltered_html 機能が許可されていない場合に、admin などの高権限ユーザーが Stored Cross-Site Scripting 攻撃を実行する可能性があります。 4.8 CVE
2023-01-25 09:00:09.727678
CVE-2022-2148 LinkedIn Company Updates WordPress プラグイン 1.5.3 は、設定のサニタイズとエスケープを行っていないため、unfiltered_html 機能が許可されていない場合でも、admin などの高権限ユーザーがクロスサイトスクリプティング攻撃を実行することができます。 4.8 CVE
2023-01-25 03:00:05.724615
CVE-2022-1644 1.2.2 までの Call&Book Mobile Bar WordPress プラグインは、設定の一部をサニタイズおよびエスケープしていないため、unfiltered_html が許可されていない場合でも、admin などの高権限のユーザーがクロスサイトスクリプティング攻撃を行える可能性があります。 4.8 CVE
2023-01-24 03:00:05.714032
[1] [2] [3] [4] [5] [6] [7] [8] [9] [10] [11] [12] [13] [14] [15] [16] [17] [18] [19] [20] [21] [22] [23] [24] [25] [26] [27] [28] [29] [30] [31] [32] [33] [34] [35] [36] [37] [38] [39] [40] [41] [42] [43] [44] [45] [46] [47] [48] [49] [50] [51] [52] [53] [54] [55] [56] (1660)

セキュリティ情報は https://nvd.nist.gov/ の情報を元に提供しております。

Copyright © 2022 frame and surface.