WordPressに関連するセキュリティ情報をお知らせしてます

見つかったセキュリティ上の問題は、日々修正されています。プラグインやテーマのこまめなアップデートが、セキュリティ対策として不可欠です。

アップデートなんて面倒、誰かに任せたいと思ったら "プリケアWP" のご利用を!

[1] [2] [3] [4] [5] [6] [7] [8] [9] [10] [11] [12] [13] [14] [15] [16] [17] [18] [19] [20] [21] [22] [23] [24] [25] [26] [27] [28] [29] [30] [31] [32] [33] [34] [35] [36] [37] [38] [39] [40] [41] [42] [43] [44] [45] [46] [47] [48] [49] [50] [51] [52] [53] [54] [55] [56] [57] [58] [59] [60] [61] [62] [63] [64] [65] [66] [67] (1981)
ID 説明 CVSS v3 ベーススコア 情報元
ID 説明 CVSS v3 ベーススコア 情報元
CVE-2022-2144 5.3 より前の Jquery Validation For Contact Form 7 WordPress プラグインは、設定を更新する際に CSRF チェックを行わないため、ログインした管理者が CSRF 攻撃によって default_role や users_can_register などの Blog オプションを変更させられる可能性があります。 4.3 CVE
2023-04-08 23:00:07.221131
CVE-2021-24851 WordPress 3.7.0 以前の Insert Pages プラグインでは、Contributor 以下のロールを持つユーザーが、ショートコードを使用して、任意の投稿/ページのコンテンツやメタデータに、その著者やステータス(非公開など)に関係なくアクセスできるようになっています。パスワードで保護された投稿/ページは、この問題の影響を受けません。 4.3 CVE
2023-04-08 09:00:06.722745
CVE-2022-1844 1.0 までの WP Sentry WordPress プラグインは、設定を更新する際に CSRF チェックを行わないため、ログインした管理者が CSRF 攻撃によって設定を変更し、サニタイズとエスケープの不足により Stored Cross-Site Scripting につながる可能性があります。 4.3 CVE
2023-04-08 03:00:09.860402
CVE-2022-1845 1.3.1 以前の WP Post Styling WordPress プラグインは、各種アクションに CSRF チェックがないため、ログインした管理者に CSRF 攻撃でプラグインのデータ削除、設定の更新、新規エントリーの追加などをさせられる可能性があります。 4.3 CVE
2023-04-07 23:00:06.084932
CVE-2017-20053 XYZScripts Contact Form Manager Plugin に脆弱性が発見されました。このプラグインは問題があることが宣言されています。この脆弱性の影響を受けるのは、未知の機能です。この操作により、クロスサイトリクエストフォージェリーが引き起こされます。この攻撃はリモートで実行可能です。この脆弱性は一般に公開されており、利用される可能性があります。 4.3 CVE
2023-04-07 09:00:06.828751
CVE-2022-1842 OpenBook Book Data WordPress プラグイン 3.5.2 は、設定の更新時に CSRF チェックを行わないため、ログインした管理者に CSRF 攻撃で設定を変更させ、サニタイズとエスケープの不足により、Stored Cross-Site Scripting につながる可能性があります。 4.3 CVE
2023-04-07 03:00:09.429381
CVE-2022-1625 2.4 以前の New User Approve WordPress プラグインは、設定の更新および招待コードの追加時に CSRF チェックを行わないため、攻撃者が招待コードを追加したり(提供された制限を回避するため)、管理者ユーザーを騙して特別に細工したウェブサイトを訪問させてプラグインの設定を変更することができる可能性があります。 4.3 CVE
2023-04-06 23:00:10.034451
CVE-2022-1653 2.2.4以前のSocial Share Buttons by Supsystic WordPressプラグインは、ajaxエンドポイントおよび管理ページでCSRFチェックを行わないため、攻撃者がログインしたユーザーを騙してプラグインの設定を変更したり、プロジェクトやネットワークの作成、削除、名前の変更などができる可能性があります。 4.3 CVE
2023-04-06 09:00:04.259228
CVE-2022-1627 3.0.8 以前の My Private Site WordPress プラグインは、設定を更新する際に CSRF チェックを行わないため、CSRF 攻撃によりログインした管理者に設定を変更させられる可能性があります。 4.3 CVE
2023-04-05 23:00:08.852378
CVE-2021-24570 1.3.1以前のAccept Donations with PayPal WordPressプラグインでは、寄付ボタンを作成する機能があり、内部的には投稿となっています。新しいボタンを作成するための処理には、CSRF チェックが欠落しています。攻撃者はこれを利用して、認証された管理者に新しいボタンを作成させることができます。さらに、Button の編集時に、Button フィールドのひとつが属性に出力される前にエスケープされていないため、同様に Stored Cross-Site Scripting の問題が発生します。 4.3 CVE
2023-04-05 03:00:07.975418
CVE-2021-24431 1.0.8 までの Language Bar Flags WordPress プラグインは、設定を保存する際に CSRF が適用されず、フロントエンドでフラグバーを生成する際にサニタイズまたはエスケープされていません。このため、ログインしている管理者が設定を変更し、クロスサイトスクリプティングのペイロードを設定し、すべてのユーザのフロントエンドで実行される可能性があります。 4.3 CVE
2023-04-04 23:00:13.307819
CVE-2021-24801 WP Survey Plus WordPress プラグイン 1.0 では、AJAX アクションの認証と CSRF チェックが行われていないため、任意のユーザーがこれらを呼び出してアンケートを追加/編集/削除することができます。さらに、アンケートのタイトルにサニタイズ処理が施されていないため、保存されたクロスサイトスクリプティングの問題につながる可能性もあります。 4.3 CVE
2023-04-04 09:00:10.250586
CVE-2021-24164 3.4.34.1 より前の Ninja Forms Contact Form WordPress プラグインでは、購読者などの低レベルのユーザーがアクション wp_ajax_nf_oauth をトリガーして接続を確立するのに必要な接続 URL を取得することが可能でした。また、すでに確立されている OAuth 接続の client_id を取得することもできました。 4.3 CVE
2023-04-04 03:00:08.619190
CVE-2021-24586 1.4.4 より前の Per page add to head WordPress プラグインは、設定保存時の CSRF チェックを欠いており、ログインした管理者に設定を変更させることが可能です。さらに、このプラグインは、設定の一つに任意の HTML を挿入することができるため(プラグインが言及している機能)、使用するペイロードに応じて、バックエンド、フロントエンド、またはその両方で引き起こされる Stored XSS 問題につながる可能性があります。 4.3 CVE
2023-04-03 09:00:05.280404
CVE-2022-1913 2.1.0 までの Add Post URL WordPress プラグインは、設定の更新時に CSRF チェックを行わないため、ログインした管理者に CSRF 攻撃で設定を変更させ、サニタイズとエスケープの不足により、Stored Cross-Site Scripting につながる可能性があります。 4.3 CVE
2023-04-03 03:00:05.895459
CVE-2022-1895 1.20 以前の UnderConstruction WordPress プラグインは、工事モードを解除する際に CSRF チェックを行わないため、CSRF 攻撃により、ログインした管理者にその動作を実行させられる可能性があります。 4.3 CVE
2023-04-02 23:00:06.046972
CVE-2022-1573 1.0.0 までの HTML2WP WordPress プラグインは、設定を更新する際に CSRF チェックを行わないため、ログインした管理者に設定を変更させられる可能性があります。 4.3 CVE
2023-04-02 09:00:07.797752
CVE-2021-24355 2.0.4 以前の Simple 301 Redirects by BetterLinks WordPress プラグインでは、AJAX アクションの simple301redirects/admin/get_wildcard と simple301redirects/admin/wildcard でケイパビリティチェックと nonce チェックが不十分なため、認証済みのユーザーがリダイレクトのワイルドカード値を取得および更新できる可能性がありました。 4.3 CVE
2023-04-02 03:00:06.889573
CVE-2022-1793 0.40 までの Private Files WordPress プラグインは、保護機能を無効にする際の CSRF チェックが不足しており、攻撃者が CSRF 攻撃によってログインした管理者にその行為を行わせ、ブログを公開させる可能性があります。 4.3 CVE
2023-04-01 23:00:09.080291
CVE-2022-29441 WordPress の Private Messages For WordPress プラグイン <= 2.1.10> にクロスサイトリクエストフォージェリ (CSRF) の脆弱性があり、攻撃者がメッセージを送信することが可能です。 4.3 CVE
2023-03-31 09:00:13.348634
CVE-2022-29453 WordPress で Google Maps プラグイン <= 1.2.1 の API KEY の更新につながる CSRF (Cross-Site Request Forgery) 脆弱性があります。 4.3 CVE
2023-03-31 03:00:09.296777
CVE-2022-1594 1.4 までの HC Custom WP-Admin URL WordPress プラグインは、設定を更新する際に CSRF チェックを行わないため、CSRF 攻撃によりログインした管理者に設定を変更させ、ログイン URL を変更させることができる可能性があります。 4.3 CVE
2023-03-30 23:00:11.707610
CVE-2021-34648 WordPress プラグイン Ninja Forms には、3.5.7 までのバージョンで ~/includes/Routes/Submissions.php ファイルにある trigger_email_action 関数を介して、任意のメールを送信する脆弱性が存在します。この脆弱性により、認証済みの攻撃者は、影響を受けるサーバから /ninja-forms-submissions/email-action REST API を介して任意のメールを送信することが可能となり、被害者をソーシャルエンジニアリングするために利用される可能性があります。 4.3 CVE
2023-03-30 09:00:09.621387
CVE-2020-28040 5.5.2 以前の WordPress では、テーマの背景画像を変更する CSRF 攻撃が可能です。 4.3 CVE
2023-03-30 03:00:10.059909
CVE-2022-1914 1.6 までの WordPress プラグイン Clean-Contact は、設定の更新時に CSRF チェックを行わないため、ログインした管理者が CSRF 攻撃によって設定を変更することが可能で、サニタイズとエスケープの欠如により Stored XSS につながる可能性があります。 4.3 CVE
2023-03-29 23:00:08.735993
CVE-2022-1960 1.1 までの WordPress プラグイン MyCSS は、設定の更新時に CSRF チェックを行わないため、CSRF 攻撃により、ログインした管理者に設定を変更させられる可能性があります。 4.3 CVE
2023-03-29 09:00:05.907120
CVE-2021-36891 WordPress の Photo Gallery by Supsystic プラグイン <= 1.15.5 には、プラグインの設定を変更できる Cross-Site Request Forgery (CSRF) の脆弱性があります。 4.3 CVE
2023-03-29 03:00:06.961835
CVE-2022-29439 WordPress の Image Slider by NextCode プラグイン <= 1.1.2> に、スライドを削除できるクロスサイトリクエストフォージェリ(CSRF)の脆弱性があります。 4.3 CVE
2023-03-28 23:00:05.297415
CVE-2021-36890 WordPress の Social Share Buttons by Supsystic プラグイン <= 2.2.2> に Cross-Site Request Forgery (CSRF) 脆弱性が存在します。 4.3 CVE
2023-03-28 03:00:04.591609
CVE-2022-1712 1.0 までの LiveSync for WordPress プラグインは、設定を更新する際に CSRF チェックを行わないため、CSRF 攻撃によりログインした管理者に設定を変更させられる可能性があります。 4.3 CVE
2023-03-27 03:00:05.502632
[1] [2] [3] [4] [5] [6] [7] [8] [9] [10] [11] [12] [13] [14] [15] [16] [17] [18] [19] [20] [21] [22] [23] [24] [25] [26] [27] [28] [29] [30] [31] [32] [33] [34] [35] [36] [37] [38] [39] [40] [41] [42] [43] [44] [45] [46] [47] [48] [49] [50] [51] [52] [53] [54] [55] [56] [57] [58] [59] [60] [61] [62] [63] [64] [65] [66] [67] (1981)

セキュリティ情報は https://nvd.nist.gov/ の情報を元に提供しております。

Copyright © 2022 frame and surface.