WordPressに関連するセキュリティ情報をお知らせしてます

見つかったセキュリティ上の問題は、日々修正されています。プラグインやテーマのこまめなアップデートが、セキュリティ対策として不可欠です。

アップデートなんて面倒、誰かに任せたいと思ったら "プリケアWP" のご利用を!

[1] [2] [3] [4] [5] [6] [7] [8] [9] [10] [11] [12] [13] [14] [15] [16] [17] [18] [19] [20] [21] [22] [23] [24] [25] [26] [27] [28] [29] [30] [31] [32] [33] [34] [35] [36] [37] [38] [39] [40] [41] [42] [43] [44] [45] [46] [47] [48] [49] [50] [51] [52] [53] [54] [55] [56] [57] [58] [59] [60] [61] [62] [63] [64] [65] [66] [67] [68] [69] [70] [71] [72] [73] [74] (2191)
ID 説明 CVSS v3 ベーススコア 情報元
ID 説明 CVSS v3 ベーススコア 情報元
CVE-2022-1709 3.3.1 以前の Throws SPAM Away WordPress プラグインは、コメント(すべて、スパム、保留のいずれか)を削除する際に CSRF チェックを行わないため、攻撃者はログインした管理者に CSRF 攻撃でコメントを削除させることが可能です。 4.3 CVE
2023-03-26 23:00:05.673367
CVE-2022-1695 2.1 以前の WP Simple Adsense Insertion WordPress プラグインは、管理ページの更新時に CSRF チェックを行わないため、攻撃者はログインユーザーを騙して広告を操作し、フォームの送信を介して任意の javascript を挿入することができます。 4.3 CVE
2023-03-26 09:00:05.073365
CVE-2022-1885 6.1.1 までの Cimy Header Image Rotator WordPress プラグインは、設定を更新する際に CSRF チェックを行わないため、ログインした管理者に CSRF 攻撃で設定を変更させられる可能性があります。 4.3 CVE
2023-03-26 03:00:05.304758
CVE-2021-24805 1.3.4 までの DW Question & Answer Pro WordPress プラグインは、一部の機能で CSRF を適切にチェックしていないため、攻撃者はログインしたユーザーにコメントや質問ステータスの更新などの不要なアクションを実行させることができます。 4.3 CVE
2023-03-25 23:00:05.870930
CVE-2021-34629 SendGrid WordPress プラグインには、 ~/lib/class-sendgrid-statistics.php ファイルにある get_ajax_statistics 関数による認証回避の脆弱性があり、認証済みユーザが WordPress マルチサイトメインサイトの統計情報をエクスポートできるようになっています (1.11.8 までのバージョン)。 4.3 CVE
2023-03-24 03:00:06.502457
CVE-2022-1957 1.4.0 以前の Comment License WordPress プラグインは、設定の更新時に CSRF チェックを行わないため、CSRF 攻撃により、ログインした管理者に設定を変更させられる可能性があります。 4.3 CVE
2023-03-23 23:00:05.513543
CVE-2021-34626 WordPress プラグイン WP Upload Restriction の deleteCustomType 関数に、低レベルの認証ユーザが管理者が追加したカスタム拡張機能を削除できる脆弱性が存在します。この問題は、バージョン 2.2.3 以前のバージョンに影響します。 4.3 CVE
2023-03-23 09:00:06.742333
CVE-2022-2123 1.4.1 までの WP Opt-in WordPress プラグインには、プラグインの設定を変更できる CSRF の脆弱性があり、スパムメールの送信に使用される可能性があります。 4.3 CVE
2023-03-23 03:00:05.893157
CVE-2021-34627 WordPress プラグイン WP Upload Restriction の getSelectedMimeTypesByRole 関数に、低レベルの認証ユーザが管理者が追加したカスタム拡張機能を閲覧できる脆弱性が存在します。この問題は、バージョン 2.2.3 以前のバージョンに影響します。 4.3 CVE
2023-03-22 23:00:06.406854
CVE-2022-1425 Discy および Himer のコンパニオンプラグインとして使用されている 5.2 以前の WPQA Builder Plugin WordPress プラグインは、wpqa_message_view ajax アクションの message_id が要求ユーザに属することを検証しないため、Insecure Direct Object Reference(IDOR)脆弱性により任意のユーザから他のユーザのメッセージを読み取ることができてしまうという問題点があります。 4.3 CVE
2023-03-22 09:00:06.393010
CVE-2022-1603 2.1.4 以前の WordPress プラグインは、購読ユーザーを削除する際に CSRF チェックを行わないため、攻撃者がログインした管理者にその動作を実行させ、購読リストから任意のユーザーを削除できる可能性があります。 4.3 CVE
2023-03-21 23:00:06.959373
CVE-2022-1847 1.11 までの WordPress プラグイン Rotating Posts は、設定を更新する際に CSRF チェックを行わないため、CSRF 攻撃により、ログインした管理者に設定を変更させられる可能性があります。 4.3 CVE
2023-03-21 09:00:06.878030
CVE-2022-1846 0.7 までの Tiny Contact Form WordPress プラグインは、設定の更新時に CSRF チェックを行わないため、CSRF 攻撃により、ログインした管理者に設定を変更させられる可能性があります。 4.3 CVE
2023-03-21 03:00:07.336928
CVE-2022-1421 5.2 以前の Discy WordPress テーマでは、一部の AJAX アクションで CSRF チェックが欠落しており、ログインした管理者が CSRF 攻撃を利用して支払い方法を含む任意の設定を変更することが可能です。 4.3 CVE
2023-03-20 23:00:05.738288
CVE-2022-0875 1.0.5 以前の Google Authenticator WordPress プラグインは、設定保存時に CSRF チェックを行わず、サニタイズだけでなくエスケープも行わないため、攻撃者はログインした管理者に設定を変更させ、クロスサイトスクリプティング攻撃を実行することが可能です。 4.3 CVE
2023-03-20 09:00:05.689511
CVE-2019-1010124 WebAppick WooCommerce Product Feed 2.2.18 以前のバージョンは、以下の影響を受けます。クロスサイトスクリプティング (XSS) です。影響は、以下の通りです。WordPress のテーマファイルの編集を経由した XSS による RCE です。コンポーネントは、admin/partials/woo-feed-manage-list.php:63 です。攻撃経路は管理者がログインしている必要があります。 5.4 CVE
2023-03-20 09:00:05.688689
CVE-2014-10377 13.2 以前の WordPress 用 cforms2 プラグインには、lib_ajax.php に XSS があります。 6.1 CVE
2023-03-20 09:00:05.684170
CVE-2015-9302 WordPress 用 1.4.11 以前の simple-fields プラグインには XSS があります。 6.1 CVE
2023-03-20 09:00:05.681679
CVE-2016-10867 WordPress 4.0.6 以前の all-in-one-wp-security-and-firewall プラグインは、設定ページに XSS が存在します。 6.1 CVE
2023-03-20 09:00:05.680904
CVE-2020-11026 影響を受けるバージョンの WordPress では、特別に細工された名前を持つファイルを Media セクションにアップロードすると、そのファイルにアクセスした際にスクリプトが実行される可能性があります。このため、ファイルをアップロードする権限を持つ認証済みユーザが必要です。この問題は、バージョン 5.4.1 で修正されています。また、マイナーリリースを通じて、以前に影響を受けたすべてのバージョン (5.3.3, 5.2.6, 5.1.5, 5.0.9, 4.9.14, 4.8.13, 4.7.17, 4.6.18, 4.5.21, 4.4.22, 4.3.23, 4.2.27, 4.1.30, 4.0.30, 3.9.31, 3.8.33, 3.7.33) で修正されています。 5.4 CVE
2023-03-20 09:00:05.679667
CVE-2020-11029 影響を受けるバージョンの WordPress において、class-wp-object-cache.php の stats() メソッドの脆弱性を利用し、クロスサイトスクリプティング (XSS) 攻撃を実行することが可能です。この問題は、バージョン 5.4.1 で修正され、マイナーリリースを通じて過去に影響を受けたすべてのバージョン (5.3.3, 5.2.6, 5.1.5, 5.0.9, 4.9.14, 4.8.13, 4.7.17, 4.6.18, 4.5.21, 4.4.22, 4.3.23, 4.2.27, 4.1.30, 4.0.30, 3.9.31, 3.8.33, 3.7.33) でも修正されています。 6.1 CVE
2023-03-20 09:00:05.678376
CVE-2019-14796 mq-woocommerce-products-price-bulk-edit (aka Woocommerce Products Price Bulk Edit) plugin 2.0 for WordPress では、wp-admin/admin-ajax.php?action=update_options show_products_page_limit parameter を介して XSS を許す。 5.4 CVE
2023-03-20 09:00:05.677129
CVE-2021-24800 DW Question & Answer Pro WordPress プラグイン 1.3.4 では、編集するコメントがリクエストしたユーザーのものであることを確認せず、どのユーザーでも他のコメントを編集できるようにしています。 4.3 CVE
2023-03-19 23:00:04.649745
CVE-2021-25102 All In One WP Security & Firewall WordPress プラグイン 4.4.11 以前では、ログインページの名前を変更する機能が有効な場合、Location ヘッダーまたは meta url 属性を使用してユーザーをリダイレクトする前に redirect_to パラメータを検証、サニタイズ、エスケープしていないため、クロスサイトスクリプト問題や任意のリダイレクトにつながる可能性があります。この問題を利用するには、ログインページのURLの値を知っている必要があり、その値を推測することは困難であるため、リスクは軽減されます。 4.7 CVE
2023-03-19 09:00:06.952314
CVE-2021-23209 AMP for WP - Accelerated Mobile Pages WordPress プラグイン (バージョン <= 1.0.77.32) に、複数の認証済み (admin ユーザーの役割) 持続的クロスサイトスクリプティング (XSS) 脆弱性が発見されました。 4.8 CVE
2023-03-19 03:00:04.709960
CVE-2021-24315 2.10.4 以前の GiveWP は、Stripe Checkout Setting の Background Image フィールドと Email settings の Logo フィールドをサニタイズまたはエスケープしていないため、認証済み(admin+)の Stored XSS 問題が発生しました。 4.8 CVE
2023-03-18 23:00:04.874732
CVE-2021-23174 WordPress プラグイン Download Monitor (バージョン <= 4.4.6) に認証済み (admin+) 持続的クロスサイトスクリプティング (XSS) の脆弱性が発見されました Vulnerable parameters: &post_title, &downloadable_file_version[0]. 4.8 CVE
2023-03-18 09:00:05.552467
CVE-2021-24444 3.0.7.2 以前の TaxoPress - Create and Manage Taxonomies, Tags, Categories WordPress プラグインは、タクソノミーの説明フィールドをサニタイズしていないため、高権限ユーザーが unfiltered_html 機能を許可されていない場合でも JavaScript ペイロードを設定でき、認証済みの Stored Cross-Site Scripting 問題が発生する可能性があります。 4.8 CVE
2023-03-18 03:00:05.157568
CVE-2020-9371 WordPress の 1.3.35 以前の Appointment Booking Calendar プラグインに Stored XSS が存在します。cpabc_appointments.php ファイルにおいて、Calendar Name の入力により、攻撃者は任意の JavaScript または HTML を注入することができます。 4.8 CVE
2023-03-17 09:00:05.583963
CVE-2021-24653 1.8.9 以前の Cookie Bar WordPress プラグインは、Cookie Bar Message の設定を適切にサニタイズしていないため、unfiltered_html 機能が許可されていない場合でも、高権限のユーザーがクロスサイトスクリプティング攻撃を行うことができる可能性があります。 4.8 CVE
2023-03-17 03:00:05.968375
[1] [2] [3] [4] [5] [6] [7] [8] [9] [10] [11] [12] [13] [14] [15] [16] [17] [18] [19] [20] [21] [22] [23] [24] [25] [26] [27] [28] [29] [30] [31] [32] [33] [34] [35] [36] [37] [38] [39] [40] [41] [42] [43] [44] [45] [46] [47] [48] [49] [50] [51] [52] [53] [54] [55] [56] [57] [58] [59] [60] [61] [62] [63] [64] [65] [66] [67] [68] [69] [70] [71] [72] [73] [74] (2191)

セキュリティ情報は https://nvd.nist.gov/ の情報を元に提供しております。

Copyright © 2022 frame and surface.