WordPressに関連するセキュリティ情報をお知らせしてます

見つかったセキュリティ上の問題は、日々修正されています。プラグインやテーマのこまめなアップデートが、セキュリティ対策として不可欠です。

アップデートなんて面倒、誰かに任せたいと思ったら "プリケアWP" のご利用を!

[1] [2] [3] [4] [5] [6] [7] [8] [9] [10] [11] [12] [13] [14] [15] [16] [17] [18] [19] [20] [21] [22] [23] [24] [25] [26] [27] [28] [29] [30] [31] [32] [33] [34] [35] [36] [37] [38] [39] [40] [41] [42] [43] [44] [45] [46] [47] [48] [49] [50] [51] [52] [53] [54] [55] [56] [57] [58] [59] [60] [61] [62] [63] [64] [65] [66] [67] [68] [69] [70] [71] [72] [73] [74] (2191)
ID 説明 CVSS v3 ベーススコア 情報元
ID 説明 CVSS v3 ベーススコア 情報元
CVE-2019-17671 5.2.4 以前の WordPress では、static query プロパティが誤って処理されるため、特定のコンテンツを認証されずに閲覧することが可能です。 5.3 CVE
2023-02-19 23:00:04.135555
CVE-2020-20627 WordPress 2.5.9 までの GiveWP プラグインの includes/gateways/stripe/includes/admin/admin-actions.php は、認証されないまま設定を変更することが可能です。 5.3 CVE
2023-02-19 09:00:04.844392
CVE-2019-17674 5.2.4 以前の WordPress には、カスタマイザーを経由した保存型 XSS (クロスサイトスクリプティング) の脆弱性が存在します。 5.4 CVE
2023-02-19 03:00:08.082818
CVE-2019-15317 WordPress の 2.4.7 以前の give プラグインには、寄付者名を経由した XSS が存在します。 5.4 CVE
2023-02-18 23:00:05.088056
CVE-2020-7108 WordPress用LearnDash LMSプラグイン3.1.2以前では、ld-profile検索フィールドを経由したXSSを可能にしています。 5.4 CVE
2023-02-18 09:00:04.429468
CVE-2022-27852 KB Support (WordPress プラグイン) <= 1.5.5 バージョンに複数の未認証の格納型クロスサイトスクリプティング (XSS) の脆弱性が存在します。 6.1 CVE
2023-02-17 09:00:05.271113
CVE-2019-16972 4.5.7までのFusionPBXでは、appcontactsのaddresses.phpで、URLから来るid変数がサニタイズされておらず、それがHTMLに反映されXSSにつながるという問題点がありました。 6.1 CVE
2023-02-16 09:00:05.753171
CVE-2019-16974 4.5.7までのFusionPBXでは、appenta_contact_times.phpでURLから来るid変数がサニタイズされておらず、それがHTMLに反映されXSSにつながるという問題点がありました。 6.1 CVE
2023-02-15 23:00:06.551713
CVE-2019-16968 4.5.7 までの FusionPBX に問題が発見されました。ファイル appèConference_controls èConference_control_details.php において、URL から来るサニタイズされていない id 変数が 2 回にわたって HTML に反映され、XSS につながる可能性があります。 6.1 CVE
2023-02-15 03:00:06.210375
CVE-2019-16982 v4.5.7までのFusionPBXでは、appaccess_controlsのControll_nodes.phpで、URLから来るid変数がサニタイズされておらず、それがHTMLに反映されてXSSにつながるという問題点がありました。 6.1 CVE
2023-02-14 23:00:06.635294
CVE-2021-24213 寄付プラグイン GiveWP と募金プラットフォーム WordPress プラグイン 2.10.0 以前には、管理画面内の Donors ページにある 's' GET パラメーターを経由した、クロスサイトスクリプティングの脆弱性が反映される影響がありました。 6.1 CVE
2023-02-14 09:00:06.059345
CVE-2019-16221 5.2.3以前のWordPressでは、ダッシュボードでの反射型XSSが可能です。 6.1 CVE
2023-02-13 23:00:08.127805
CVE-2019-16991 FusionPBX v4.5.7 までの file appeditfiledelete.php では、URL から来るサニタイズされていない "file" 変数を使用しており、それが HTML に反映されて XSS につながる。 6.1 CVE
2023-02-13 09:00:08.809407
CVE-2019-16988 v4.5.7までのFusionPBXにおいて、appbasic_operator_panelのcontent.phpに、URLから来るサニタイズされていない "eavesdrop_dest "変数が使われており、それが3度にわたってHTMLに反映されてXSSにつながるという問題です。 6.1 CVE
2023-02-13 09:00:08.808385
CVE-2019-16989 v4.5.7までのFusionPBXでは、appconferences_active_conference_interactive.phpで、URLから来るサニタイズされていない「c」変数を使用しており、それがHTMLに反映されてXSSにつながる。 6.1 CVE
2023-02-13 09:00:08.807863
CVE-2019-16984 v4.5.7までのFusionPBXでは、apprecording_play.phpでURLから来るサニタイズされていない「filename」変数を使用しており、これがbase64デコードされてHTMLに反映されるため、XSSにつながる可能性があります。 6.1 CVE
2023-02-13 09:00:08.805139
CVE-2019-16978 FusionPBX v4.5.7までのファイルappdevices_settings.phpでは、URLから来る "id "変数がサニタイズされておらず、それが2箇所HTMLに反映されており、XSSにつながる可能性があります。 6.1 CVE
2023-02-13 09:00:08.803624
CVE-2019-16981 FusionPBX v4.5.7までのファイルappconference_profilesにおいて、URLから来るサニタイズされていない「id」変数を使用しており、それが2回ほどHTMLに反映され、XSSにつながる。 6.1 CVE
2023-02-13 09:00:08.801481
CVE-2021-24374 9.8以前のWordPressプラグインJetPackのJetpack Carouselモジュールでは、「カルーセル」型の画像ギャラリーを作成し、ユーザーが画像にコメントすることができます。この Jetpack Carousel モジュールに、nguyenhg_vcs 氏によるセキュリティ脆弱性が発見され、公開されていないページ/投稿のコメントが流出する可能性があることが判明しました。 5.3 CVE
2023-02-13 09:00:08.795282
CVE-2019-16218 5.2.3以前のWordPressでは、保存されたコメントでXSSが可能です。 6.1 CVE
2023-02-08 09:00:06.474262
CVE-2019-16217 5.2.3 以前の WordPress では、wp_ajax_upload_attachment の処理が誤っているため、メディアアップロード時に XSS が可能です。 6.1 CVE
2023-02-08 09:00:06.473574
CVE-2022-1691 Realty Workstation WordPress プラグイン 1.0.15 以前では、エージェントがトランザクションを編集する際、SQL 文で trans_edit パラメータを使用する前にサニタイズおよびエスケープを行わないため、SQL インジェクションが発生します。 4.9 CVE
2023-02-07 23:00:05.937721
CVE-2022-0424 1.10.9以前のPopup by Supsystic WordPressプラグインは、AJAXアクションに認証と認可がないため、未認証の攻撃者がこれを呼び出し、購読したユーザーのメールアドレスを取得することが可能です。 5.3 CVE
2023-02-07 23:00:05.937135
CVE-2022-0388 2.6 以前の WordPress プラグイン Interactive Medical Drawing of Human Body は、Link フィールドをサニタイズおよびエスケープしないため、unfiltered_html 機能が許可されていない場合でも、高い権限のユーザーがクロスサイトスクリプティング攻撃を実行することが可能です。 4.8 CVE
2023-02-07 23:00:05.936511
CVE-2019-16220 WordPress 5.2.3 以前では、wp-includes/pluggable.php の wp_validate_redirect で URL の検証およびサニタイズを行っていたため、オープンリダイレクトになることがありました。 6.1 CVE
2023-02-07 23:00:05.934021
CVE-2020-4046 影響を受けるバージョンの WordPress では、低権限のユーザー (投稿者や著者など) が特定の方法で埋め込みブロックを使用すると、ブロックエディタでフィルタリングされていない HTML が注入される可能性があります。影響を受ける投稿をより高い権限を持つユーザーが閲覧した場合、エディタ/wp-adminでスクリプトを実行される可能性があります。この問題は、バージョン 5.4.2 で修正され、マイナーリリースを通じて以前に影響を受けたすべてのバージョン (5.3.4, 5.2.7, 5.1.6, 5.0.10, 4.9.15, 4.8.14, 4.7.18, 4.6.19, 4.5.22, 4.4.23, 4.3.24, 4.2.28, 4.1.31, 4.0.31, 3.9.32, 3.8.34, 3.7.34) と一緒に修正されています。 5.4 CVE
2023-02-06 09:00:05.516459
CVE-2020-15038 WordPress 5.1.1 以前の SeedProd coming-soon プラグインは、XSS を許可しています。 5.4 CVE
2023-02-06 09:00:05.515965
CVE-2019-15833 WordPress 用 1.7 以前の simple-mail-address-encoder プラグインに XSS が反映されています。 6.1 CVE
2023-02-06 09:00:05.514916
CVE-2022-29413 WordPress の Mufeng's Hermit <= 3.1.6 プラグインにおいて、&title パラメータを経由して格納型クロスサイトスクリプティング (XSS) につながる CSRF (Cross-Site Request Forgery) が発生する可能性があります。 6.1 CVE
2023-02-06 09:00:05.514386
CVE-2022-29412 WordPress の Hermit ?プラグイン <= 3.1.6 に複数のクロスサイトリクエストフォージェリ(CSRF)の脆弱性があり、攻撃者はキャッシュの削除、ソースの削除、ソースの作成が可能です。 5.4 CVE
2023-02-06 09:00:05.513842
[1] [2] [3] [4] [5] [6] [7] [8] [9] [10] [11] [12] [13] [14] [15] [16] [17] [18] [19] [20] [21] [22] [23] [24] [25] [26] [27] [28] [29] [30] [31] [32] [33] [34] [35] [36] [37] [38] [39] [40] [41] [42] [43] [44] [45] [46] [47] [48] [49] [50] [51] [52] [53] [54] [55] [56] [57] [58] [59] [60] [61] [62] [63] [64] [65] [66] [67] [68] [69] [70] [71] [72] [73] [74] (2191)

セキュリティ情報は https://nvd.nist.gov/ の情報を元に提供しております。

Copyright © 2022 frame and surface.