WordPressに関連するセキュリティ情報をお知らせしてます

見つかったセキュリティ上の問題は、日々修正されています。プラグインやテーマのこまめなアップデートが、セキュリティ対策として不可欠です。

アップデートなんて面倒、誰かに任せたいと思ったら "プリケアWP" のご利用を!

[1] [2] [3] [4] [5] [6] [7] [8] [9] [10] [11] [12] [13] [14] [15] [16] [17] [18] [19] [20] [21] [22] [23] [24] [25] [26] [27] [28] [29] [30] [31] [32] [33] [34] [35] [36] [37] [38] [39] [40] [41] [42] [43] [44] [45] [46] [47] [48] [49] [50] [51] [52] [53] [54] [55] [56] [57] [58] [59] [60] [61] [62] [63] [64] [65] [66] [67] [68] [69] [70] [71] [72] [73] [74] (2191)
ID 説明 CVSS v3 ベーススコア 情報元
ID 説明 CVSS v3 ベーススコア 情報元
CVE-2019-13414 WordPress 3.1.3 以前の Rencontre プラグインでは、inc/rencontre_widget.php を介して XSS が可能です。 6.1 CVE
2023-02-06 09:00:05.511615
CVE-2019-20141 WordPress用テーマ「Laborator Neon 2.0」にて、data/autosuggest-remote.phpのqパラメータを用いたXSSの問題が発見されました。 6.1 CVE
2023-02-02 09:00:05.132395
CVE-2019-20204 WordPress 用プラグイン Postie 1.9.40 は、冒頭に jaVasCript:/* を持つ特定のペイロードと、細工された SVG 要素により、XSS が可能であることが示されています。 5.4 CVE
2023-02-02 09:00:05.131443
CVE-2022-27854 Alexander Ustimenko's Psychological tests & quizzes plugin <= 0.21.19 on WordPress に、&wpt_test_page_submit_button_caption パラメータを介して contributor 以上のロールを持つユーザに対して可能な蓄積型クロスサイトスクリプティング (XSS) の脆弱性 があります。 5.4 CVE
2023-02-02 09:00:05.130698
CVE-2019-16781 5.3.1 以前の WordPress では、低い権限を持つ認証済みユーザー (投稿者など) が、ダッシュボード内で実行されるブロックエディタに JavaScript コードを注入することができます。これは、管理者が影響を受ける投稿をエディタで開くと、XSSにつながる可能性があります。 5.4 CVE
2023-02-01 09:00:04.435512
CVE-2019-20042 WordPress 3.7 から 5.3.0 の wp-includes/formatting.php において、関数 wp_targeted_link_rel() が特定の方法で使用されると、保存型クロスサイトスクリプティング(XSS)の脆弱性が発生する可能性があることがわかりました。この問題は、WordPress 5.3.1 で、マイナーリリースを通じて 3.7 から 5.3 までのすべての WordPress の旧バージョンと一緒に修正されました。 6.1 CVE
2023-02-01 09:00:04.434759
CVE-2022-1945 1.0.99 以前の Coming Soon & Maintenance Mode by Colorlib WordPress プラグインは、一部の設定をサニタイズおよびエスケープしないため、unfiltered_html が許可されていない場合(マルチサイト設定など)、管理者など高い権限を持つユーザが Stored Cross-Site Scripting を実行することが可能です。 4.8 CVE
2023-01-30 09:00:04.586137
CVE-2022-2050 2.1.9 以前の WP-Paginate WordPress プラグインは、設定の 1 つをエスケープしないため、unfiltered_html が許可されていない場合に、高権限のユーザーが Stored Cross-Site Scripting 攻撃を実行する可能性があります。 4.8 CVE
2023-01-30 03:00:07.248937
CVE-2022-0663 5.2.3 以前の PrintFriendly WordPress プラグインは、カスタムボタンテキスト設定をサニタイズおよびエスケープしないため、unfiltered_html 機能が許可されていない場合でも、admin などの高権限ユーザーがクロスサイトスクリプティング攻撃を実行できる可能性があります。 4.8 CVE
2023-01-29 23:00:04.496149
CVE-2022-1266 1.5.0 以前の Post Grid, Slider & Carousel Ultimate WordPress プラグインは、Header Title をサニタイズおよびエスケープしないため、unfiltered_html 機能が許可されていない場合でも、高権限のユーザーがクロスサイトスクリプティング攻撃を実行する可能性があります。 4.8 CVE
2023-01-29 09:00:04.415454
CVE-2022-1772 2.0.0 以前の Google Places Reviews WordPress プラグインは、サイトの管理パネルに反映される Google API キーの設定を適切にエスケープしません。悪意のある管理者がこのバグを悪用し、マルチサイト構成のWordPressで、スーパー管理者を騙してブービートラップのペイロードを表示させ、そのアカウントを乗っ取ることが可能です。 4.8 CVE
2023-01-29 03:00:05.347747
CVE-2022-1889 7.4.6 以前の Newsletter WordPress プラグインは preheader_text の設定をエスケープおよびサニタイズしていないため、unfilteredhtml が許可されていない場合、高権限ユーザが Stored Cross-Site Scripting 攻撃を実行できる可能性があります。 4.8 CVE
2023-01-28 23:00:04.028342
CVE-2022-1915 2.4 以前の WP Zillow Review Slider WordPress プラグインは設定をエスケープしないため、unfiltered_html 機能が許可されていない場合でも、高権限のユーザーがクロスサイトスクリプティング攻撃を実行できる可能性があります(マルチサイトなどにおいて)。 4.8 CVE
2023-01-27 09:00:05.041291
CVE-2022-1896 1.21 以前の UnderConstruction WordPress プラグインは、「独自の HTML を使用してカスタムページを表示する」設定を出力する前にサニタイズまたはエスケープしないため、unfilered_html 機能が許可されていない場合でも、高権限のユーザーがクロスサイトスクリプティング攻撃を実行できる可能性があります。 4.8 CVE
2023-01-27 03:00:06.782754
CVE-2022-1327 1.1.6 以前の WordPress プラグイン Image Gallery は、Image フィールドの一部をサニタイズおよびエスケープしていないため、unfiltered_html が許可されていない場合でも、admin などの高特権ユーザがクロスサイトスクリプティング攻撃を実行できる可能性があります。 4.8 CVE
2023-01-26 23:00:10.398598
CVE-2022-1326 Form - Contact Form WordPress プラグイン 1.2.0 は、カスタムテキストフィールドのサニタイズとエスケープを行っていないため、unfiltered_html が許可されていない場合でも、管理者など高特権ユーザがクロスサイトスクリプティング攻撃を行える可能性があります。 4.8 CVE
2023-01-26 09:00:04.748446
CVE-2021-25066 3.6.10 以前の Ninja Forms Contact Form WordPress プラグインは、一部のインポートデータをサニタイズおよびエスケープしないため、unfiltered_html 機能が許可されていない場合でも、高権限のユーザーがクロスサイトスクリプティング攻撃を行うことが可能です。 4.8 CVE
2023-01-26 03:00:07.152929
CVE-2022-1894 4.1.11 以前の Popup Builder WordPress プラグインは、一部の設定をエスケープおよびサニタイズしていないため、unfiltred_html が許可されていない場合に、高権限のユーザーが Stored Cross-Site Scripting 攻撃を実行できる可能性があります。 4.8 CVE
2023-01-25 23:00:04.591922
CVE-2022-1814 0.1.2 までの WP Admin Style WordPress プラグインは、設定の一部をサニタイズおよびエスケープしていないため、unfiltered_html 機能が許可されていない場合に、admin などの高権限ユーザーが Stored Cross-Site Scripting 攻撃を実行する可能性があります。 4.8 CVE
2023-01-25 09:00:09.727678
CVE-2022-2148 LinkedIn Company Updates WordPress プラグイン 1.5.3 は、設定のサニタイズとエスケープを行っていないため、unfiltered_html 機能が許可されていない場合でも、admin などの高権限ユーザーがクロスサイトスクリプティング攻撃を実行することができます。 4.8 CVE
2023-01-25 03:00:05.724615
CVE-2022-1644 1.2.2 までの Call&Book Mobile Bar WordPress プラグインは、設定の一部をサニタイズおよびエスケープしていないため、unfiltered_html が許可されていない場合でも、admin などの高権限のユーザーがクロスサイトスクリプティング攻撃を行える可能性があります。 4.8 CVE
2023-01-24 03:00:05.714032
CVE-2022-0376 2.4.3 以前の User Meta WordPress プラグインは、フォームを編集する際に、フォーム名および共有フィールドラベルをサニタイズおよびエスケープしてから管理ダッシュボードに出力しないため、高権限のユーザーが unfiltered_html を禁止していても、クロスサイトスクリプティング攻撃を行うことができる場合があります。 4.8 CVE
2023-01-23 23:00:07.174058
CVE-2022-1990 3.1.21 以前の Nested Pages WordPress プラグインは、設定の一部をエスケープおよびサニタイズしていないため、unfiltered_html が許可されていない場合に、高権限のユーザーが Stored Cross-Site Scripting 攻撃を実行する可能性があります。 4.8 CVE
2023-01-23 09:00:05.799503
CVE-2022-1994 1.0.8 以前の WordPress プラグイン Login With OTP Over SMS, Email, WhatsApp and Google Authenticator は、設定をエスケープしないため、unfiltered_html が不許可でも admin などの高権限ユーザーがクロスサイトスクリプティング攻撃を実行できる。 4.8 CVE
2023-01-23 03:00:03.588359
CVE-2022-1995 4.5.2 以前の Malware Scanner WordPress プラグインは、その設定の一部をサニタイズおよびエスケープしないため、管理者権限を持つ悪意のあるユーザーが unfiltered_html を無効にすると、クロスサイトスクリプティング攻撃につながる不正な Javascript コードを保存してしまいます(マルチサイト設定などにおいて)。 4.8 CVE
2023-01-22 23:00:04.081967
CVE-2022-1394 1.6.4 以前の Photo Gallery by 10Web WordPress プラグインは、その設定の一部を適切に検証およびエスケープしていないため、unfiltered_html が許可されていない場合に、管理者など高い権限を持つユーザーがクロスサイトスクリプティング攻撃を実行する可能性があります。 4.8 CVE
2023-01-22 09:00:05.232097
CVE-2021-25056 3.6.10 以前の Ninja Forms Contact Form WordPress プラグインは、フィールドラベルをサニタイズおよびエスケープしないため、unfiltered_html 機能が許可されていない場合でも、高権限のユーザーがクロスサイトスクリプティング攻撃を実行することが可能です。 4.8 CVE
2023-01-22 03:00:05.803750
CVE-2022-1469 1.17.0 以前の FiboSearch WordPress プラグインは、設定の一部をサニタイズおよびエスケープしていないため、unfiltered_html 機能が許可されていない場合に、admin などの高権限ユーザーが Stored Cross-Site Scripting 攻撃を実行する可能性があります。 4.8 CVE
2023-01-21 23:00:04.608293
CVE-2022-1335 1.4.10 以前の Slideshow CK WordPress プラグインは、Slide の記述をサニタイズおよびエスケープしていないため、unfiltered_html が許可されていない場合、admin などの高特権ユーザーがクロスサイトスクリプティング攻撃を実行する可能性があります。 4.8 CVE
2023-01-21 09:00:05.688002
CVE-2022-1336 1.1.0 までの Carousel CK WordPress プラグインは、Slide の説明文をサニタイズおよびエスケープしないため、 unfiltered_html が許可されていない場合、admin などの高特権ユーザがクロスサイトスクリプティング攻撃を行うことができる可能性があります。 4.8 CVE
2023-01-20 09:00:05.411849
[1] [2] [3] [4] [5] [6] [7] [8] [9] [10] [11] [12] [13] [14] [15] [16] [17] [18] [19] [20] [21] [22] [23] [24] [25] [26] [27] [28] [29] [30] [31] [32] [33] [34] [35] [36] [37] [38] [39] [40] [41] [42] [43] [44] [45] [46] [47] [48] [49] [50] [51] [52] [53] [54] [55] [56] [57] [58] [59] [60] [61] [62] [63] [64] [65] [66] [67] [68] [69] [70] [71] [72] [73] [74] (2191)

セキュリティ情報は https://nvd.nist.gov/ の情報を元に提供しております。

Copyright © 2022 frame and surface.