WordPressに関連するセキュリティ情報をお知らせしてます

見つかったセキュリティ上の問題は、日々修正されています。プラグインやテーマのこまめなアップデートが、セキュリティ対策として不可欠です。

アップデートなんて面倒、誰かに任せたいと思ったら "プリケアWP" のご利用を!

[1] [2] [3] [4] [5] [6] [7] [8] [9] [10] [11] [12] [13] [14] [15] [16] [17] [18] [19] [20] [21] [22] [23] [24] [25] [26] [27] [28] [29] [30] [31] [32] [33] [34] [35] [36] [37] [38] [39] [40] [41] [42] [43] [44] [45] [46] [47] [48] [49] [50] [51] [52] [53] [54] [55] [56] [57] [58] [59] [60] [61] [62] [63] [64] [65] [66] [67] [68] [69] [70] [71] [72] [73] [74] [75] [76] [77] [78] [79] [80] [81] [82] [83] [84] [85] [86] [87] [88] [89] [90] [91] (2701)
ID 説明 CVSS v3 ベーススコア 情報元
ID 説明 CVSS v3 ベーススコア 情報元
CVE-2022-0229 5.5以前のminiOrangeのGoogle Authenticator WordPressプラグインは、reconfigureMethodを処理する際に適切な認証とCSRFチェックを行っておらず、渡されたパラメータを適切に検証していない。その結果、認証されていないユーザがブログから任意のオプションを削除し、使用不能にする可能性がある。 8.1 CVE
2023-09-11 09:00:06.234743
CVE-2022-0377 4.1.5以前のLearnPress WordPressプラグインのユーザーは、登録後にプロフィールアバターとして画像をアップロードすることができます。 このプロセスの後、ユーザーは画像を切り抜いて保存します。その後、画像のリネームとトリミングのために、ユーザが提供した画像の名前を含む "POST "リクエストがサーバに送信されます。このリクエストの結果、ユーザが入力した画像の名前がMD5値で変更されます。この処理は、画像のタイプが JPG または PNG の場合にのみ実行可能である。攻撃者はこの脆弱性を利用して、任意の画像ファイルの名前を変更することができる。これにより、ウェブサイトのデザインを破壊することができる。 4.3 CVE
2023-09-11 09:00:06.233955
CVE-2022-0345 1.8.7以前のCustomize WordPress Emails and Alerts WordPressプラグインでは、bnfw_search_users AJAXアクションに認証とCSRFチェックがないため、認証されたユーザーであれば誰でも呼び出すことができ、ユーザーのEメール接頭辞を照会することができます(最初の1文字、次に2文字目、次に3文字目など)。 4.3 CVE
2023-09-11 09:00:06.233288
CVE-2022-0164 3.5.3より前のComing soon and Maintenance mode WordPressプラグインでは、coming_soon_send_mail AJAXアクションに認証とCSRFチェックがないため、認証されたユーザーであれば、購読者程度のロールを持つすべての購読ユーザーに任意のメールを送信することができます。 4.3 CVE
2023-09-11 09:00:06.232603
CVE-2022-1791 2.4.14 までの One Click Plugin Updater WordPress プラグインは、設定の更新時に CSRF チェックを行わないため、攻撃者がログインした管理者に CSRF 攻撃で設定を変更させ、利用可能な更新と関連するチェックのバッジを無効化/非表示にすることができる可能性があります。 8.1 CVE
2023-09-11 03:00:06.017357
CVE-2021-39341 WordPress プラグイン OptinMonster には、~/OMAPI/RestApi.php ファイル内の logged_in_or_has_api_key 関数による認証が不十分なため、機密情報の漏洩や不正な設定更新の脆弱性があり、プラグインをインストールしたサイトに悪質なウェブスクリプトを注入するために使用することが可能です。この問題は、2.6.4 までのバージョンに影響します。 8.2 CVE
2023-09-10 09:00:06.302610
CVE-2021-36823 Auth.WordPress Absolutely Glamorous Custom Admin プラグイン <= 6.8 バージョンに保存されたクロスサイトスクリプティング (XSS) の脆弱性です。 8.2 CVE
2023-09-10 03:00:05.862182
CVE-2018-16966 mndpsingh287 File Manager プラグイン 3.0 for WordPress には、page=wp_file_manager_root public_path パラメータによる CSRF の脆弱性が存在します。 8.8 CVE
2023-09-09 23:00:04.258485
CVE-2019-11872 WordPress 用プラグイン Hustle (別名 wordpress-popup) 6.0.7 には、ポップアップウィンドウに不正なコードを注入することができるため、CSV インジェクションの脆弱性が存在します。このプラグインは、ユーザーの入力をサニタイズせず、任意のテキストを挿入できるため、悪用に成功すると、Excel 関数を通じて管理者のコンピュータで不正なコードを実行する権利を攻撃者に付与されます。 8.8 CVE
2023-09-09 09:00:08.496170
CVE-2019-11557 WordPress 用 WebDorado Contact Form Builder プラグイン 1.0.69 以前では、$_POST['action'] の値と $_GET['action'] の値の間に矛盾があり、後者がサニタイズされていないために wp-admin/admin-ajax.php アクションパラメータ経由で CSRF が可能で、結果としてディレクトリトラバーサル経由でローカルファイルを取り込んでしまうことがあります。 8.8 CVE
2023-09-09 03:00:08.212850
CVE-2016-10945 WordPress 用テーマ PageLines 1.1.4 には wp-admin/admin-post.php?page=pagelines の CSRF が存在します。 8.8 CVE
2023-09-08 23:00:04.356630
CVE-2022-0885 1.0.9までのMember Hero WordPressプラグインは、認証チェックが不足しており、AJAXアクションのリクエストパラメータを検証しないため、未認証のユーザーが引数なしで任意のPHP関数を呼び出すことが可能です。 9.8 CVE
2023-09-08 23:00:04.355936
CVE-2015-9308 WordPress の 2.3.10 以前の wp-google-map-plugin プラグインには、地図の追加/編集機能に CSRF があります。 8.8 CVE
2023-09-08 09:00:07.107197
CVE-2019-16120 WordPressの4.10.7.2以前のevent-tickets(イベントチケット)プラグインのCSV注入は、「すべての投稿>チケット>出席者」のエクスポート機能で存在します。 8.8 CVE
2023-09-08 03:00:04.379831
CVE-2018-20967 WordPress の 5.6.1 以前のプラグイン wp-ultimate-csv-importer には CSRF があります。 8.8 CVE
2023-09-07 23:00:03.717377
CVE-2015-9307 WordPress の 2.3.10 以前の wp-google-map-plugin プラグインには、場所の追加/編集機能に CSRF があります。 8.8 CVE
2023-09-07 09:00:05.589342
CVE-2016-10884 WordPress の 3.3.3 以前の simple-membership プラグインには、複数の CSRF 問題があります。 8.8 CVE
2023-09-07 03:00:04.165479
CVE-2015-9309 WordPress の 2.3.10 以前の wp-google-map-plugin プラグインには、カテゴリの追加/編集機能に CSRF が存在します。 8.8 CVE
2023-09-06 23:00:04.538441
CVE-2022-0444 4.3.6 以前の XCloner Plugin WordPress プラグインによる WordPress サイトのバックアップ、復元、移行は、設定をリセットする際に認証と CSRF チェックを行っていないため、未認証の攻撃者が新しいバックアップ暗号化キーを生成するなど、設定をリセットできる可能性があります。 4.3 CVE
2023-09-06 23:00:04.537709
CVE-2019-10270 WordPressのUltimate Memberプラグイン2.39で、任意のパスワードリセットの問題が発見されました。メールで送信されるリセットパスワードキーとuser_idパラメータの検証および相関がないため)他のユーザーのパスワードをリセットすることが可能である。公開されているuser_idを知るだけでよい。パスワード変更要求を傍受し、user_idを変更すればよいのです。任意のユーザーや管理者のWordPress Ultimate Membersのパスワードを変更することが可能です。これは、アカウントの侵害や権限の昇格につながる可能性があります。 8.8 CVE
2023-09-06 09:00:05.173859
CVE-2021-24620 WordPress Simple Ecommerce Shopping Cart Plugin- Sell products through Paypal plugin 2.2.5 では、アップロードされた Downloadable Digital product ファイルをチェックしないため、管理者により PHP など任意のファイルをアップロードされる可能性があります。さらに、CSRF が存在しないため、攻撃者は、ログインした管理者に悪意のある PHP ファイルをアップロードさせ、RCE を引き起こすことも可能です。 8.8 CVE
2023-09-06 03:00:07.146985
CVE-2021-34620 WordPress 用プラグイン WP Fluent Forms < 3.6.67 には、管理用 AJAX アクションのアクセス制御関数に nonce チェックがないため、Cross-Site Request Forgery によるクロスサイトスクリプティングや特権昇格の脆弱性が存在します。 8.8 CVE
2023-09-05 09:00:05.363961
CVE-2021-24728 2.4.2 より前のバージョンの WordPress プラグインでは、order および orderby パラメータを SQL 文で使用する前にサニタイズ、検証、エスケープを行っていないため、会員ページと支払いページに認証済み SQL インジェクションが発生する可能性がありました。 8.8 CVE
2023-09-04 23:00:13.975764
CVE-2021-25036 4.1.5.3 以前の All in One SEO WordPress プラグインには、Jetpack Scan チームによる内部監査で発見された特権昇格の問題があり、悪意のある行為者に、本来アクセスできない保護された REST API エンドポイントへのアクセスを許可する可能性があります。この問題により、最終的には、購読者のような低特権アカウントのユーザーが、影響を受けるサイト上でリモートコード実行を行うことができる可能性があります。 8.8 CVE
2023-09-04 09:00:05.555948
CVE-2022-0384 3.8.17以前のVideo Conferencing with Zoom WordPressプラグインは、vczapi_get_wp_users AJAXアクションに認証がないため、購読者のような認証されたユーザーであれば、ブログに登録されているメールアドレスのリストをダウンロードすることができます。 4.3 CVE
2023-09-04 09:00:05.555306
CVE-2022-1329 WordPress 用プラグイン Elementor Website Builder には、バージョン 3.6.0 から 3.6.2 において、 ~/core/app/modules/onboarding/module.php ファイル内のケイパビリティチェックの欠落により、いくつかの AJAX アクションが不正に実行され、攻撃者がサイトのデータを変更したり、リモートコードの実行に利用可能な不正なファイルをアップロードできる脆弱性が存在します。 8.8 CVE
2023-09-04 03:00:05.129765
CVE-2019-5973 Online Lesson Booking 0.8.6 以前のバージョンには、クロスサイトリクエストフォージェリ(CSRF)の脆弱性があり、リモートの攻撃者は、特定されていないベクターを介して管理者の認証をハイジャックすることが可能です。 8.8 CVE
2023-09-03 23:00:04.775623
CVE-2019-5979 Personalized WooCommerce Cart Page 2.4 以前のバージョンには、クロスサイトリクエストフォージェリ(CSRF)の脆弱性があり、リモートの攻撃者は、特定されていないベクトルを介して管理者の認証をハイジャックすることが可能です。 8.8 CVE
2023-09-03 09:00:04.130847
CVE-2021-24602 1.3以前のHM Multiple Roles WordPressプラグインは、低権限のユーザーがプロフィールページで自分を管理者に設定することを防ぐためのアクセス制御を備えていません。 8.8 CVE
2023-09-03 03:00:06.223227
CVE-2022-0410 5.6 以前の WP Visitor Statistics (Real Time Traffic) WordPress プラグインは、refUrlDetails AJAX アクションを介して SQL 文で使用する前に id パラメータをサニタイズおよびエスケープせず、すべての認証済みユーザーに対して利用可能であるため、SQL インジェクションが発生する恐れがあります。 8.8 CVE
2023-09-02 23:00:04.114819
[1] [2] [3] [4] [5] [6] [7] [8] [9] [10] [11] [12] [13] [14] [15] [16] [17] [18] [19] [20] [21] [22] [23] [24] [25] [26] [27] [28] [29] [30] [31] [32] [33] [34] [35] [36] [37] [38] [39] [40] [41] [42] [43] [44] [45] [46] [47] [48] [49] [50] [51] [52] [53] [54] [55] [56] [57] [58] [59] [60] [61] [62] [63] [64] [65] [66] [67] [68] [69] [70] [71] [72] [73] [74] [75] [76] [77] [78] [79] [80] [81] [82] [83] [84] [85] [86] [87] [88] [89] [90] [91] (2701)

セキュリティ情報は https://nvd.nist.gov/ の情報を元に提供しております。

Copyright © 2022 frame and surface.