WordPressに関連するセキュリティ情報をお知らせしてます

見つかったセキュリティ上の問題は、日々修正されています。プラグインやテーマのこまめなアップデートが、セキュリティ対策として不可欠です。

アップデートなんて面倒、誰かに任せたいと思ったら "プリケアWP" のご利用を!

[1] [2] [3] [4] [5] [6] [7] [8] [9] [10] [11] [12] [13] [14] [15] [16] [17] [18] [19] [20] [21] [22] [23] [24] [25] [26] [27] [28] [29] [30] [31] [32] [33] [34] [35] [36] [37] [38] [39] [40] [41] [42] [43] [44] [45] [46] [47] [48] [49] [50] [51] [52] [53] [54] [55] [56] (1660)
ID 説明 CVSS v3 ベーススコア 情報元
ID 説明 CVSS v3 ベーススコア 情報元
CVE-2023-5641 1.2.30以前のMartins Free & Easy SEO BackLink Link Building Network WordPressプラグインは、ページ内にパラメータを出力する前に、パラメータをサニタイズおよびエスケープしていないため、管理者などの高権限ユーザーに対して使用される可能性のあるReflected Cross-Site Scriptingが発生します。 6.1 CVE
2024-03-06 09:00:09.922089
CVE-2023-5620 4.35.0より前のWeb Push Notifications WordPressプラグインは、サイト訪問者がプラグインオプションの一部を変更することを防ぎません。 5.4 CVE
2024-03-06 09:00:09.921452
CVE-2023-5611 2.20.32より前のSeraphinite Accelerator WordPressプラグインでは、設定のリセットやインポート時に認証とCSRFチェックが行われないため、認証されていないユーザーが設定をリセットできてしまう。 5.3 CVE
2024-03-06 09:00:09.920689
CVE-2023-5604 2.7.1以前のAsgaros Forum WordPressプラグインでは、WordPressの(スーパー)管理者ではない可能性のあるフォーラム管理者が、認証されていないユーザーに危険なファイル(.phpや.phtmlなど)をアップロードさせる安全でない設定を行うことができ、リモートでコードが実行される可能性があります。 9.8 CVE
2024-03-06 09:00:09.919904
CVE-2023-5560 2.88.3以前のWP-UserOnline WordPressプラグインは、ページにコンテンツを出力する前にX-Forwarded-Forヘッダをサニタイズおよびエスケープしないため、認証されていないユーザーによるクロスサイトスクリプティング攻撃が可能です。 6.1 CVE
2024-03-06 09:00:09.919166
CVE-2023-5559 2.24.18 以前の 10Web Booster WordPress プラグインは、一部の AJAX アクションで指定されたオプション名を検証しないため、認証されていないユーザーがデータベースから任意のオプションを削除でき、サービス拒否につながります。 9.1 CVE
2024-03-06 09:00:09.918477
CVE-2023-5525 2.25.26以前のLimit Login Attempts Reloaded WordPressプラグインは、`toggle_auto_update` AJAXアクションの認証が欠落しており、有効なnonceを持つユーザーであれば誰でもプラグインの自動更新ステータスを切り替えることができる。 4.3 CVE
2024-03-06 09:00:09.917896
CVE-2023-5325 2.0.6以前のWoocommerce Vietnam Checkout WordPressプラグインは、XSSにつながるチェックアウトフォームのカスタム配送電話フィールドをエスケープしません。 6.1 CVE
2024-03-06 09:00:09.917286
CVE-2023-5239 2.121以前のCleanTalk WordPressプラグインによるセキュリティとマルウェアスキャンは、潜在的に信頼されていないヘッダーからクライアントのIPアドレスを取得し、攻撃者がその値を操作できるようにします。これは、ブルートフォースプロテクションをバイパスするために使用される可能性があります。 7.5 CVE
2024-03-06 09:00:09.916677
CVE-2023-5209 WordPress Online Booking and Scheduling Pluginの22.5以前のプラグインは、その設定の一部をサニタイズおよびエスケープしていないため、unfiltered_html機能が許可されていない場合でも、管理者などの高権限ユーザーがストアドクロスサイトスクリプティング攻撃を実行できる可能性があります(マルチサイト設定など)。 4.8 CVE
2024-03-06 09:00:09.916093
CVE-2023-4922 2.2 までの WPB Show Core WordPress プラグインには、`path` パラメータを介したローカルファイルのインクルードに対する脆弱性があります。 9.8 CVE
2024-03-06 09:00:09.915431
CVE-2023-4642 5.4.6以前のkk Star Ratings WordPressプラグインはアトミック操作を実装していないため、レースコンディションにより1人のユーザーが複数回投票することができます。 5.9 CVE
2024-03-06 09:00:09.914822
CVE-2023-4514 2.3までのMmm Simple File List WordPressプラグインは、ショートコードが埋め込まれているページ/投稿に出力する前に、ショートコードの属性の一部を検証およびエスケープしません。 5.4 CVE
2024-03-06 09:00:09.914202
CVE-2023-4297 2.3までのMmm Simple File List WordPressプラグインは、ファイルをリストするために生成されたパスを検証しないため、購読者のような認証されたユーザーであれば、任意のディレクトリのコンテンツをリストすることができます。 4.3 CVE
2024-03-06 09:00:09.913524
CVE-2023-4252 3.2.9までのEventPrime WordPressプラグインは、クライアントリクエストで予約の価格を指定するため、攻撃者は支払いなしで予約を購入することができます。 5.3 CVE
2024-03-06 09:00:09.912843
CVE-2023-2707 1.9.5.1までのgAppointments WordPressプラグインは、その設定の一部をサニタイズおよびエスケープしていないため、unfiltered_html機能が許可されていない場合でも、管理者のような高権限ユーザーがストアドクロスサイトスクリプティング攻撃を実行できる可能性があります(マルチサイト設定など)。 4.8 CVE
2024-03-06 09:00:09.910385
CVE-2023-47839 impleCode eCommerce Product Catalog Plugin for WordPress プラグイン <= 3.3.26 バージョンに、ウェブページ生成時の入力の不適切な中和 ('クロスサイトスクリプティング') の脆弱性が存在します。 5.4 CVE
2024-03-01 23:00:04.472899
CVE-2023-47835 ARI Soft ARI Stream Quiz - WordPress Quizzes Builder プラグイン <= 1.2.32 バージョンに、ウェブページ生成時の入力の不適切な中和 ('クロスサイトスクリプティング') の脆弱性が存在します。 5.4 CVE
2024-03-01 23:00:04.472218
CVE-2023-47833 Jeroen Schmit Theater に、WordPress プラグイン <= 0.18.3 バージョン用の、ウェブページ生成中の入力の不適切な中和 ('クロスサイトスクリプティング') の脆弱性。 4.8 CVE
2024-03-01 23:00:04.469791
CVE-2023-6164 WordPress の MainWP Dashboard - WordPress Manager for Multiple Websites Maintenance プラグインは、4.5.1.2 までのすべてのバージョンにおいて、入力のサニタイズが不十分なため、'newColor' パラメータを経由した CSS インジェクションの脆弱性があります。これにより、管理者レベルのアクセス権を持つ認証済みの攻撃者が、サイトタグに任意の CSS 値を注入することが可能になります。 4.8 CVE
2024-03-01 09:00:14.363868
CVE-2023-6009 WordPress 用 UserPro プラグインは、'userpro_update_user_profile' 関数の制限が不十分なため、5.1.4 までのバージョンにおいて特権昇格の脆弱性があります。これにより、サブスクライバのような最小限の権限を持つ認証済みの攻撃者が、プロファイルの更新中に 'wp_capabilities' パラメータを指定することで、ユーザのロールを変更することが可能になります。 8.8 CVE
2024-03-01 09:00:14.362627
CVE-2023-6008 WordPress 用 UserPro プラグインには、5.1.1 までのバージョンにおいて Cross-Site Request Forgery の脆弱性があります。これは、複数の関数におけるnonceバリデーションの欠落または不正確さによるものです。これにより、認証されていない攻撃者がユーザーメタとプラグインオプションを追加、変更、削除することが可能になります。 4.3 CVE
2024-03-01 09:00:14.362050
CVE-2023-5822 WordPress 用 Drag and Drop Multiple File Upload - Contact Form 7 プラグインは、1.3.7.3 までのバージョンにおいて、'dnd_upload_cf7_upload' 関数のファイルタイプ検証が不十分なため、任意のファイルをアップロードされる脆弱性があります。これにより、認証されていない攻撃者が影響を受けるサイトのサーバー上に任意のファイルをアップロードすることが可能となり、リモートでコードを実行される可能性があります。この問題は、フォームの編集権限を持つユーザ、つまりエディタ権限以上のユーザが、'*' のファイルタイプを許容する 'multiple file upload' フォームフィールドを追加した場合に悪用される可能性があります。 9.8 CVE
2024-03-01 09:00:14.360854
CVE-2023-5815 WordPress 用プラグイン News & Blog Designer Pack - WordPress Blog Plugin - (Blog Post Grid, Blog Post Slider, Blog Post Carousel, Blog Post Ticker, Blog Post Masonry) は、3.4.1 までのすべてのバージョンにおいて、nopriv AJAX 経由でフックされた bdp_get_more_post 関数を経由して、ローカル・ファイル・インクルージョンによるリモート・コード実行の脆弱性があります。これは、関数が安全でない extract() メソッドを使用して POST 変数から値を抽出し、その入力を include() 関数に渡しているためです。これにより、認証されていない攻撃者が任意のPHPファイルをインクルードし、リモートでコードを実行することが可能になります。脆弱なDockerの設定では、攻撃者がPHPファイルを作成し、その後それをインクルードしてRCEを実行できる可能性があります。 9.8 CVE
2024-03-01 09:00:14.360124
CVE-2023-5742 WordPress 用 EasyRotator for WordPress プラグインは、1.0.14 までのすべてのバージョンにおいて、ユーザが提供した属性に対する入力のサニタイズと出力のエスケープが不十分なため、プラグインの 'easyrotator' ショートコードを経由した Stored Cross-Site Scripting の脆弱性があります。これにより、投稿者レベル以上のパーミッションを持つ認証された攻撃者が、任意のウェブスクリプトをページに注入することが可能になり、ユーザーが注入されたページにアクセスするたびに実行されます。 5.4 CVE
2024-03-01 09:00:14.359525
CVE-2023-5715 WordPress 用の Web サイト最適化 - Plerdy プラグインは、入力のサニタイズと出力のエスケープが不十分なため、1.3.2 までのすべてのバージョンにおいて、プラグインのトラッキングコード設定を経由した Stored Cross-Site Scripting の脆弱性があります。これにより、管理者レベルのアクセス権を持つ認証済みの攻撃者が、任意のウェブスクリプトをページに注入することが可能になり、ユーザーが注入されたページにアクセスするたびに実行されます。この問題は、マルチサイトのインストールおよび unfiltered_html が無効になっているインストールにのみ影響します。 4.8 CVE
2024-03-01 09:00:14.358839
CVE-2023-5708 WordPress 用 WP Post Columns プラグインは、2.2 までのすべてのバージョンにおいて、ユーザが提供した属性に対する入力のサニタイズと出力のエスケープが不十分なため、プラグインの 'column' ショートコードを経由した Stored Cross-Site Scripting の脆弱性があります。これにより、投稿者レベル以上のパーミッションを持つ認証済みの攻撃者が、任意のウェブスクリプトをページに注入することが可能になり、ユーザーが注入されたページにアクセスするたびに実行されます。 5.4 CVE
2024-03-01 09:00:14.358054
CVE-2023-5706 WordPress 用 VK Blocks プラグインは、1.63.0.1 までのすべてのバージョンにおいて、ユーザが提供した属性に対する入力のサニタイズと出力のエスケープが不十分なため、プラグインの 'vk-blocks/ancestor-page-list' ブロックを経由した Stored Cross-Site Scripting の脆弱性があります。これにより、投稿者レベル以上のパーミッションを持つ認証された攻撃者が、任意のウェブスクリプトをページに注入することが可能になり、ユーザーが注入されたページにアクセスするたびに実行されるようになります。 5.4 CVE
2024-03-01 09:00:14.357326
CVE-2023-5704 WordPress 用 CPO Shortcodes プラグインは、1.5.0 までのすべてのバージョンにおいて、ユーザが提供した属性に対する入力のサニタイズと出力のエスケープが不十分なため、プラグインのショートコードを経由した Stored Cross-Site Scripting の脆弱性があります。これにより、投稿者レベル以上の権限を持つ認証済みの攻撃者が、任意のウェブスクリプトをページに注入することが可能となり、ユーザーが注入されたページにアクセスするたびに実行されます。 5.4 CVE
2024-03-01 09:00:14.356687
CVE-2023-5667 WordPress 用 Tab Ultimate プラグインには、1.3 までのすべてのバージョンにおいて、ユーザが提供した属性に対する入力のサニタイズと出力のエスケープが不十分なため、プラグインのショートコードを経由した Stored Cross-Site Scripting の脆弱性があります。これにより、投稿者レベル以上の権限を持つ認証済みの攻撃者が、任意のウェブスクリプトをページに注入することが可能となり、ユーザーが注入されたページにアクセスするたびに実行されます。 5.4 CVE
2024-03-01 09:00:14.356117
[1] [2] [3] [4] [5] [6] [7] [8] [9] [10] [11] [12] [13] [14] [15] [16] [17] [18] [19] [20] [21] [22] [23] [24] [25] [26] [27] [28] [29] [30] [31] [32] [33] [34] [35] [36] [37] [38] [39] [40] [41] [42] [43] [44] [45] [46] [47] [48] [49] [50] [51] [52] [53] [54] [55] [56] (1660)

セキュリティ情報は https://nvd.nist.gov/ の情報を元に提供しております。

Copyright © 2022 frame and surface.