WordPressに関連するセキュリティ情報をお知らせしてます

見つかったセキュリティ上の問題は、日々修正されています。プラグインやテーマのこまめなアップデートが、セキュリティ対策として不可欠です。

アップデートなんて面倒、誰かに任せたいと思ったら "プリケアWP" のご利用を!

[1] [2] [3] [4] [5] [6] [7] [8] [9] [10] [11] [12] [13] [14] [15] [16] [17] [18] [19] [20] [21] [22] [23] [24] [25] [26] [27] [28] [29] [30] [31] [32] [33] [34] [35] [36] [37] [38] [39] [40] [41] [42] [43] [44] [45] [46] [47] [48] [49] [50] [51] [52] [53] [54] [55] [56] (1660)
ID 説明 CVSS v3 ベーススコア 情報元
ID 説明 CVSS v3 ベーススコア 情報元
CVE-2023-5116 WordPress 用 Live updates from Excel プラグインは、2.3.2 までのバージョンにおいて、入力のサニタイズとユーザが提供した属性の出力エスケープが不十分なため、プラグインの 'ipushpull_page' ショートコードを経由した Stored Cross-Site Scripting の脆弱性があります。これにより、投稿者レベル以上の権限を持つ認証済みの攻撃者が、任意のウェブスクリプトをページに注入することが可能になり、ユーザーが注入されたページにアクセスするたびに実行されます。 5.4 CVE
2024-02-08 09:00:10.140384
CVE-2023-5114 WordPress 用の idbbee プラグインは、1.0 までのバージョンにおいて、入力のサニタイズとユーザが提供した属性の出力エスケープが不十分なため、プラグインの 'idbbee' ショートコードを経由した Stored Cross-Site Scripting の脆弱性があります。このため、投稿者レベル以上の権限を持つ認証済みの攻撃者が、任意のウェブスクリプトをページに注入することが可能で、ユーザーが注入されたページにアクセスするたびに実行されます。 5.4 CVE
2024-02-08 09:00:10.139635
CVE-2023-5099 WordPress 用の HTML フィルタおよび csv ファイル検索プラグインは、2.7 までのバージョンにおいて、'csvsearch' ショートコードの 'src' 属性を経由したローカルファイル組み込みの脆弱性があります。これにより、投稿者レベル以上のパーミッションを持つ認証済みの攻撃者が、サーバー上の任意のファイルをインクルードして実行することが可能となり、それらのファイル内の任意の PHP コードの実行を許してしまいます。これにより、アクセス制御を回避したり、機密データを取得したり、画像やその他の「安全な」ファイルタイプをアップロードしてインクルードできる場合にコードを実行したりすることができます。 8.8 CVE
2024-02-08 09:00:10.138957
CVE-2023-5073 WordPress 用 iframe フォームプラグインは、1.0 までのバージョンにおいて、入力のサニタイズと出力のエスケープが不十分なため、'iframe' ショートコードを経由した Stored Cross-Site Scripting の脆弱性があります。これにより、投稿者レベル以上のアクセス権を持つ認証された攻撃者が、任意のウェブスクリプトをページに注入することが可能になり、ユーザーが注入されたページにアクセスするたびに実行されます。 5.4 CVE
2024-02-08 09:00:10.138286
CVE-2023-5843 WordPress 用 Ads by datafeedr.com プラグインは、1.1.3 までのバージョンにおいて、'dfads_ajax_load_ads' 関数を経由したリモートコード実行の脆弱性があります。これにより、認証されていない攻撃者がサーバ上でコードを実行することが可能になります。呼び出し可能な関数のパラメータには制限があり、任意に指定することはできません。 9.8 CVE
2024-02-07 09:00:13.592092
CVE-2023-5666 WordPress 用の Accordion プラグインには、2.6 までのすべてのバージョンにおいて、ユーザが提供した属性に対する入力のサニタイズと出力のエスケープが不十分なため、プラグインの 'tcpaccordion' ショートコードを経由した Stored Cross-Site Scripting の脆弱性があります。これにより、投稿者レベル以上のパーミッションを持つ認証された攻撃者が、任意のウェブスクリプトをページに注入することが可能となり、ユーザーが注入されたページにアクセスするたびに実行されます。 5.4 CVE
2024-02-07 09:00:13.591301
CVE-2023-5583 WordPress 用 WP Simple Galleries プラグインは、1.34 までのバージョンにおいて、 'wpsgallery' ショートコードを経由した 'wpsimplegallery_gallery' 投稿メタからの信頼できない入力のデシリアライズを経由した PHP オブジェクトインジェクションの脆弱性があります。これにより、投稿者レベル以上の権限を持つ認証済みの攻撃者が PHP Object を注入することが可能となります。脆弱なプラグインには POP チェーンが存在しません。もし POP チェーンがターゲットシステムにインストールされた追加のプラグインやテーマ経由で存在すると、攻撃者に任意のファイルを削除させたり、機密データを取得させたり、コードを実行されたりする可能性があります。 8.8 CVE
2024-02-07 09:00:13.590522
CVE-2023-5566 WordPress 用 Simple Shortcodes プラグインは、1.0.20 までのバージョンにおいて、ユーザが提供した属性に対する入力のサニタイズと出力のエスケープが不十分なため、ショートコードを経由した Stored Cross-Site Scripting の脆弱性があります。これにより、投稿者レベル以上のパーミッションを持つ認証済みの攻撃者が、任意のウェブスクリプトをページに注入することが可能になり、ユーザーが注入されたページにアクセスするたびに実行されます。 5.4 CVE
2024-02-07 09:00:13.589781
CVE-2023-5565 WordPress 用 Shortcode Menu プラグインは、3.2 までのバージョンにおいて、ユーザが提供した属性に対する入力のサニタイズと出力のエスケープが不十分なため、'shortmenu' ショートコードを経由した Stored Cross-Site Scripting の脆弱性があります。これにより、投稿者レベル以上のパーミッションを持つ認証された攻撃者が、任意のウェブスクリプトをページに注入することが可能になり、ユーザーが注入されたページにアクセスするたびに実行されます。 5.4 CVE
2024-02-07 09:00:13.589208
CVE-2023-5362 WordPress 用の Carousel、Recent Post Slider、Banner Slider プラグインは、2.0 までのバージョンにおいて、ユーザが提供した属性に対する入力のサニタイズと出力のエスケープが不十分なため、'spice_post_slider' ショートコードを経由した Stored Cross-Site Scripting の脆弱性があります。これにより、投稿者レベル以上のパーミッションを持つ認証済みの攻撃者が、任意のウェブスクリプトをページに注入することが可能となり、ユーザーが注入されたページにアクセスするたびに実行されます。 5.4 CVE
2024-02-07 09:00:13.588602
CVE-2023-5335 WordPress用Buzzsprout Podcastingプラグインは、1.8.3までのバージョンにおいて、ユーザが提供した属性に対する入力のサニタイズと出力のエスケープが不十分なため、'buzzsprout'ショートコード経由のStored Cross-Site Scriptingの脆弱性があります。これにより、投稿者レベル以上のパーミッションを持つ認証済みの攻撃者が、任意のウェブスクリプトをページに注入することが可能になり、ユーザーが注入されたページにアクセスするたびに実行されます。 5.4 CVE
2024-02-07 09:00:13.587892
CVE-2023-5315 WordPress 用 Google Maps made Simple プラグインは、0.6 までのバージョンにおいて、ユーザが提供するパラメータのエスケープが不十分で、既存の SQL クエリの準備が十分でないため、プラグインのショートコードを経由した SQL インジェクションの脆弱性があります。これにより、サブスクライバレベル以上の権限を持つ認証された攻撃者が、データベースから機密情報を抽出するために使用できる追加のSQLクエリを既存のクエリに追加することが可能になります。 8.8 CVE
2024-02-07 09:00:13.587239
CVE-2023-5252 WordPress 用 FareHarbor プラグインは、3.6.7 までのバージョンにおいて、ユーザが提供した属性に対する入力のサニタイズと出力のエスケープが不十分なため、ショートコードを経由した Stored Cross-Site Scripting の脆弱性があります。これにより、投稿者レベル以上の権限を持つ認証済みの攻撃者が、任意のウェブスクリプトをページに注入することが可能になり、ユーザーが注入されたページにアクセスするたびに実行されます。 5.4 CVE
2024-02-07 09:00:13.586536
CVE-2023-5251 WordPress 用 Grid Plus プラグインは、バージョン 1.3.2 までの 'grid_plus_save_layout_callback' および 'grid_plus_delete_callback' 関数の機能チェックが欠落しているため、データの不正な変更およびデータ損失の脆弱性があります。このため、サブスクライバ権限以上の認証済み攻撃者がグリッドレイアウトを追加、更新、削除できてしまいます。 5.4 CVE
2024-02-07 09:00:13.585836
CVE-2023-5250 WordPress 用 Grid Plus プラグインは、1.3.2 までのバージョンにおいて、ショートコード属性を介した ローカルファイルインクルード(Local File Inclusion)の脆弱性があります。これにより、購読者レベル以上の攻撃者は、サーバ上の任意のファイルをインクルードして実行することが可能となり、それらのファイル内の任意の PHP コードの実行を許してしまいます。これは、任意のコンテンツを含む PHP ファイルがアップロードされ、インクルードされた場合に、アクセス制御を回避したり、機密データを取得したり、コードを実行したりするために使用される可能性があります。これは .php ファイルに限定されます。 8.8 CVE
2024-02-07 09:00:13.585101
CVE-2023-5199 WordPress 用の PHP to Page プラグインは、0.3 までのバージョンにおいて、'php-to-page' ショートコード経由でのリモートコード実行に対して、ローカルファイル組み込みの脆弱性があります。これにより、購読者レベル以上のパーミッションを持つ認証された攻撃者が、ローカルファイルをインクルードし、サーバ上でコードを実行する可能性があります。購読者は、リモートでコードを実行するために、ログファイルに毒を盛るか、ファイルをインストールする必要があるかもしれませんが、作者以上のユーザは、デフォルトでファイルをアップロードすることができ、簡単にリモートでコードを実行することができます。 8.8 CVE
2024-02-07 09:00:13.584307
CVE-2023-5164 WordPress 用 Bellows Accordion Menu プラグインは、1.4.2 までのバージョンにおいて、ユーザが提供した属性に対する入力のサニタイズと出力のエスケープが不十分なため、ショートコードを経由した Stored Cross-Site Scripting の脆弱性があります。これにより、投稿者レベル以上の権限を持つ認証済みの攻撃者が、任意のウェブスクリプトをページに注入することが可能になり、ユーザーが注入されたページにアクセスするたびに実行されます。 5.4 CVE
2024-02-07 09:00:13.583342
CVE-2023-5049 WordPress の RafflePress プラグイン Giveaways and Contests by RafflePress には、1.12.0 までのバージョンにおいて、'rafflepress' および 'rafflepress_gutenberg' ショートコードを経由した保存型クロスサイトスクリプティングの脆弱性があります。これにより、投稿者レベル以上の権限を持つ認証済みの攻撃者が、任意のウェブスクリプトをページに注入することが可能になり、ユーザーが注入されたページにアクセスするたびに実行されます。 5.4 CVE
2024-02-07 09:00:13.580553
CVE-2007-10003 WordPressのThe Hackers Diet Plugin 0.9.6bまでに、重大な脆弱性が発見されました。この問題は、コンポーネント HTTP POST リクエストハンドラの ajax_blurb.php ファイルの未知の処理に影響します。引数 user の操作が sql インジェクションにつながります。攻撃はリモートから開始される可能性があります。バージョン 0.9.7b にアップグレードすることで、この問題に対処できます。パッチ名は 7dd8acf7cd8442609840037121074425d363b694 です。影響を受けるコンポーネントをアップグレードすることを推奨します。この脆弱性の関連識別子は VDB-243803 です。 8.8 CVE
2024-02-06 09:00:05.289966
CVE-2005-10002 WordPressのalmosteffortless secure-files Plugin 1.1までに重大な脆弱性が発見されました。影響を受けるのは、ファイル secure-files.php の関数 sf_downloads です。引数 downloadfile の操作により、パスがトラバーサルされます。バージョン 1.2 にアップグレードすることで、この問題に対処できます。パッチ名は cab025e5fc2bcdad8032d833ebc38e6bd2a13c92 です。影響を受けるコンポーネントをアップグレードすることを推奨します。この脆弱性の識別子は VDB-243804 です。 9.8 CVE
2024-02-06 09:00:05.287596
CVE-2023-5425 WordPress 用の Post Meta Data Manager プラグインは、1.2.0 までのバージョンにおいて pmdm_wp_change_user_meta および pmdm_wp_change_post_meta 関数の機能チェックが欠落しているため、データを不正に変更される脆弱性があります。これにより、サブスクライバ・レベル以上の権限を持つ、認証された攻撃者が昇格した (例えば管理者) 権限を得ることが可能になります。 8.8 CVE
2024-02-05 09:00:05.001246
CVE-2023-5820 WordPress 用 Thumbnail Slider With Lightbox プラグインは、バージョン 1.0 において Cross-Site Request Forgery の脆弱性があります。これは addit 機能の nonce バリデーションが欠落しているか、正しくないことが原因です。これにより、認証されていない攻撃者は、リンクをクリックするなどのアクションを実行するようサイト管理者を騙すことができる、付与された偽造リクエストを介して任意のファイルをアップロードすることが可能になります。 8.8 CVE
2024-02-04 09:00:04.780749
CVE-2023-5705 WordPress 用 VK Filter Search プラグインには、2.3.1 までのすべてのバージョンにおいて、ユーザが提供した属性に対する入力のサニタイズと出力のエスケープが不十分なため、プラグインの 'vk_filter_search' ショートコードを経由した Stored Cross-Site Scripting の脆弱性があります。これにより、投稿者レベル以上のパーミッションを持つ認証済みの攻撃者が、任意のウェブスクリプトをページに注入することが可能となり、ユーザーが注入されたページにアクセスするたびに実行されます。 5.4 CVE
2024-02-04 09:00:04.780079
CVE-2023-5817 WordPress 用 Neon text プラグインは、1.1 までのすべてのバージョンにおいて、ユーザが提供した属性 (color) の入力サニタイズと出力エスケープが不十分なため、プラグインの neontext_box ショートコードを経由した Stored Cross-Site Scripting の脆弱性があります。これにより、投稿者レベル以上のパーミッションを持つ認証された攻撃者が、任意のウェブスクリプトをページに注入することが可能になり、ユーザーが注入されたページにアクセスするたびに実行されます。 5.4 CVE
2024-02-04 09:00:04.779309
CVE-2023-5774 WordPress 用の Animated Counters プラグインは、1.7 までのすべてのバージョンにおいて、入力のサニタイズとユーザが提供した属性の出力エスケープが不十分なため、プラグインのショートコードを経由した Stored Cross-Site Scripting の脆弱性があります。これにより、投稿者レベル以上のパーミッションを持つ認証済みの攻撃者が、任意のウェブスクリプトをページに注入することが可能となり、ユーザーが注入されたページにアクセスするたびに実行されます。 5.4 CVE
2024-02-04 09:00:04.776860
CVE-2023-5051 WordPress 用 CallRail Phone Call Tracking プラグインは、0.5.2 までのバージョンにおいて、'form_id' ユーザ属性に対する入力のサニタイズと出力のエスケープが不十分なため、'callrail_form' ショートコードを経由した Stored Cross-Site Scripting の脆弱性があります。これにより、投稿者レベル以上のパーミッションを持つ認証された攻撃者が、任意のウェブスクリプトをページに注入することが可能となり、ユーザーが注入されたページにアクセスするたびに実行されます。 5.4 CVE
2024-02-04 03:00:04.126195
CVE-2023-5802 Mihai Iova WordPress Knowledge base & Documentation プラグインにクロスサイトリクエストフォージェリ (CSRF) の脆弱性 - WP Knowledgebase プラグイン <= 1.3.4 バージョン。 8.8 CVE
2024-02-03 09:00:08.133389
CVE-2023-46074 Unauth.Borbis Media FreshMail For WordPress プラグイン <= 2.3.2 バージョンにクロスサイトスクリプティング (XSS) の脆弱性が反映されました。 6.1 CVE
2024-02-03 09:00:08.132464
CVE-2023-5798 1.4.4より前のAssistant WordPressプラグインでは、wp_remote_get()を介してパラメータにリクエストを行う前にパラメータを検証しないため、Editor程度のロールを持つユーザーにSSRF攻撃を実行される可能性がある。 8.8 CVE
2024-02-03 09:00:08.129647
CVE-2023-5745 WordPress 用 Reusable Text Blocks プラグインは、1.5.3 までのバージョンにおいて、ユーザが提供した属性に対する入力のサニタイズと出力のエスケープが不十分なため、'text-blocks' ショートコードを経由した Stored Cross-Site Scripting の脆弱性があります。このため、作者レベル以上の権限を持つ認証済みの攻撃者が、任意のウェブスクリプトをページに注入することが可能で、ユーザーが注入されたページにアクセスするたびに実行されます。 5.4 CVE
2024-02-02 09:00:10.139367
[1] [2] [3] [4] [5] [6] [7] [8] [9] [10] [11] [12] [13] [14] [15] [16] [17] [18] [19] [20] [21] [22] [23] [24] [25] [26] [27] [28] [29] [30] [31] [32] [33] [34] [35] [36] [37] [38] [39] [40] [41] [42] [43] [44] [45] [46] [47] [48] [49] [50] [51] [52] [53] [54] [55] [56] (1660)

セキュリティ情報は https://nvd.nist.gov/ の情報を元に提供しております。

Copyright © 2022 frame and surface.