WordPressに関連するセキュリティ情報をお知らせしてます

見つかったセキュリティ上の問題は、日々修正されています。プラグインやテーマのこまめなアップデートが、セキュリティ対策として不可欠です。

アップデートなんて面倒、誰かに任せたいと思ったら "プリケアWP" のご利用を!

[1] [2] [3] [4] [5] [6] [7] [8] [9] [10] [11] [12] [13] [14] [15] [16] [17] [18] [19] [20] [21] [22] [23] [24] [25] [26] [27] [28] [29] [30] [31] [32] [33] [34] [35] [36] [37] [38] [39] [40] [41] [42] [43] [44] [45] [46] [47] [48] [49] [50] [51] [52] [53] [54] [55] [56] (1660)
ID 説明 CVSS v3 ベーススコア 情報元
ID 説明 CVSS v3 ベーススコア 情報元
CVE-2023-5744 WordPress 用の Very Simple Google Maps プラグインは、2.9 までのすべてのバージョンにおいて、ユーザが提供した属性に対する入力のサニタイズと出力のエスケープが不十分なため、プラグインの 'vsgmap' ショートコードを経由した Stored Cross-Site Scripting の脆弱性があります。これにより、投稿者レベル以上のパーミッションを持つ認証済みの攻撃者が、任意のウェブスクリプトをページに注入することが可能になり、ユーザーが注入されたページにアクセスするたびに実行されます。 5.4 CVE
2024-02-02 09:00:10.138701
CVE-2023-5740 WordPress 用 Live Chat with Facebook Messenger プラグインは、1.0 までのすべてのバージョンにおいて、ユーザが提供した属性に対する入力のサニタイズと出力のエスケープが不十分なため、プラグインの 'messenger' ショートコードを経由した Stored Cross-Site Scripting の脆弱性があります。これにより、投稿者レベル以上のパーミッションを持つ認証済みの攻撃者が、任意のウェブスクリプトをページに注入することが可能になり、ユーザーが注入されたページにアクセスするたびに実行されます。 5.4 CVE
2024-02-02 09:00:10.137904
CVE-2023-5311 WordPress 用 WP EXtra プラグインは、6.2 までのバージョンで register() 関数の機能チェックが欠落しているため、データを不正に変更される脆弱性があります。これにより、サブスクライバレベル以上のパーミッションを持つ認証済みの攻撃者が、サイトのルートディレクトリまたは/wp-contentフォルダと/wp-includesフォルダにある.htaccessファイルの内容を変更し、リモートでコードを実行することが可能になります。 8.8 CVE
2024-02-02 09:00:10.137177
CVE-2023-5127 WordPress 用 WP Font Awesome プラグインは、1.7.9 までのバージョンにおいて、ユーザが指定した 'icon' 属性に対する入力のサニタイズと出力のエスケープが不十分なため、ショートコードを経由した Stored Cross-Site Scripting の脆弱性があります。これにより、投稿者レベル以上の権限を持つ認証済みの攻撃者が、任意のウェブスクリプトをページに注入することが可能になり、ユーザーが注入されたページにアクセスするたびに実行されます。 5.4 CVE
2024-02-02 09:00:10.136548
CVE-2023-5126 WordPress 用 Delete Me プラグインは、3.0 までのバージョンにおいて、ユーザが提供した属性に対する入力のサニタイズと出力のエスケープが不十分なため、'plugin_delete_me' ショートコードを経由した Stored Cross-Site Scripting の脆弱性があります。これにより、投稿者レベル以上の権限を持つ認証済みの攻撃者が、任意のウェブスクリプトをページに注入することが可能になり、ユーザーが注入されたページにアクセスするたびに実行されます。このショートコードは管理者には表示されないため、管理者ユーザに対して使用することはできません。 5.4 CVE
2024-02-02 09:00:10.135857
CVE-2023-5110 WordPress 用 BSK PDF Manager プラグインは、3.4.1 までのバージョンにおいて、入力のサニタイズとユーザが与えた属性に対する出力のエスケープが不十分なため、'bsk-pdfm-category-dropdown' ショートコードを経由した Stored Cross-Site Scripting の脆弱性があります。これにより、投稿者レベル以上のパーミッションを持つ認証された攻撃者が、任意のウェブスクリプトをページに注入することが可能となり、ユーザーが注入されたページにアクセスするたびに実行されます。 5.4 CVE
2024-02-02 09:00:10.135209
CVE-2023-5085 WordPress 用 Advanced Menu Widget プラグインは、0.4.1 までのバージョンにおいて、ユーザが提供した属性に対する入力のサニタイズと出力のエスケープが不十分なため、'advMenu' ショートコードを経由した Stored Cross-Site Scripting の脆弱性があります。これにより、投稿者レベル以上のパーミッションを持つ認証済みの攻撃者が、任意のウェブスクリプトをページに注入することが可能になり、ユーザーが注入されたページにアクセスするたびに実行されます。 5.4 CVE
2024-02-02 09:00:10.134531
CVE-2023-46152 realmag777 WOLF - WordPress Posts Bulk Editor and Manager Professional プラグイン <= 1.0.7.1 バージョンにクロスサイトリクエストフォージェリ (CSRF) の脆弱性。 8.8 CVE
2024-02-02 09:00:10.133897
CVE-2023-46068 (admin+) XQueue GmbH Maileon for WordPress プラグイン <= 2.16.0 バージョンに、保存されたクロスサイトスクリプティング (XSS) の脆弱性。 4.8 CVE
2024-02-02 09:00:10.133206
CVE-2023-45829 HappyBox Newsletter & Bulk Email Sender - Email Newsletter Plugin for WordPress plugin <= 2.0.1 versions.に、Auth. (contributor+) Stored Cross-Site Scripting (XSS) の脆弱性が存在します。 5.4 CVE
2024-02-02 09:00:10.132502
CVE-2023-45640 TechnoWich WP ULike - Most Advanced WordPress Marketing Toolkit プラグイン <= 4.6.8 バージョン> に、Auth. (contributor+) Stored Cross-Site Scripting (XSS) の脆弱性。 5.4 CVE
2024-02-02 09:00:10.130098
CVE-2023-5205 WordPress 用 Add Custom Body Class プラグインは、1.4.1 までのバージョンにおいて、入力のサニタイズと出力のエスケープが不十分なため、'add_custom_body_class' 値を経由した Stored Cross-Site Scripting の脆弱性があります。このため、投稿者レベル以上のアクセス権を持つ認証済みの攻撃者が、任意のウェブスクリプトをページに注入することが可能で、ユーザーが注入されたページにアクセスするたびに実行されます。 5.4 CVE
2024-01-29 03:00:05.241877
CVE-2023-4939 WordPress用のSALESmanagoプラグインは、3.2.4までのバージョンでログインジェクションの脆弱性があります。これは、/wp-json/salesmanago/v1/callbackApiV3 APIエンドポイントに弱い認証トークンを使用しているためです。この認証トークンは、ウェブサイトのページソースにあるサイトURLとクライアントIDの単なるSHA1ハッシュです。これにより、認証されていない攻撃者がログファイルに任意のコンテンツを注入することが可能になり、別の脆弱性と組み合わせると、重大な結果を招く可能性があります。 5.3 CVE
2024-01-29 03:00:05.240969
CVE-2023-4635 WordPress 用 EventON プラグインには、入力のサニタイズと出力のエスケープが不十分なため、2.2.2 までのバージョンにおいて、「tab」パラメータを経由した Reflected Cross-Site Scripting の脆弱性があります。このため、認証されていない攻撃者は、ユーザーを騙してリンクをクリックするなどのアクションを実行させることに成功した場合、ページ内に任意のウェブスクリプトを注入して実行することが可能になります。 6.1 CVE
2024-01-29 03:00:05.238349
CVE-2023-3965 WordPress 用 nsc テーマには、入力のサニタイズと出力のエスケープが不十分なため、1.0 までのバージョンにおいて、プロトタイプ汚染を介した反射型クロスサイトスクリプティングの脆弱性があります。これにより、認証されていない攻撃者は、リンクをクリックするなどのアクションを実行するようユーザーをだますことに成功した場合、実行されるページに任意のウェブスクリプトを注入することが可能になります。 6.1 CVE
2024-01-28 09:00:03.830260
CVE-2023-3962 WordPress 用テーマ Winters には、入力のサニタイズと出力のエスケープが不十分なため、1.4.3 までのバージョンにおいて、プロトタイプ汚染を経由した Reflected Cross-Site Scripting の脆弱性があります。このため、認証されていない攻撃者は、ユーザーを騙してリンクをクリックさせるなどのアクションを実行させることができれば、任意のウェブスクリプトをページ内に注入することが可能です。 6.1 CVE
2024-01-28 09:00:03.829555
CVE-2023-3933 WordPress 用テーマ Your Journey には、入力のサニタイズと出力のエスケープが不十分なため、1.9.8 までのバージョンにおいて、プロトタイプ汚染を経由した反射型クロスサイトスクリプティングの脆弱性があります。これにより、認証されていない攻撃者は、リンクをクリックするなどのアクションを実行するようユーザーをうまく騙すことができれば、実行するページに任意のウェブスクリプトを注入することが可能になります。 6.1 CVE
2024-01-28 09:00:03.828756
CVE-2023-5618 WordPress 用プラグイン Modern Footnotes には、1.4.16 までのバージョンにおいて、入力のサニタイズとユーザが提供した属性に対する出力のエスケープが不十分なため、プラグインのショートコードを経由した Stored Cross-Site Scripting の脆弱性があります。これにより、投稿者レベル以上の権限を持つ認証済みの攻撃者が、任意のウェブスクリプトをページに注入することが可能になり、ユーザーが注入されたページにアクセスするたびに実行されます。 5.4 CVE
2024-01-28 09:00:03.826211
CVE-2023-5615 WordPress用のSkype Legacy Buttonsプラグインは、3.1までのすべてのバージョンにおいて、ユーザー提供属性に対する入力サニタイズと出力エスケープが不十分なため、プラグインの「skype-status」ショートコードを介したStored Cross-Site Scriptingの脆弱性があります。これにより、投稿者レベル以上の権限を持つ認証済みの攻撃者が、任意のウェブスクリプトをページに注入することが可能になり、ユーザーが注入されたページにアクセスするたびに実行されます。 5.4 CVE
2024-01-28 03:00:07.395651
CVE-2023-5602 WordPress 用の Social Media Share Buttons & Social Sharing Icons プラグインには、2.8.5 までのすべてのバージョンにおいて Cross-Site Request Forgery の脆弱性があります。これは、AJAX アクションに対応するいくつかの関数において、nonce バリデーションが欠落しているか、正しくないことが原因です。このため、認証されていない攻撃者が、リンクをクリックするなどのアクションを実行するようサイト管理者をだますことができる偽造リクエストを使用して、これらのアクションを呼び出すことが可能になります。 8.8 CVE
2024-01-28 03:00:07.394971
CVE-2023-5534 WordPress 用 AI ChatBot プラグインは、4.8.9 および 4.9.2 までのバージョンにおいて Cross-Site Request Forgery の脆弱性があります。これは、対応する関数の nonce バリデーションが欠落しているか、正しくないことが原因です。これにより、認証されていない攻撃者が、サイト管理者を騙してリンクをクリックするなどのアクションを実行させるために、偽のリクエストを使ってこれらの関数を呼び出すことが可能になります。 5.4 CVE
2024-01-28 03:00:07.394435
CVE-2023-5533 WordPress 用 AI ChatBot プラグインは、4.8.9 および 4.9.2 までのバージョンにおいて、対応する関数の機能チェックが欠落しているため、AJAX アクションを不正に使用される脆弱性があります。このため、認証されていない攻撃者が、より高い権限のユーザーを意図したアクションの一部を実行することが可能になっています。 9.8 CVE
2024-01-28 03:00:07.393864
CVE-2023-5337 WordPress 用 Contact form Form For All プラグインは、1.2 までのバージョンにおいて、 ユーザが提供した属性に対する入力のサニタイズと出力のエスケープが不十分なため、 'formforall' ショートコードを経由した Stored Cross-Site Scripting の脆弱性があります。これにより、投稿者レベル以上のパーミッションを持つ認証済みの攻撃者が、任意のウェブスクリプトをページに注入することが可能になり、ユーザーが注入されたページにアクセスするたびに実行されます。 5.4 CVE
2024-01-28 03:00:07.393318
CVE-2023-5292 Advanced Custom Fields:WordPress の Advanced Custom Fields: Extended プラグインは、0.8.9.3 までのバージョンにおいて、ユーザが提供した属性に対する入力のサニタイズと出力のエスケープが不十分なため、'acfe_form' ショートコードを経由した Stored Cross-Site Scripting の脆弱性があります。これにより、投稿者レベル以上のパーミッションを持つ認証された攻撃者が、任意のウェブスクリプトをページに注入することが可能になり、ユーザーが注入されたページにアクセスするたびに実行されます。 5.4 CVE
2024-01-28 03:00:07.392693
CVE-2023-5231 WordPress 用 Magic Action Box プラグインは、2.17.2 までのバージョンにおいて、ユーザが提供した属性に対する入力のサニタイズと出力のエスケープが不十分なため、ショートコードを経由した Stored Cross-Site Scripting の脆弱性があります。これにより、投稿者レベル以上の権限を持つ認証済みの攻撃者が、任意のウェブスクリプトをページに注入することが可能になり、ユーザーが注入されたページにアクセスするたびに実行されます。 5.4 CVE
2024-01-28 03:00:07.392006
CVE-2023-5121 WordPress 用 Migration, Backup, Staging - WPvivid プラグインは、0.9.89 までのバージョンにおいて、入力のサニタイズと出力のエスケープが不十分なため、管理者設定 (backup path パラメータ) を経由した Stored Cross-Site Scripting の脆弱性があります。これにより、管理者レベル以上の権限を持つ認証済みの攻撃者が、任意のウェブスクリプトをページに注入することが可能となり、ユーザーが注入されたページにアクセスするたびに実行されます。この問題は、マルチサイトのインストールおよび unfiltered_html が無効になっているインストールにのみ影響します。 4.8 CVE
2024-01-28 03:00:07.391220
CVE-2023-5109 WordPress 用 WP Mailto Links - Protect Email Addresses プラグインは、3.1.3 までのバージョンにおいて、ユーザが提供した属性に対する入力のサニタイズと出力のエスケープが不十分なため、'wpml_mailto' ショートコードを経由した Stored Cross-Site Scripting の脆弱性があります。これにより、投稿者レベル以上のパーミッションを持つ認証された攻撃者が、任意のウェブスクリプトをページに注入することが可能となり、ユーザーが注入されたページにアクセスするたびに実行されます。この問題はバージョン 3.1.3 で部分的に修正され、バージョン 3.1.4 で完全に修正されました。 5.4 CVE
2024-01-28 03:00:07.390247
CVE-2023-5086 WordPress 用の Copy Anything to Clipboard プラグインは、2.6.4 までのバージョンにおいて、ユーザが提供した属性に対する入力のサニタイズと出力のエスケープが不十分なため、'copy' ショートコードを経由した Stored Cross-Site Scripting の脆弱性があります。これにより、投稿者レベル以上のパーミッションを持つ認証された攻撃者が、任意のウェブスクリプトをページに注入することが可能になり、ユーザーが注入されたページにアクセスするたびに実行されます。 5.4 CVE
2024-01-28 03:00:07.389706
CVE-2023-4999 WordPress 用の Horizontal scrolling announcement プラグインは、9.2 までのバージョンにおいて、プラグインの [horizontal-scrolling] ショートコードを経由した SQL インジェクションの脆弱性があります。これにより、サブスクライバレベル以上の権限を持つ認証された攻撃者が、データベースから機密情報を抽出するために使用できる追加のSQLクエリを既存のクエリに追加することが可能になります。 8.8 CVE
2024-01-28 03:00:07.388566
CVE-2023-4961 WordPress 用 Poptin プラグインは、1.3 までのバージョンにおいて、ユーザが提供した属性に対する入力のサニタイズと出力のエスケープが不十分なため、'poptin-form' ショートコードを経由した Stored Cross-Site Scripting の脆弱性があります。これにより、投稿者レベル以上のパーミッションを持つ認証された攻撃者が、任意のウェブスクリプトをページに注入することが可能になり、ユーザーが注入されたページにアクセスするたびに実行されます。 5.4 CVE
2024-01-28 03:00:07.387989
[1] [2] [3] [4] [5] [6] [7] [8] [9] [10] [11] [12] [13] [14] [15] [16] [17] [18] [19] [20] [21] [22] [23] [24] [25] [26] [27] [28] [29] [30] [31] [32] [33] [34] [35] [36] [37] [38] [39] [40] [41] [42] [43] [44] [45] [46] [47] [48] [49] [50] [51] [52] [53] [54] [55] [56] (1660)

セキュリティ情報は https://nvd.nist.gov/ の情報を元に提供しております。

Copyright © 2022 frame and surface.