WordPressに関連するセキュリティ情報をお知らせしてます

見つかったセキュリティ上の問題は、日々修正されています。プラグインやテーマのこまめなアップデートが、セキュリティ対策として不可欠です。

アップデートなんて面倒、誰かに任せたいと思ったら "プリケアWP" のご利用を!

[1] [2] [3] [4] [5] [6] [7] [8] [9] [10] [11] [12] [13] [14] [15] [16] [17] [18] [19] [20] [21] [22] [23] [24] [25] [26] [27] [28] [29] [30] [31] [32] [33] [34] [35] [36] [37] [38] [39] [40] [41] [42] [43] [44] [45] [46] [47] [48] [49] [50] [51] [52] [53] [54] [55] [56] (1660)
ID 説明 CVSS v3 ベーススコア 情報元
ID 説明 CVSS v3 ベーススコア 情報元
CVE-2023-4975 Website Builder by SeedProd プラグインは、6.15.13.1 までのバージョンにおいて Cross-Site Request Forgery の脆弱性があります。これは、builder.php ファイルの機能に関する nonce 検証の欠落または不正確さが原因です。これにより、認証されていない攻撃者が、サイト管理者を騙してリンクをクリックするなどのアクションを実行させるために、偽造されたリクエストを介してストライプ接続トークンを変更することが可能になります。 4.3 CVE
2024-01-28 03:00:07.364306
CVE-2023-4968 WordPress 用 WPLegalPages プラグインは、2.9.2 までのバージョンにおいて、ユーザが提供した属性に対する入力のサニタイズと出力のエスケープが不十分なため、'wplegalpage' ショートコードを経由した Stored Cross-Site Scripting の脆弱性があります。このため、作者レベル以上の権限を持つ認証済みの攻撃者が、任意のウェブスクリプトをページに注入することが可能となり、ユーザーが注入されたページにアクセスするたびに実行されます。 4.8 CVE
2024-01-28 03:00:07.363542
CVE-2023-4947 WordPress 用 WooCommerce EAN Payment Gateway プラグインは、6.1.0 までのバージョンにおいて、refresh_order_ean_data AJAX アクションの機能チェックが欠落しているため、データを不正に変更される脆弱性があります。これにより、投稿者レベル以上のアクセス権を持つ認証済みの攻撃者が、注文の EAN 番号を更新することが可能になります。 4.3 CVE
2024-01-28 03:00:07.362816
CVE-2023-4943 BEAR for WordPress には、1.1.3.3 までのバージョンにおいて、Missing Authorization の脆弱性があります。これは、woobe_bulkoperations_visibility 関数のケイパビリティチェックの欠落によるものです。これにより、認証された攻撃者(購読者以上)が製品を操作することが可能になります。 4.3 CVE
2024-01-28 03:00:07.362126
CVE-2023-4942 BEAR for WordPress には、1.1.3.3 までのバージョンにおいて Cross-Site Request Forgery の脆弱性があります。これは、woobe_bulkoperations_visibility 関数の nonce バリデーションが欠落しているか、正しくないことが原因です。これにより、認証されていない攻撃者は、サイト管理者を騙してリンクをクリックするなどのアクションを実行させることができる、偽造されたリクエストを介して製品を操作することが可能になります。 4.3 CVE
2024-01-28 03:00:07.361143
CVE-2023-4940 BEAR for WordPress には、1.1.3.3 までのバージョンにおいて Cross-Site Request Forgery の脆弱性があります。これは、woobe_bulkoperations_swap 関数の nonce バリデーションが欠落しているか、正しくないことが原因です。これにより、認証されていない攻撃者は、リンクをクリックするなどのアクションを実行するようにサイト管理者を騙すことができる、偽造されたリクエストを介して製品を操作することが可能になります。 4.3 CVE
2024-01-28 03:00:07.360570
CVE-2023-4937 BEAR for WordPress には、1.1.3.3 までのバージョンにおいて Cross-Site Request Forgery の脆弱性があります。これは、woobe_bulkoperations_apply_default_combination 関数の nonce バリデーションが欠落しているか、正しくないことが原因です。このため、認証されていない攻撃者は、サイト管理者を騙してリンクをクリックするなどのアクションを実行させるために、 偽装されたリクエストを使って製品を操作することが可能になります。 4.3 CVE
2024-01-28 03:00:07.359917
CVE-2023-4935 BEAR for WordPress には、1.1.3.3 までのバージョンにおいて Cross-Site Request Forgery の脆弱性があります。これは create_profile 関数における nonce 検証の欠落または不正確さによるものです。これにより、認証されていない攻撃者が、リンクをクリックするなどのアクションをサイト管理者に実行させるために、 偽のリクエストを使ってプロファイルを作成することが可能になります。 4.3 CVE
2024-01-28 03:00:07.359317
CVE-2023-4920 BEAR for WordPress には、1.1.3.3 までのバージョンにおいて Cross-Site Request Forgery の脆弱性があります。これは、woobe_save_options 関数における nonce バリデーションの欠落または不正確さが原因です。このため、認証されていない攻撃者が、サイト管理者を騙ってリンクをクリックするなどのアクションを実行させるために、 偽のリクエストを使ってプラグインの設定を変更することが可能になります。さらに、入力のサニタイズとエスケープが不十分なため、悪意のあるスクリプトがインジェクションされる可能性があります。 8.8 CVE
2024-01-28 03:00:07.358679
CVE-2023-4919 WordPress 用 iframe プラグインは、4.6 までのバージョンにおいて、入力のサニタイズと出力のエスケープが不十分なため、`iframe` ショートコードを経由した Stored Cross-Site Scripting の脆弱性があります。これにより、投稿者レベル以上の権限を持つ認証済みの攻撃者が、任意のウェブスクリプトをページに注入することが可能になり、ユーザーが注入されたページにアクセスするたびに実行されます。この問題はバージョン 4.6 で部分的に修正され、バージョン 4.7 で完全に修正されました。 5.4 CVE
2024-01-28 03:00:07.358118
CVE-2023-4488 Dropbox Folder Share for WordPress は、1.9.7 までのバージョンにおいて、 editor-view.php ファイルを経由したローカルファイルインクルードの脆弱性があります。これにより、認証されていない攻撃者がサーバー上の任意のファイルをインクルードして実行することが可能となり、それらのファイル内の任意の PHP コードの実行が可能となります。これにより、アクセス制御を回避したり、機密データを取得したり、 画像やその他の「安全な」ファイルタイプがアップロードされインクルードされた場合に コードを実行したりすることが可能になります。 9.8 CVE
2024-01-28 03:00:07.356847
CVE-2023-4482 WordPress 用 Auto Amazon Links プラグインは、5.3.1 までのバージョンにおいて、入力のサニタイズと出力のエスケープが不十分なため、style パラメータを経由した Stored Cross-Site Scripting の脆弱性があります。このため、投稿者アクセス権を持つ認証済みの攻撃者が、任意のウェブスクリプトをページに注入することが可能で、ユーザーが注入されたページにアクセスするたびに実行されます。 5.4 CVE
2024-01-28 03:00:07.356198
CVE-2023-4402 WordPress 用プラグイン Essential Blocks には、4.2.0 までのバージョンにおいて、 get_products 関数内で信頼できない入力をデシリアライズすることによる PHP オブジェクトインジェクションの脆弱性があります。これにより、認証されていない攻撃者が PHP オブジェクトを注入できてしまいます。脆弱なプラグインには POP チェーンは存在しません。ターゲットシステムにインストールされた追加のプラグインやテーマを通じて POP チェーンが存在する場合、攻撃者に任意のファイルの削除や機密データの取得、コードの実行を許してしまう可能性があります。 9.8 CVE
2024-01-28 03:00:07.355498
CVE-2023-4271 WordPress 用 Photospace Responsive プラグインは、2.1.1 までのバージョンにおいて、入力のサニタイズと出力のエスケープが不十分なため、'psres_button_size' パラメータを経由した Stored Cross-Site Scripting の脆弱性があります。これにより、管理者レベル以上の権限を持つ認証済みの攻撃者が、任意のウェブスクリプトをページに注入することが可能となり、ユーザーが注入されたページにアクセスするたびに実行されます。この問題は、マルチサイトのインストールおよび unfiltered_html が無効になっているインストールにのみ影響します。 4.8 CVE
2024-01-28 03:00:07.354112
CVE-2022-4954 待機中WordPress 用のワンクリックカウントダウンプラグインは、0.6.2 までのバージョンにおいて、入力のサニタイズと出力のエスケープが不十分なため、カウントダウン名を経由した Stored Cross-Site Scripting の脆弱性があります。これにより、管理者レベル以上の権限を持つ認証済みの攻撃者が、任意のウェブスクリプトをページに注入することが可能になり、ユーザーが注入されたページにアクセスするたびに実行されます。 4.8 CVE
2024-01-28 03:00:07.353470
CVE-2022-4712 WordPress 用 WP Cerber Security プラグインには、9.1 までのバージョンでサイトにログインする際に log パラメータを経由して保存されるクロスサイトスクリプティングの脆弱性があります。これにより、認証されていない攻撃者は、ユーザーが注入されたページにアクセスするたびに実行される任意のウェブスクリプトをページに注入することが可能になります。 6.1 CVE
2024-01-28 03:00:07.352849
CVE-2021-4353 WordPress 用 WooCommerce Dynamic Pricing and Discounts プラグインは、2.4.1 までのバージョンにおいて、認証されずに設定をエクスポートされる脆弱性があります。これは、export()関数の認可が欠落しているためで、認証されていない攻撃者がプラグインの設定をエクスポートできてしまいます。 5.3 CVE
2024-01-28 03:00:07.352256
CVE-2021-4335 WordPress 用 Fancy Product Designer プラグインは、4.6.9 までのバージョンにおいて、複数の AJAX 関数の機能チェックが欠落しているため、データへの不正アクセスやプラグイン設定の変更に対して脆弱性があります。これにより、サブスクライバレベルのパーミッションを持つ認証済みの攻撃者が、任意の注文情報の取得や、商品、注文、または自分のアカウントに関連しないその他の機密情報の作成/更新/削除を含む、プラグインの設定を変更することが可能になります。 6.3 CVE
2024-01-28 03:00:07.351559
CVE-2020-36706 Simple:Press - WordPress Forum Plugin for WordPress は、6.6.0 までのバージョンにおいて、~/admin/resources/jscript/ajaxupload/sf-uploader.php ファイルのファイルタイプ検証の欠落により、任意のファイルをアップロードされる脆弱性があります。このため、攻撃者は影響を受けるサイトのサーバー上に任意のファイルをアップロードすることが可能となり、リモートでコードを実行される可能性があります。 9.8 CVE
2024-01-28 03:00:07.350865
CVE-2020-36698 WordPress 用の Security & Malware scan by CleanTalk プラグインは、2.50 までのバージョンにおいて、ユーザーによる不正な操作に対して脆弱性があります。これは、管理ダッシュボードのソースページにおける、いくつかのAJAXアクションとnonceの開示における機能チェックの欠落によるものです。これにより、サブスクライバ・レベル以上の権限を持つ、認証された攻撃者が関数を呼び出し、ファイルを削除および/またはアップロードすることが可能になります。 8.8 CVE
2024-01-28 03:00:07.350096
CVE-2023-5668 WordPress 用 WhatsApp Share Button プラグインは、1.0.1 までの全てのバージョンにおいて、入力のサニタイズとユーザー属性の出力エスケープが不十分なため、プラグインの 'whatsapp' ショートコードを経由した Stored Cross-Site Scripting の脆弱性があります。これにより、投稿者レベル以上の権限を持つ認証済みの攻撃者が、任意のウェブスクリプトをページに注入することが可能になり、ユーザーが注入されたページにアクセスするたびに実行されます。 5.4 CVE
2024-01-28 03:00:07.348965
CVE-2023-5614 WordPress 用 Theme Switcha プラグインは、3.3 までのすべてのバージョンにおいて、入力のサニタイズとユーザが提供した属性の出力エスケープが不十分なため、プラグインの 'theme_switcha_list' ショートコードを経由した Stored Cross-Site Scripting の脆弱性があります。これにより、投稿者レベル以上のパーミッションを持つ認証済みの攻撃者が、任意のウェブスクリプトをページに注入することが可能になり、ユーザーが注入されたページにアクセスするたびに実行されます。 5.4 CVE
2024-01-28 03:00:07.348004
CVE-2023-5613 WordPress 用 Super Testimonials プラグインは、2.9 までのすべてのバージョンにおいて、ユーザが提供した属性に対する入力のサニタイズと出力のエスケープが不十分なため、プラグインの 'tpsscode' ショートコードを経由した Stored Cross-Site Scripting の脆弱性があります。これにより、投稿者レベル以上のパーミッションを持つ認証された攻撃者が、任意のウェブスクリプトをページに注入することが可能になり、ユーザーが注入されたページにアクセスするたびに実行されます。 5.4 CVE
2024-01-28 03:00:07.345419
CVE-2023-5254 WordPress 用 ChatBot プラグインには、4.8.9 までのバージョンにおいて、qcld_wb_chatbot_check_user 関数を経由した機密情報漏洩の脆弱性があります。これにより、認証されていない攻撃者が、サイト上にユーザ名が存在するかどうかの確認や、既存ユーザの注文情報などの機密データを抜き取ることが可能になります。 5.3 CVE
2024-01-27 03:00:07.027422
CVE-2023-5241 AI ChatBot for WordPress には、qcld_openai_upload_pagetraining_file 関数を介したディレクトリトラバーサルの脆弱性が、4.8.9 および 4.9.2 までのバージョンに存在します。この脆弱性により、購読者レベルの攻撃者はサーバ上の任意の既存ファイルに "<?php" を追加することが可能となり、wp-config.php のような重要なファイルに追加された場合、DoS の可能性があります。 8.1 CVE
2024-01-27 03:00:07.026641
CVE-2023-5212 WordPress 用 AI ChatBot プラグインには、バージョン 4.9.2 だけでなく、4.8.9 までのバージョンにおいて、任意ファイル削除の脆弱性があります。これにより、サブスクライバ権限を持つ認証済みの攻撃者がサーバ上の任意のファイルを削除することが可能となり、影響を受けるサイトだけでなく、同じホスティングアカウントを共有する他のサイトも乗っ取ることが可能となります。バージョン4.9.1では元々この問題に対処していましたが、4.9.2で再導入され、4.9.3で再び修正されました。 8.1 CVE
2024-01-27 03:00:07.025792
CVE-2023-5639 WordPress 用 Team Showcase プラグインは、2.1 までのすべてのバージョンにおいて、入力のサニタイズとユーザが提供した属性の出力エスケープが不十分なため、プラグインの 'tmfshortcode' ショートコードを経由した Stored Cross-Site Scripting の脆弱性があります。これにより、投稿者レベル以上のパーミッションを持つ認証された攻撃者が、任意のウェブスクリプトをページに注入することが可能となり、ユーザーが注入されたページにアクセスするたびに実行されます。 5.4 CVE
2024-01-26 23:00:04.618634
CVE-2023-5638 Booster for WooCommerce plugin for WordPress には、7.1.2 までのバージョンにおいて、ユーザが提供した属性に対する入力のサニタイズと出力のエスケープが不十分なため、'wcj_image' ショートコードを経由した Stored Cross-Site Scripting の脆弱性があります。これにより、投稿者レベル以上のパーミッションを持つ認証された攻撃者が、任意のウェブスクリプトをページに注入することが可能になり、ユーザーが注入されたページにアクセスするたびに実行されます。 5.4 CVE
2024-01-26 23:00:04.617837
CVE-2023-4645 Ad Inserter for WordPress には、2.7.30 までのバージョンにおいて、ai_ajax 関数を経由した機密情報漏洩の脆弱性があります。これにより、リモートデバッグオプションが有効になっている場合、認証されていない攻撃者が投稿のタイトルやスラッグ(保護された投稿とそのパスワードを含む)、ユーザー名、利用可能なロール、プラグインのライセンスキーなどの機密データを抜き取ることができます。デフォルトでは無効になっています。 5.3 CVE
2024-01-26 23:00:04.614159
CVE-2023-45607 Hector Cabrera WordPress Popular Posts プラグイン <= 6.3.2 バージョンに、Auth. (contributor+) Stored Cross-Site Scripting (XSS) の脆弱性。 5.4 CVE
2024-01-26 09:00:06.122649
[1] [2] [3] [4] [5] [6] [7] [8] [9] [10] [11] [12] [13] [14] [15] [16] [17] [18] [19] [20] [21] [22] [23] [24] [25] [26] [27] [28] [29] [30] [31] [32] [33] [34] [35] [36] [37] [38] [39] [40] [41] [42] [43] [44] [45] [46] [47] [48] [49] [50] [51] [52] [53] [54] [55] [56] (1660)

セキュリティ情報は https://nvd.nist.gov/ の情報を元に提供しております。

Copyright © 2022 frame and surface.