WordPressに関連するセキュリティ情報をお知らせしてます

見つかったセキュリティ上の問題は、日々修正されています。プラグインやテーマのこまめなアップデートが、セキュリティ対策として不可欠です。

アップデートなんて面倒、誰かに任せたいと思ったら "プリケアWP" のご利用を!

[1] [2] [3] [4] [5] [6] [7] [8] [9] [10] [11] [12] [13] [14] [15] [16] [17] [18] [19] [20] [21] [22] [23] [24] [25] [26] [27] [28] [29] [30] [31] [32] [33] [34] [35] [36] [37] [38] [39] [40] [41] [42] [43] [44] [45] [46] [47] [48] [49] [50] [51] [52] [53] [54] [55] [56] (1660)
ID 説明 CVSS v3 ベーススコア 情報元
ID 説明 CVSS v3 ベーススコア 情報元
CVE-2023-45067 Ashish Ajani WordPress Simple HTML Sitemap プラグイン <= 2.1 バージョンに、Auth. (contributor+) Stored Cross-Site Scripting (XSS) の脆弱性。 5.4 CVE
2024-01-26 09:00:06.120147
CVE-2023-5621 WordPress 用 Thumbnail Slider With Lightbox プラグインは、1.0 までのバージョンにおいて、入力のサニタイズと出力のエスケープが不十分なため、Image Title フィールドを経由した Stored Cross-Site Scripting の脆弱性があります。これにより、管理者レベルのアクセス権を持つ認証済みの攻撃者が、任意のウェブスクリプトをページに注入することが可能になり、ユーザーが注入されたページにアクセスするたびに実行されます。この問題は、マルチサイトのインストールおよび unfiltered_html が無効になっているインストールにのみ影響します。 4.8 CVE
2024-01-26 03:00:03.778415
CVE-2023-4938 BEAR for WordPress には、1.1.3.3 までのバージョンにおいて、Missing Authorization の脆弱性があります。これは、woobe_bulkoperations_apply_default_combination 関数におけるケイパビリティチェックの欠落が原因です。これにより、認証された攻撃者 (subscriber 以上) が製品を操作することが可能になります。 4.3 CVE
2024-01-26 03:00:03.777461
CVE-2023-5538 WordPress 用 MpOperationLogs プラグインは、1.0.1 までのバージョンにおいて、入力のサニタイズと出力のエスケープが不十分なため、IP リクエストヘッダを経由した Stored クロスサイトスクリプティングの脆弱性があります。これにより、認証されていない攻撃者が任意のウェブスクリプトをページに注入することが可能となり、ユーザーが注入されたページにアクセスするたびに実行されます。 6.1 CVE
2024-01-26 03:00:03.776461
CVE-2023-3254 WordPress 用 Widgets for Google Reviews プラグインは、10.9 までのバージョンにおいて Cross-Site Request Forgery の脆弱性があります。これは、setup_no_reg_header.php 内の nonce 検証の欠落または不正確さが原因です。これにより、認証されていない攻撃者は、サイト管理者を騙してリンクをクリックするなどのアクションを実行させることができる偽造リクエストによって、プラグインの設定をリセットし、レビューを削除することが可能になります。 4.3 CVE
2024-01-26 03:00:03.773558
CVE-2023-44990 realmag777 WOLF - WordPress Posts Bulk Editor and Manager Professional プラグイン <= 1.0.7.1 バージョンに、認証 (admin+) 保存型クロスサイトスクリプティング (XSS) の脆弱性。 4.8 CVE
2024-01-25 09:00:04.769842
CVE-2011-10004 WordPressの1.1.7までのreciplyプラグインに脆弱性が見つかりました。この脆弱性はクリティカルと評価されています。この問題は、uploadImage.php ファイルの未知の処理に影響します。この操作は無制限のアップロードにつながります。攻撃はリモートから行われる可能性があります。バージョン 1.1.8 にアップグレードすることで、この問題に対処できます。パッチの識別子は e3ff616dc08d3aadff9253f1085e13f677d0c676 です。影響を受けるコンポーネントをアップグレードすることを推奨します。この脆弱性には、識別子 VDB-242189 が割り当てられています。 9.8 CVE
2024-01-24 23:00:04.266506
CVE-2023-5561 WordPress は、REST API 経由で検索可能なユーザーフィールドを適切に制限していないため、認証されていない攻撃者が Oracle スタイルの攻撃によって、影響を受けるウェブサイト上で公開投稿を行ったユーザーの電子メールアドレスを特定することができる。 5.3 CVE
2024-01-24 09:00:11.305415
CVE-2023-5177 Vrm 360 3D Model Viewer WordPressプラグイン1.2.1では、ショートコードのパラメータに存在しないファイルを入力すると、ファイルのフルパスが公開されます。 5.3 CVE
2024-01-24 09:00:11.304760
CVE-2023-5167 2.3.4以前のUser Activity Log Pro WordPressプラグインは、ユーザーアクティビティログのダッシュボードに記録されたユーザーエージェントを適切にエスケープしないため、訪問者が蓄積型クロスサイトスクリプティング攻撃を行う可能性があります。 5.4 CVE
2024-01-24 09:00:11.304082
CVE-2023-5089 4.1.0以前のDefender Security WordPressプラグインは、WordPressの関数auth_redirectによるログインページへのリダイレクトを防止していないため、プラグインのログインページの非表示機能が有効になっている場合でも、認証されていない訪問者がログインページにアクセスできてしまいます。 5.3 CVE
2024-01-24 09:00:11.302733
CVE-2023-5087 ページビルダー:1.7.8より前のWordPressプラグインPagelayerは、作者権限以上の攻撃者が悪意のあるJavaScriptを投稿のヘッダーやフッターのコード内に挿入することを防げません。 5.4 CVE
2024-01-24 09:00:11.302094
CVE-2023-5057 1.0.0より前のActivityPub WordPressプラグインでは、メンションに出力する前にユーザーメタデータをエスケープしていないため、コントリビューター以上のロールを持つユーザーがStored XSS攻撃を実行できる可能性があります。 5.4 CVE
2024-01-24 09:00:11.301446
CVE-2023-4950 3.4 より前の Interactive Contact Form and Multi Step Form Builder WordPress プラグインでは、一部のパラメータがサニタイズおよびエスケープされていないため、認証されていないユーザーによるクロスサイトスクリプティング攻撃が可能です。 6.1 CVE
2024-01-24 09:00:11.299440
CVE-2023-4933 3.4.3より前のWP Job Openings WordPressプラグインは、ウェブサーバーの自動インデックス機能が有効になっている場合、求人応募の添付ファイルを保存するディレクトリのコンテンツの一覧をブロックしないため、認証されていない訪問者が非公開の添付ファイルを一覧してダウンロードすることができます。 5.3 CVE
2024-01-24 09:00:11.298658
CVE-2023-4862 1.8.1 より前の File Manager Pro WordPress プラグインは、一部の入力を適切に検証およびエスケープしないため、高特権ユーザーによる XSS につながります。 4.8 CVE
2024-01-24 09:00:11.298011
CVE-2023-4821 1.1.1以前のDrag and Drop Multiple File Upload for WooCommerce WordPressプラグインは、潜在的に危険なファイル拡張子をすべてフィルタリングしていません。そのため、攻撃者は悪意のあるスクリプトを含む安全でない .shtml または .svg ファイルをアップロードすることができます。 5.4 CVE
2024-01-24 09:00:11.296620
CVE-2023-4820 11.0.12以前のBlubrry WordPressプラグインによるPowerPress Podcastingプラグインは、投稿のメディアURLフィールドをサニタイズおよびエスケープしないため、contributor程度の権限のユーザーによって、サイト管理者やスーパー管理者を標的とする任意のウェブスクリプトを注入される可能性があります。 5.4 CVE
2024-01-24 09:00:11.295922
CVE-2023-4819 1.7.6より前のShared Files WordPressプラグインは、指定されたアップロードファイルに対して正しいContent-Typeヘッダを返しません。そのため、攻撃者は悪意のあるスクリプトを注入された許可されたファイル拡張子をアップロードすることができます。 6.1 CVE
2024-01-24 09:00:11.295296
CVE-2023-4811 4.23.3以前のWordPress File Upload WordPressプラグインは、その設定の一部をサニタイズおよびエスケープしていないため、投稿者などの高権限ユーザーがStored Cross-Site Scripting攻撃を行う可能性があります。 5.4 CVE
2024-01-24 09:00:11.294631
CVE-2023-4805 2.3.0より前のTutor LMS WordPressプラグインは、その設定の一部をサニタイズおよびエスケープしていないため、unfiltered_html機能が許可されていない場合でも、購読者のようなユーザーがストアドクロスサイトスクリプティング攻撃を実行できる可能性があります(マルチサイト設定など)。 5.4 CVE
2024-01-24 09:00:11.293933
CVE-2023-4798 1.2.2より前のUser Avatar WordPressプラグインは、ショートコード属性の一部を適切にサニタイズおよびエスケープしていないため、投稿者のような比較的低い特権を持つユーザーがStored XSS攻撃を行う可能性があります。 5.4 CVE
2024-01-24 09:00:11.292606
CVE-2023-4795 1.1.9以前のTestimonial Slider Shortcode WordPressプラグインは、ページに出力する前にショートコード属性の一部を検証およびエスケープしていないため、contributor以下のロールを持つユーザーが、管理者などの高い権限を持つユーザーに対して使用可能な、保存されたクロスサイトスクリプティング攻撃を実行できる可能性があります。 5.4 CVE
2024-01-24 09:00:11.291943
CVE-2023-4783 2.1.1までのMagee Shortcodes WordPressプラグインは、ショートコードが埋め込まれているページ/投稿に出力する前に、ショートコードの属性の一部を検証およびエスケープしていません。 5.4 CVE
2024-01-24 09:00:11.291265
CVE-2023-4776 2.2.5以前のSchool Management System WordPressプラグインは、引用符で区切られていないフィールドでWordPressのesc_sql()関数を使用し、最初にクエリを準備しなかったため、Teachersのような比較的低い権限のユーザーによって悪用可能なSQLインジェクションにつながりました。 8.8 CVE
2024-01-24 09:00:11.290583
CVE-2023-4725 1.1.6より前のSimple Posts Ticker WordPressプラグインは、その設定の一部をサニタイズおよびエスケープしていないため、unfiltered_html機能が許可されていない場合でも、管理者などの高権限ユーザーがストアドクロスサイトスクリプティング攻撃を実行できる可能性があります(マルチサイト設定など)。 4.8 CVE
2024-01-24 09:00:11.289815
CVE-2023-4687 ページビルダー:1.7.7より前のWordPressプラグインPagelayerは、認証されていない攻撃者がスケジュールされた投稿のヘッダーやフッターコードを更新することを防止しません。 6.1 CVE
2024-01-24 09:00:11.288443
CVE-2023-4666 1.15.20 より前の Form Maker by 10Web WordPress プラグインは、サーバー上でユーザー入力から署名を作成する際に署名を検証しないため、認証されていないユーザーが任意のファイルを作成し、RCE につながる可能性がある。 9.8 CVE
2024-01-24 09:00:11.287697
CVE-2023-4646 1.1.6より前のSimple Posts Ticker WordPressプラグインは、ショートコードを埋め込むページ/投稿に出力する前に、ショートコードの属性の一部を検証およびエスケープしていません。このため、投稿者ロール以上のユーザがStored Cross-Site Scripting攻撃を行う可能性があります。 5.4 CVE
2024-01-24 09:00:11.286972
CVE-2023-4643 4.1.3以前のEnable Media Replace WordPressプラグインは、Remove Background機能によってユーザー入力をシリアライズしないため、適切なガジェットがブログに存在する場合、Author+ユーザーがPHPオブジェクトインジェクションを実行できる可能性がある。 8.8 CVE
2024-01-24 09:00:11.286152
[1] [2] [3] [4] [5] [6] [7] [8] [9] [10] [11] [12] [13] [14] [15] [16] [17] [18] [19] [20] [21] [22] [23] [24] [25] [26] [27] [28] [29] [30] [31] [32] [33] [34] [35] [36] [37] [38] [39] [40] [41] [42] [43] [44] [45] [46] [47] [48] [49] [50] [51] [52] [53] [54] [55] [56] (1660)

セキュリティ情報は https://nvd.nist.gov/ の情報を元に提供しております。

Copyright © 2022 frame and surface.