WordPressに関連するセキュリティ情報をお知らせしてます

見つかったセキュリティ上の問題は、日々修正されています。プラグインやテーマのこまめなアップデートが、セキュリティ対策として不可欠です。

アップデートなんて面倒、誰かに任せたいと思ったら "プリケアWP" のご利用を!

[1] [2] [3] [4] [5] [6] [7] [8] [9] [10] [11] [12] [13] [14] [15] [16] [17] [18] [19] [20] [21] [22] [23] [24] [25] [26] [27] [28] [29] [30] [31] [32] [33] [34] [35] [36] [37] [38] [39] [40] [41] [42] [43] [44] [45] [46] [47] [48] [49] [50] [51] [52] [53] [54] [55] [56] (1660)
ID 説明 CVSS v3 ベーススコア 情報元
ID 説明 CVSS v3 ベーススコア 情報元
CVE-2022-1528 1.5.9以前のVikBooking Hotel Booking Engine & PMS WordPressプラグインは、JavaScriptコンテキストに戻す前に現在のURLをエスケープしないため、Reflected Cross-Site Scriptingが発生する可能性があります。 6.1 CVE
2023-12-10 03:00:08.670807
CVE-2021-25111 1.5.2 以前の英語版 WordPress Admin プラグインは、ユーザーをリダイレクトする前に admin_custom_language_return_url を検証しないため、オープンリダイレクトの問題が発生することがあります。 6.1 CVE
2023-12-09 23:00:06.130248
CVE-2022-1527 2.2.1 以前の WP 2FA WordPress プラグインは、管理ページに出力する前にパラメータをサニタイズおよびエスケープしないため、Reflected Cross-Site Scripting が発生する可能性があります。 6.1 CVE
2023-12-09 09:00:21.831950
CVE-2022-27231 WP Statistics の 13.2.0 より前のバージョンには、プラットフォームパラメータを不適切に処理することによるクロスサイトスクリプティングの脆弱性が存在します。この脆弱性を利用することで、本製品を使用してウェブサイトにログインしているユーザのウェブブラウザ上で任意のスクリプトを実行される可能性があります。 6.1 CVE
2023-12-09 03:00:13.897170
CVE-2021-46781 1.7.6 以前の Coming Soon by Supsystic WordPress プラグインは、管理画面の属性に出力する前にタブパラメータをサニタイズおよびエスケープしないため、Reflected Cross-Site Scripting が発生する可能性があります。 6.1 CVE
2023-12-08 23:00:04.950136
CVE-2022-1933 5.1.9 以前の CDI WordPress プラグインは、AJAX アクションのレスポンスに出力する前にパラメータをサニタイズおよびエスケープしません(未認証および認証ユーザーの両方が利用できます)。 6.1 CVE
2023-12-08 09:00:07.579535
CVE-2022-1250 1.4.0 以前の LifterLMS PayPal WordPress プラグインは、支払い確認ページで出力する前に一部のパラメータをサニタイズおよびエスケープしないため、Reflected Cross-Site Scripting 問題が発生する可能性があります。 6.1 CVE
2023-12-08 03:00:20.836552
CVE-2022-28290 WordPress Country Selector Plugin Version 1.6.5 には、Reflective Cross-Site Scripting の脆弱性が存在します。HTTP リクエストの一部として指定されたペイロードを使用して、ユーザーが Country Selector ページにアクセスしようとすると、XSS ペイロードが実行されます。 6.1 CVE
2023-12-07 23:00:05.185579
CVE-2022-1597 Discy および Himer のコンパニオンとして使用されている 5.4 以前の WPQA Builder WordPress プラグインは、パスワードのリセットフォームのパラメータをサニタイズおよびエスケープしていないため、Reflected Cross-Site Scripting 攻撃を受ける可能性があります。 6.1 CVE
2023-12-07 09:00:08.300799
CVE-2019-16969 4.5.7までのFusionPBXでは、appfifo_listのCounteractive.phpで、URLから来るサニタイズされていない "c "変数が使われており、それがHTMLに反映されてXSSにつながるという問題点がありました。 6.1 CVE
2023-12-07 03:00:08.286299
CVE-2022-1047 Themify Post Type Builder Search Addon WordPress プラグイン 1.4.0 以前のバージョンでは、現在のページの URL を HTML 属性で再利用する前に適切にエスケープしないため、クロスサイトスクリプティングの脆弱性が反映されることになります。 6.1 CVE
2023-12-06 23:00:06.599488
CVE-2019-16983 FusionPBX v4.5.7 までの resourcespaging.php には、ページング機能(インターフェースのいくつかのページから呼び出される)があり、URL の引数から部分的に構築され HTML に反映されるサニタイズされていない "param" 変数が使用されており、XSS につながる可能性があります。 6.1 CVE
2023-12-06 09:00:28.688565
CVE-2022-29421 Adam Skaat 氏が開発した WordPress の Countdown & Clock プラグインに、&ycd_type 脆弱性パラメータを経由した反射型クロスサイトスクリプティング (XSS) の脆弱性が存在します。 6.1 CVE
2023-12-06 03:00:12.006679
CVE-2022-29425 WordPress の WP Wham's Checkout Files Upload for WooCommerce プラグイン <= 2.1.2> にクロスサイトスクリプティング (XSS) の脆弱性が存在します。 6.1 CVE
2023-12-05 23:00:06.060433
CVE-2019-9911 WordPress用4.2.8以前のsocial-networks-auto-poster-facebook-twitter-gプラグインには、wp-admin/admin.php?page=nxssnap-reposter&action=edit項目のXSSがあります。 6.1 CVE
2023-12-05 09:00:45.000915
CVE-2019-14950 WordPressの8.0.27以前のプラグイン「wp-live-chat-support」にGDPRページ経由のXSSがあります。 6.1 CVE
2023-12-05 03:00:11.921904
CVE-2017-18507 WordPress 7.1.05 以前のプラグイン wp-live-chat-support には XSS があります。 6.1 CVE
2023-12-04 23:00:05.368097
CVE-2016-10879 WordPress 6.2.02 以前の wp-live-chat-support プラグインに XSS があります。 6.1 CVE
2023-12-04 09:00:30.108564
CVE-2018-9864 WordPress 用 8.0.06 以前の WP Live Chat Support プラグインには、Name フィールドを経由する XSS が保存されています。 6.1 CVE
2023-12-04 03:00:06.408326
CVE-2018-18460 WordPress の wp-live-chat-support v8.0.15 プラグインにおいて、wp-admin/admin.php wplivechat-menu-gdpr-page リクエストの modules/gdpr.php term パラメータ経由で XSS が存在します。 6.1 CVE
2023-12-03 23:00:06.301633
CVE-2014-10386 WordPress 4.1.0 以前の wp-live-chat-support プラグインに JavaScript インジェクションがあります。 6.1 CVE
2023-12-03 09:00:05.348525
CVE-2017-2187 バージョン7.0.07以前のWP Live Chat Supportにクロスサイトスクリプティングの脆弱性があり、リモートの攻撃者は、指定されていないベクトル経由で任意のWebスクリプトまたはHTMLを注入することができます。 6.1 CVE
2023-12-03 03:00:07.552789
CVE-2022-27860 WordPress の Shea Bunge's Footer Text プラグイン <= 2.0.3 に、クロスサイトリクエストフォージェリ(CSRF)によるクロスサイトスクリプティング(XSS)が発生する可能性があります。 6.1 CVE
2023-12-02 23:00:05.350598
CVE-2022-1773 1.1.7 までの WP Athletics WordPress プラグインは、管理ページに出力する前にパラメータをサニタイズおよびエスケープしないため、Reflected Cross-Site Scripting が発生する可能性があります。 6.1 CVE
2023-12-02 09:00:09.559089
CVE-2017-18499 WordPress の 3.5.7 以前の simple-membership プラグインには XSS があります。 6.1 CVE
2023-12-02 03:00:06.153105
CVE-2022-29430 WordPress の KubiQ's PNG to JPG plugin <= 4.0 にクロスサイトリクエストフォージェリ (CSRF) によるクロスサイトスクリプティング (XSS) 脆弱性が存在します。脆弱性のあるパラメータ &jpg_quality. 6.1 CVE
2023-12-01 23:00:06.441968
CVE-2022-2092 2.16.0 以前の WooCommerce PDF Invoices & Packing Slips WordPress プラグインは、設定ページでパラメータをエスケープしていないため、攻撃者に反射型クロスサイトスクリプティング攻撃を仕掛けられる可能性があります。 6.1 CVE
2023-12-01 09:00:10.462478
CVE-2022-1455 1.1.2 以前の Call Now Button WordPress プラグインは、hidden input の属性に出力する前にパラメータをエスケープしないため、プレミアムが有効な場合に Reflected Cross-Site Scripting が発生する可能性があります。 6.1 CVE
2023-12-01 03:00:09.895686
CVE-2022-2168 3.2.44 以前の WordPress プラグイン Download Manager は、生成された URL を履歴ダッシュボードの属性に出力する前にエスケープしないため、Reflected Cross-Site Scripting が発生する可能性があります。 6.1 CVE
2023-11-30 23:00:06.923248
CVE-2022-1465 2.9.9 以前の WPC Smart Wishlist for WooCommerce WordPress プラグインは、AJAX アクションで属性に出力する前にパラメータをサニタイズおよびエスケープしないため、Reflected Cross-Site Scripting 問題が発生する可能性があります。 6.1 CVE
2023-11-30 09:00:09.029969
[1] [2] [3] [4] [5] [6] [7] [8] [9] [10] [11] [12] [13] [14] [15] [16] [17] [18] [19] [20] [21] [22] [23] [24] [25] [26] [27] [28] [29] [30] [31] [32] [33] [34] [35] [36] [37] [38] [39] [40] [41] [42] [43] [44] [45] [46] [47] [48] [49] [50] [51] [52] [53] [54] [55] [56] (1660)

セキュリティ情報は https://nvd.nist.gov/ の情報を元に提供しております。

Copyright © 2022 frame and surface.