WordPressに関連するセキュリティ情報をお知らせしてます

見つかったセキュリティ上の問題は、日々修正されています。プラグインやテーマのこまめなアップデートが、セキュリティ対策として不可欠です。

アップデートなんて面倒、誰かに任せたいと思ったら "プリケアWP" のご利用を!

[1] [2] [3] [4] [5] [6] [7] [8] [9] [10] [11] [12] [13] [14] [15] [16] [17] [18] [19] [20] [21] [22] [23] [24] [25] [26] [27] [28] [29] [30] [31] [32] [33] [34] [35] [36] [37] [38] [39] [40] [41] [42] [43] [44] [45] [46] [47] [48] [49] [50] [51] [52] [53] [54] [55] [56] (1660)
ID 説明 CVSS v3 ベーススコア 情報元
ID 説明 CVSS v3 ベーススコア 情報元
CVE-2022-1436 6.9.5 以前の WPCargo Track & Trace WordPress プラグインは、ページに出力する前に wpcargo_tracking_number パラメータをサニタイズおよびエスケープしないため、攻撃者に反射型のクロスサイトスクリプティング攻撃を仕掛けられる可能性があります。 6.1 CVE
2023-11-30 03:00:05.711142
CVE-2019-16222 5.2.3 以前の WordPress には、wp-includes/kses.php の wp_kses_bad_protocol_once の URL サニタイズに問題があり、クロスサイトスクリプティング (XSS) 攻撃を引き起こす可能性があります。 6.1 CVE
2023-11-29 23:00:04.668160
CVE-2019-16971 4.5.7までのFusionPBXでは、appmessages_thread.phpで、URLから来るサニタイズされていない "contact_uuid "変数が使われており、それが3回にわたってHTMLに反映されてXSSにつながるという問題点がありました。 6.1 CVE
2023-11-29 09:00:06.597926
CVE-2019-16973 4.5.7までのFusionPBXでは、appcontactsのcontact_edit.phpで、URLから来るquery_string変数がサニタイズされておらず、それがHTMLに反映されてXSSにつながるという問題点がありました。 6.1 CVE
2023-11-29 03:00:05.770157
CVE-2019-17672 5.2.4 以前の WordPress には、STYLE 要素に JavaScript を注入する蓄積型 XSS 攻撃の脆弱性があります。 6.1 CVE
2023-11-28 23:00:07.295503
CVE-2019-16979 v4.5.7までのFusionPBXでは、appcontactsのContact_urls.phpで、URLから来るid変数がサニタイズされておらず、それがHTMLに反映されてXSSにつながるという問題点がありました。 6.1 CVE
2023-11-28 09:00:09.362526
CVE-2016-10961 WordPress 3.4.2 以前の colorway テーマに contactName パラメータを経由した XSS が存在します。 6.1 CVE
2023-11-28 03:00:08.785161
CVE-2019-15838 WordPress 用の 3.2.8 より前のプラグイン custom-404-pro には、CVE-2019-14789 とは異なる脆弱性である XSS が反映されています。 6.1 CVE
2023-11-27 23:00:05.784274
CVE-2019-14789 WordPress 用 Custom 404 Pro プラグイン 3.2.8 には、wp-admin/admin.php?page=c4p-main ページパラメーターを経由した XSS があります。 6.1 CVE
2023-11-27 03:00:37.759638
CVE-2019-16219 WordPress 5.2.3 以前のバージョンでは、ショートコードのプレビューで XSS が可能です。 6.1 CVE
2023-11-26 23:00:46.229798
CVE-2022-1418 2.2.9 までの Social Stickers WordPress プラグインは、ソーシャルネットワークの設定を更新する際に CSRF チェックを行わず、これらのフィールドの一部をエスケープしないため、攻撃者がログインした管理者に変更させ、Stored Cross-Site Scripting 問題につながる可能性があります。 6.1 CVE
2023-11-26 09:00:10.745753
CVE-2022-1268 Donate Extra WordPress プラグイン 2.02 では、パラメータを出力する前にサニタイズとエスケープを行っていないため、Reflected Cross-Site Scripting が発生する可能性があります。 6.1 CVE
2023-11-26 03:00:37.968756
CVE-2022-1241 6.8.2 以前の Ask me WordPress テーマでは、プロファイル編集ページのいくつかのフィールドが適切にサニタイズおよびエスケープされないため、Reflected Cross-Site Scripting の問題が発生することがあります。 6.1 CVE
2023-11-25 23:00:14.507312
CVE-2016-10878 WordPress 3.1.2 以前の wp-google-map-plugin プラグインに XSS があります。 6.1 CVE
2023-11-25 09:00:19.717378
CVE-2021-36895 WordPress の Tripetto プラグイン <= 5.1.4 には、SVG 画像のアップロードを経由した、認証されていないクロスサイトスクリプティング (XSS) の脆弱性が存在します。 6.1 CVE
2023-11-25 03:00:24.038555
CVE-2021-36885 Contact Form 7 Database Addon - CFDB7 WordPress プラグイン (バージョン <= 1.2.6.1) に認証されていない Stored Cross-Site Scripting (XSS) 脆弱性が発見されました。 6.1 CVE
2023-11-24 23:00:26.330772
CVE-2022-29415 WordPress の Mati Skiba @ Rav Messer の Ravpage プラグイン <= 2.16> に、認証されていない Reflected Cross-Site Scripting (XSS) の脆弱性が存在します。 6.1 CVE
2023-11-24 09:00:46.771863
CVE-2019-13505 WordPress 用 Appointment Hour Booking プラグイン 1.1.44 は、email_1 で示されるように、E-mail フィールドを経由した XSS を可能にします。 6.1 CVE
2023-11-24 03:00:39.490695
CVE-2022-1217 Custom TinyMCE Shortcode Button WordPress プラグイン 1.1 では、管理画面の属性に出力する前に PHP_SELF 変数をサニタイズおよびエスケープしていないため、Reflected Cross-Site Scripting が発生する可能性があります。 6.1 CVE
2023-11-23 23:00:29.485679
CVE-2022-1267 1.3 までの BMI BMR Calculator WordPress プラグインは、任意の POST データをレスポンスに出力する前にサニタイズおよびエスケープしていないため、Reflected Cross-Site Scripting が発生する可能性があります。 6.1 CVE
2023-11-23 03:00:12.272167
CVE-2022-1216 Advanced Image Sitemap WordPress プラグイン 1.2 では、PHP 変数 PHP_SELF を管理ページ内の属性に出力する前にサニタイズおよびエスケープしていないため、Reflected Cross-Site Scripting が発生することがあります。 6.1 CVE
2023-11-22 23:00:17.195833
CVE-2017-18508 WordPress の 7.1.03 以前の wp-live-chat-support プラグインには、XSS があります。 6.1 CVE
2023-11-21 23:00:07.183384
CVE-2019-16970 4.5.7までのFusionPBXでは、appsip_statusのファイルにおいて、URLから来るサニタイズされていない「savemsg」変数が使われており、それがHTMLに反映されてXSSにつながることがあります。 6.1 CVE
2023-11-21 09:00:06.710352
CVE-2018-6891 Bookly #1 WordPress Booking Plugin Lite before 14.5 には ng-payment_details_dialog.js への jQuery.ajax リクエストを経由した XSS が存在します。 6.1 CVE
2023-11-20 23:00:05.549754
CVE-2016-10873 WordPress 4.3.3 以前の wp-database-backup プラグインに XSS があります。 6.1 CVE
2023-11-20 09:00:07.557629
CVE-2020-11731 Wordpress 用 Media Library Assistant プラグイン 2.82 以前には、すべての [設定] / [Media Library Assistant] タブに複数の XSS 脆弱性があり、リモートの認証済みユーザーに任意の JavaScript を実行される可能性があります。 6.1 CVE
2023-11-20 03:00:09.674352
CVE-2018-20982 WordPress 2.74 以前の media-library-assistant プラグインには、管理画面の Media/Assistant または Settings/Media Library assistant サブメニューを経由した XSS があります。 6.1 CVE
2023-11-19 23:00:05.873432
CVE-2018-20965 WordPress用2.0.4以前のultimate-memberプラグインにXSSが存在します。 6.1 CVE
2023-11-19 09:00:07.740442
CVE-2022-1946 2.0.0 以前の WordPress プラグイン Gallery では、AJAX アクションのレスポンスに出力する前にパラメータをサニタイズおよびエスケープしないため(未認証および認証ユーザーの両方が利用可能)、Reflected Cross-Site Scripting 問題が発生する可能性があります。 6.1 CVE
2023-11-19 03:00:06.553478
CVE-2022-0248 1.7.3 以前の Contact Form Submissions WordPress プラグインは、コンタクトフォームのリクエストに含まれる追加フィールドを、関連する投稿に出力する前に、サニタイズおよびエスケープしません。その結果、認証されていない攻撃者が、悪意のある投稿を閲覧している管理者に対してクロスサイトスクリプティング攻撃を行う可能性があります。 6.1 CVE
2023-11-18 23:00:04.894297
[1] [2] [3] [4] [5] [6] [7] [8] [9] [10] [11] [12] [13] [14] [15] [16] [17] [18] [19] [20] [21] [22] [23] [24] [25] [26] [27] [28] [29] [30] [31] [32] [33] [34] [35] [36] [37] [38] [39] [40] [41] [42] [43] [44] [45] [46] [47] [48] [49] [50] [51] [52] [53] [54] [55] [56] (1660)

セキュリティ情報は https://nvd.nist.gov/ の情報を元に提供しております。

Copyright © 2022 frame and surface.