WordPressに関連するセキュリティ情報をお知らせしてます

見つかったセキュリティ上の問題は、日々修正されています。プラグインやテーマのこまめなアップデートが、セキュリティ対策として不可欠です。

アップデートなんて面倒、誰かに任せたいと思ったら "プリケアWP" のご利用を!

[1] [2] [3] [4] [5] [6] [7] [8] [9] [10] [11] [12] [13] [14] [15] [16] [17] [18] [19] [20] [21] [22] [23] [24] [25] [26] [27] [28] [29] [30] [31] [32] [33] [34] [35] [36] [37] [38] [39] [40] [41] [42] [43] [44] [45] [46] [47] [48] [49] [50] [51] [52] [53] [54] [55] [56] (1660)
ID 説明 CVSS v3 ベーススコア 情報元
ID 説明 CVSS v3 ベーススコア 情報元
CVE-2019-14786 WordPressのRank Math SEOプラグイン1.0.27では、管理者以外のユーザーがwp-admin/admin-post.php reset-cmbパラメーターで設定をリセットすることができます。 6.5 CVE
2023-11-07 23:00:06.269945
CVE-2020-35933 WordPress 6.8.2 以前の Newsletter プラグインには、Reflected Authenticated Cross-Site Scripting (XSS) の脆弱性があり、リモート攻撃者は、オプションパラメータに JavaScript を含む tnpc_render AJAX リクエスト、または encoded_options パラメータに JavaScript を含む base64 エンコード JSON ストリングを送信するよう被害者をだますことができます。 6.5 CVE
2023-11-07 09:00:04.687266
CVE-2021-24370 4.6.9 以前の Fancy Product Designer WordPress プラグインでは、認証されていない攻撃者が任意のファイルをアップロードし、リモートでコードが実行される可能性があります。 9.8 CVE
2023-11-07 09:00:04.684895
CVE-2022-1749 WPMK Ajax Finder WordPress プラグインは、~/inc/config/create-plugin-config.php ファイルにある createplugin_atf_admin_setting_page() 関数を経由した Cross-Site Request Forgery の脆弱性があります。 8.8 CVE
2023-11-07 09:00:04.683985
CVE-2022-1750 WordPress 用 Sticky Popup プラグインは、1.2 までのバージョンにおいて、入力のサニタイズと出力のエスケープが不十分なため、' popup_title' パラメータを経由した Stored Cross-Site Scripting の脆弱性があります。このため、管理者レベル以上の能力を持つ認証された攻撃者は、任意のウェブスクリプトをページに注入することが可能となり、ユーザーが注入されたページにアクセスするたびに実行されます。この問題は、unfiltered_htmlが管理者用に無効化されているサイトや、unfiltered_htmlが管理者用に無効化されているマルチサイト・インストールで主に発生します。 4.8 CVE
2023-11-07 09:00:04.681140
CVE-2019-9568 Forminator Contact Form, Poll & Quiz Builder」プラグイン(WordPress用1.6以前)には、攻撃者が削除権限を持っている場合、wp-admin/admin.php?page=forminator-entries entry[] パラメータを介してSQLインジェクションが発生します。 6.5 CVE
2023-11-07 03:00:05.850291
CVE-2021-24467 3.0.0 以前の Leaflet Map WordPress プラグインは、設定を保存する際に CSRF nonce を検証しないため、攻撃者はログインした管理者に Cross-Site Request Forgery 攻撃を介して設定を更新させることができます。この問題は、使用されている JavaScript ライブラリの URL を変更するか、悪意のあるアトリビュートを使用して、プラグインからマップを埋め込んだすべてのページで実行されることにより、クロスサイトスクリプティングの問題を引き起こす可能性があります。 6.5 CVE
2023-11-06 23:00:03.923641
CVE-2021-24993 5.0.26 以前の Ultimate Product Catalog WordPress プラグインは、一部の AJAX アクションで認証と CSRF チェックを行っていないため、購読者などの認証済みユーザーがそれらを呼び出して任意の製品を追加したり、プラグインの設定を変更したりすることができる可能性があります(例)。 6.5 CVE
2023-11-06 09:00:06.428720
CVE-2021-29447 Wordpress は、オープンソースの CMS です。ファイルをアップロードする権限を持つユーザー(著者など)は、メディアライブラリのXML解析の問題を利用し、XXE攻撃を行うことができます。この場合、WordPressのインストールにPHP 8が使用されている必要があります。XXE 攻撃に成功すると、内部ファイルにアクセスすることが可能です。この問題は、WordPress のバージョン 5.7.1 で修正され、それ以前のバージョンもマイナーリリースによって修正されました。自動更新を有効にしておくことを強くお勧めします。 6.5 CVE
2023-11-06 03:00:05.137784
CVE-2021-24894 1.2.14 以前の Reviews Plus WordPress プラグインは、投稿された評価を検証せず、長い整数の投稿を許可するため、認証済みユーザがその評価を投稿し、レビューが投稿/ページに表示されるように設定されている場合、レビューセクションに Denial of Service が発生することがあります。 6.5 CVE
2023-11-05 23:00:04.317504
CVE-2021-38345 WordPress 用 Brizy Page Builder プラグイン <= 2.3.11 には、不正な認証チェックが使用されており、ログインしたユーザーが wp-admin ディレクトリ内の任意のエンドポイントにアクセスすると、Brizy エディタで作成した既存の投稿やページの内容を変更することができました。同じ問題が Brizy <= 1.0.125 で別の研究者によって発見され、バージョン 1.0.126 で修正されましたが、バージョン 1.0.127 でこの脆弱性が再導入されました。 6.5 CVE
2023-11-05 09:00:04.283245
CVE-2022-1761 Peter's Collaboration E-mails WordPress プラグイン 2.2.0 には、nonce チェックの欠落による CSRF の脆弱性が存在します。このため、必要なユーザレベルの引き下げ、テキストの変更、使用するメールアドレスの変更など、設定の変更を行うことが可能です。 6.5 CVE
2023-11-05 03:00:04.989491
CVE-2021-39203 WordPress は、PHP で書かれ、MySQL または MariaDB データベースと組み合わされた、フリーでオープンソースのコンテンツ管理システムです。影響を受けるバージョンでは、プライベートな投稿タイプ/データを閲覧する権限を持たない認証済みユーザが、特定の条件下でブロックエディタでの制限をバイパスすることが可能です。WordPress 5.8 beta のテスト期間中、この問題が発生しました。最終的な 5.8 リリースでは修正されています。 6.5 CVE
2023-11-04 23:00:03.555551
CVE-2022-1599 2.4.5 以前の Admin Management Xtended WordPress プラグインは、一部の AJAX アクションに CSRF チェックがないため、攻撃者が適切な能力を持つログインしたユーザーを呼び出すことができます。これにより、投稿のステータス(下書き、公開)、スラッグ、投稿日、コメントのステータス(有効、無効)などが変更される可能性があります。 6.5 CVE
2023-11-04 09:00:04.731595
CVE-2021-24318 1.6.11 以前の Listeo WordPress テーマは、削除する Post/Page と Booking がリクエストを行ったユーザーに属することを保証しておらず、認証されたユーザーであれば IDOR ベクター経由で任意のページ/Post と Booking を削除することが可能でした。 6.5 CVE
2023-11-04 03:00:06.150006
CVE-2020-20634 Elementor 2.9.5以下のWordPressプラグインは、認証されたユーザーがセーフモード機能を有効にすることができます。これを悪用して、ブログのすべてのセキュリティプラグインを無効化することができます。 6.5 CVE
2023-11-03 23:00:03.335168
CVE-2015-1785 2.0.77.3 以前の nextgen-galery wordpress プラグインには、攻撃者がウェブアプリケーション上でフルアクセスすることを可能にする 2 つの脆弱性があります。この脆弱性は、ユーザーがアップロードしたファイルをアプリケーションが検証する方法と、不要な HTTP リクエストを防ぐセキュリティ対策の欠如に起因しています。 6.5 CVE
2023-11-03 09:00:04.344603
CVE-2022-1961 Google Tag Manager for WordPress (GTM4WP) プラグインは、バージョン 1.15.1 までは、 `~/public/frontend.php` ファイルにある `gtm4wp-options[scroller-contentid]` パラメータによるエスケープが不十分で、任意のウェブスクリプトを注入できるため、Stored Cross-Site Scripting の脆弱性が存在しました。この問題は、unfiltered_html が管理者権限で無効になっているマルチサイト・インストールや、unfiltered_html が無効になっているサイトに影響します。 4.8 CVE
2023-11-03 09:00:04.343821
CVE-2022-1969 WordPress の Mobile browser color select プラグインは、1.0.1 までのバージョンで Cross-Site Request Forgery の脆弱性があります。この問題は、admin_update_data() 関数の nonce バリデーションが欠落しているか、不正確であることに起因しています。このため、認証されていない攻撃者は、サイト管理者がリンクをクリックするなどのアクションを実行するよう、付与された偽造リクエストを介して悪意のあるウェブスクリプトを注入することが可能になります。 8.8 CVE
2023-11-03 09:00:04.343119
CVE-2021-24761 1.1.2 以前の Error Log Viewer WordPress プラグインは、ログファイルを削除する際に nonce チェックを行わず、パストラバーサル防止機能も備えていないため、攻撃者がログインした管理者にウェブサーバ上の任意のテキストファイルを削除させる可能性があります。 6.5 CVE
2023-11-03 03:00:05.743570
CVE-2021-24333 WordPress の Content Copy Protection & Prevent Image Save プラグイン 1.3 は、設定保存時に CSRF チェックを行わず、検証やサニタイズも行わないため、ログインした管理者が設定に任意の XSS ペイロードを設定できるようになります。 6.5 CVE
2023-11-02 23:00:03.882709
CVE-2021-34647 WordPress プラグイン Ninja Forms には、3.5.7 までのバージョンで ~/includes/Routes/Submissions.php ファイルにある bulk_export_submissions 関数を介して機密情報を開示される脆弱性があります。これにより、認証された攻撃者は個人を特定できる情報を含むすべての忍者フォームの送信データを /ninja-forms-submissions/export REST API 経由でエクスポートすることができます。 6.5 CVE
2023-11-02 09:00:05.295939
CVE-2019-16985 v4.5.7までのFusionPBXでは、appxml_cdr_delete.phpがURLから来るサニタイズされていないrec変数を使用しており、これがbase64デコードされてシステムの任意のファイルの削除を可能にしています。 6.5 CVE
2023-11-02 03:00:03.754468
CVE-2021-25097 LabTools WordPress プラグイン 1.0 には、出版物を削除する際に適切な認証と CSRF チェックがないため、購読者などの認証されたユーザーが任意の出版物を削除することが可能です。 6.5 CVE
2023-11-01 23:00:04.505283
CVE-2022-0750 Photoswipe Masonry Gallery WordPress プラグインは、~/photoswipe-masonry.php ファイルにある thumbnail_width、thumbnail_height、max_image_width、max_image_height パラメータのエスケープとサニタイズが不十分なため、クロスサイトスクリプティングの脆弱性があり、認証された攻撃者がプラグインで作成されたギャラリーと PhotoSwipe Options ページに任意のウェブスクリプトを注入することができます。この問題は1.2.14までのバージョンに影響します。 5.4 CVE
2023-11-01 23:00:04.504282
CVE-2022-0992 WordPress 用 SiteGround Security プラグインには、認証されていないユーザが管理ユーザとしてログインできてしまう認証バイパスの脆弱性があり、最初の 2FA セットアップで本人確認が行われないため、認証されていない未認証のユーザが保留中のアカウントの 2FA を設定できてしまいます。設定に成功すると、攻撃者は、想定される最初の認証であるユーザ名/パスワードのペアにアクセスすることなく、そのユーザとしてログインされる。これは1.2.5までのバージョンに影響します。 9.8 CVE
2023-11-01 23:00:04.503504
CVE-2019-16986 v4.5.7までのFusionPBXでは、resourcesdownload.phpでURLから来るサニタイズされていない "f "変数を使用し、任意のパス名を取ってダウンロードできるようにしています。(resourcessecure_download.phpも影響を受けます) 6.5 CVE
2023-11-01 09:00:04.985142
CVE-2021-24779 2.11.0 以前の WP Debugging WordPress プラグインは、その update_settings() 関数が admin_init にフックされており、認証と CSRF のチェックが欠落しているため、結果として未認証のユーザが設定を更新することができます。 6.5 CVE
2023-11-01 03:00:08.054073
CVE-2021-24642 Scroll Baner WordPress プラグイン 1.0 は、設定を保存する際に CSRF チェックを行わず、サニタイズ、エスケープ、バリデーションも行いません。このため、ログインしている管理者に設定を変更させることができ、XSS と同様に RCE (ファイルアップロード経由) につながる可能性があります。 6.5 CVE
2023-10-31 23:00:05.331165
CVE-2022-1560 3.8 以前の Amministrazione Aperta WordPress プラグインは、include 文で使用する前に open パラメータを検証しないため、ローカルファイルのインクルージョン問題が発生します。オリジナルの勧告では、未認証のユーザーがこれを悪用できると言及していますが、影響を受けるファイルに直接アクセスすると致命的なエラーが発生し、影響を受けるコードに到達することはありません。この問題は、管理者としてログインしているときにダッシュボード経由で悪用されるか、ログインしている管理者に悪意のあるリンクを開かせることによって悪用される可能性があります。 6.5 CVE
2023-10-31 09:00:04.548983
[1] [2] [3] [4] [5] [6] [7] [8] [9] [10] [11] [12] [13] [14] [15] [16] [17] [18] [19] [20] [21] [22] [23] [24] [25] [26] [27] [28] [29] [30] [31] [32] [33] [34] [35] [36] [37] [38] [39] [40] [41] [42] [43] [44] [45] [46] [47] [48] [49] [50] [51] [52] [53] [54] [55] [56] (1660)

セキュリティ情報は https://nvd.nist.gov/ の情報を元に提供しております。

Copyright © 2022 frame and surface.