WordPressに関連するセキュリティ情報をお知らせしてます

見つかったセキュリティ上の問題は、日々修正されています。プラグインやテーマのこまめなアップデートが、セキュリティ対策として不可欠です。

アップデートなんて面倒、誰かに任せたいと思ったら "プリケアWP" のご利用を!

[1] [2] [3] [4] [5] [6] [7] [8] [9] [10] [11] [12] [13] [14] [15] [16] [17] [18] [19] [20] [21] [22] [23] [24] [25] [26] [27] [28] [29] [30] [31] [32] [33] [34] [35] [36] [37] [38] [39] [40] [41] [42] [43] [44] [45] [46] [47] [48] [49] [50] [51] [52] [53] [54] [55] [56] (1660)
ID 説明 CVSS v3 ベーススコア 情報元
ID 説明 CVSS v3 ベーススコア 情報元
CVE-2019-18855 WordPress 用の safe-svg (別名 Safe SVG) プラグイン 1.9.4 に、潜在的に不要な要素や属性に関連するサービス拒否の脆弱性が存在します。 7.5 CVE
2023-10-31 09:00:04.546969
CVE-2019-18854 Safe-svg (別名 Safe SVG) プラグイン 1.9.4 for WordPress に、'<use ... xlink:href="#identifier">' サブ文字列の無制限再帰に関連するサービス拒否の脆弱性が存在します。 7.5 CVE
2023-10-31 09:00:04.546391
CVE-2022-1505 WordPress 用プラグイン RSVPMaker には、SQL エスケープと rsvpmaker-api-endpoints.php ファイル内の SQL クエリに渡されるユーザ提供データのパラメータ化が欠けているため、未認証の SQL インジェクションの脆弱性があります。このため、9.2.6 までのバージョンでは、未認証の攻撃者がデータベースから機密情報を盗むことが可能になります。 7.5 CVE
2023-10-31 09:00:04.545794
CVE-2022-1707 WordPress 用プラグイン Google Tag Manager for WordPress には、1.15 までのバージョンでサニタイズが不十分なサイトのデータ層にサイト検索がポップアップすることにより、s パラメータを介して反射的にクロスサイトスクリプティングを受ける脆弱性があります。影響を受けるファイルは ~/public/frontend.php で、未認証の攻撃者に悪用される可能性があります。 6.1 CVE
2023-10-31 09:00:04.545232
CVE-2022-1822 WordPress 用 Zephyr Project Manager プラグインは、3.2.40 までのバージョンにおいて、入力のサニタイズと出力のエスケープが不十分なため、「project」パラメータ経由で Reflected Cross-Site Scripting を受ける可能性があります。このため、認証されていない攻撃者が、ユーザーを騙してリンクをクリックするなどのアクションを実行させることに成功した場合、任意のウェブスクリプトをページに注入し、実行することが可能になります。 6.1 CVE
2023-10-31 09:00:04.544634
CVE-2022-1900 WordPress 用の Copify プラグインは、1.3.0 までのバージョンで Cross-Site Request Forgery の脆弱性があります。これは、CopifySettings のページで nonce の検証が行われていないことが原因です。これにより、認証されていない攻撃者がプラグインの設定を更新し、リンクをクリックするなどのアクションをサイト管理者に実行させるために、偽造されたリクエストを介して悪意のあるウェブスクリプトを注入することが可能になります。 8.8 CVE
2023-10-31 09:00:04.544042
CVE-2022-1186 WordPress プラグイン Be POPIA Compliant は、1.1.5 までのバージョンで、サイト訪問者の電子メールとユーザ名からなる機密情報を API 経由で認証されていないユーザに公開していました。 5.3 CVE
2023-10-31 09:00:04.543482
CVE-2022-1442 WordPress プラグイン Metform には、 ~/core/forms/action.php ファイルにおける不適切なアクセス制御による機密情報漏洩の脆弱性があり、認証されていない攻撃者が、PayPal, Stripe, Mailchimp, Hubspot, HelpScout, reCAPTCHA など、統合されたサードパーティ API のすべての API キーと機密情報を、バージョン 2.1.3 までを含めて閲覧できるようにすることができます。 7.5 CVE
2023-10-31 09:00:04.542240
CVE-2022-1453 WordPress 用プラグイン RSVPMaker には、rsvpmaker-util.php ファイル内の SQL クエリに渡されるユーザ提供データの SQL エスケープおよびパラメータ化の欠落により、未認証の SQL インジェクションの脆弱性が存在します。このため、9.2.5 までのバージョンでは、未認証の攻撃者がデータベースから機密情報を盗むことが可能になります。 7.5 CVE
2023-10-31 09:00:04.541657
CVE-2021-24405 Easy Cookies Policy WordPress プラグイン 1.6.2 は、設定を保存する際の機能と CSRF チェックが欠落しており、認証されたユーザ(登録者等)であれば誰でも設定を変更することが可能です。ユーザーが登録できない場合は、CSRFによって変更することができます。さらに、フロントエンドとバックエンドのすべてのページで出力される前に、クッキーバナーの設定がサニタイズまたは検証されないため、保存されたクロスサイトスクリプティングの問題が発生します。 6.5 CVE
2023-10-31 03:00:04.750645
CVE-2021-24947 6.4.2 以前の RVM WordPress プラグインは、rvm_import_regions AJAX アクションの rvm_upload_regions_file_path パラメータに適切な認証、CSRF チェック、検証を行っていないため、購読者などの認証済みユーザがウェブサーバの任意のファイルを読み込む可能性があります。 6.5 CVE
2023-10-30 23:00:05.359278
CVE-2021-24928 3.0.8 以前の Rearrange Woocommerce Products WordPress プラグインは、save_all_order AJAX アクションに適切なアクセスコントロールがなく、SQL 文にユーザーデータを挿入する際の検証やエスケープも行われていないため、SQL インジェクションにつながり、購読者などの認証済みユーザーが任意の投稿内容を変更したり(XSS ペイロードなど)、他の投稿にコピーしてデータを取得したりできる可能性があります。 6.5 CVE
2023-10-30 09:00:05.247605
CVE-2021-38312 Gutenberg Template Library & Redux Framework プラグイン <= 4.2.11 for WordPress は、 "redux-templates/classes/class-api.php" の "redux/v1/templates/" REST Route に登録された REST API エンドポイントにおいて不正な認証チェックを行っています。このファイルで使用されている `permissions_callback` は、コントリビューターなどの低特権ユーザーに付与される `edit_posts` 機能のみをチェックし、そのようなユーザーが WordPress リポジトリから任意のプラグインをインストールし、任意の投稿を編集できるようにするものでした。 6.5 CVE
2023-10-30 03:00:05.951327
CVE-2022-1843 7.2.1 までの MailPress WordPress プラグインは、各所に CSRF チェックがないため、攻撃者がログインした管理者に CSRF 攻撃で設定変更、ログファイルのパージなどをさせる可能性があります。 6.5 CVE
2023-10-29 23:00:05.174794
CVE-2022-0779 2.4.4 以前の User Meta WordPress プラグインは、その um_show_uploaded_file AJAX アクションの filepath パラメータを検証しないため、サブスクライバなどの低権限ユーザがパストラバーサルペイロードを介してウェブサーバのローカルファイルを列挙することができる可能性があります。 6.5 CVE
2023-10-29 09:00:07.748417
CVE-2021-24595 WordPress プラグイン Wp Cookie Choice 1.1.0 は、オプションの保存時に CSRF チェックを行わず、また属性に出力する際にもエスケープしません。そのため、ログインしている管理者が CSRF 攻撃を受けると、XSS ペイロードを含む任意の値に変更させられる可能性があります。 6.5 CVE
2023-10-29 03:00:04.341252
CVE-2021-25121 1.6以前のRating by BestWebSoft WordPressプラグインは、投稿された評価を検証しないため、長い整数の投稿が可能で、ユーザーがそのような評価を投稿すると投稿/ページのサービス拒否の原因となります。 6.5 CVE
2023-10-28 23:00:04.599817
CVE-2021-24845 Improved Include Page WordPress プラグイン 1.2 では、任意のコンテンツを取得するために使用できる post_type & post_status を持つショートコード属性を渡すことができます。この方法では、Contributor のような低いロールのユーザが、本来アクセスできないはずのコンテンツにアクセスすることができます。 6.5 CVE
2023-10-28 09:00:06.860655
CVE-2022-1827 4.2.2 までの PDF24 Article To PDF WordPress プラグインは、設定を更新する際に CSRF チェックを行わないため、ログインした管理者に CSRF 攻撃で設定を変更させられる可能性があります。 6.5 CVE
2023-10-28 03:00:05.044687
CVE-2022-1828 4.2.2 までの PDF24 Articles To PDF WordPress プラグインは、設定を更新する際に CSRF チェックを行わないため、ログインした管理者に CSRF 攻撃で設定を変更させられる可能性があります。 6.5 CVE
2023-10-27 23:00:05.232453
CVE-2022-1630 2.69.0 以前の WP-EMail WordPress プラグインは、ログ削除機能を nonce チェックで保護していないため、攻撃者はログインした管理者に CSRF 攻撃でログを削除させることが可能です。 6.5 CVE
2023-10-27 09:00:03.644201
CVE-2022-1826 WordPress の Cross-Linker プラグイン 3.0.1.9 までは、Cross-Link を作成する際に CSRF チェックを行わないため、CSRF 攻撃により、ログインしている管理者にその動作を実行させることが可能です。 6.5 CVE
2023-10-27 03:00:05.532304
CVE-2022-1832 0.5.8.2 までの CaPa Protect WordPress プラグインは、設定の更新時に CSRF チェックを行わないため、攻撃者がログインした管理者に CSRF 攻撃で設定を変更させ、適用した保護を無効化させることが可能な場合があります。 6.5 CVE
2023-10-26 23:00:05.417884
CVE-2022-1967 9.3 以前の WordPress プラグイン WP Championship には、CSRF チェックが各所に欠けており、攻撃者はログインした管理者に、任意のチームの作成と削除、およびプラグインの設定の更新などの不要なアクションを実行させることができるようになります。また、サニタイズとエスケープが行われていないため、Stored Cross-Site Scripting の問題にもつながる可能性があります。 6.5 CVE
2023-10-26 09:00:04.198817
CVE-2022-0830 FormBuilder WordPress プラグイン 1.08 は、フォームの作成/更新/削除時に CSRF チェックを行わず、フォームフィールド値のサニタイズおよびエスケープを行っていません。その結果、攻撃者はログインした管理者に CSRF 攻撃によって任意のフォームを更新・削除させ、そのフォームにクロスサイトスクリプティングのペイロードを仕込むことが可能になります。 6.5 CVE
2023-10-26 03:00:14.001449
CVE-2022-1790 0.5.2 までの New User Email Set Up WordPress プラグインは、設定を更新する際に CSRF チェックを行わないため、CSRF 攻撃によりログインした管理者に設定を変更させられる可能性があります。 6.5 CVE
2023-10-25 23:00:07.246450
CVE-2022-1476 WordPress 用プラグイン All-in-One WP Migration には、7.58 までのバージョンで ~/lib/model/class-ai1wm-backups.php ファイルを経由したファイル検証が不十分なため、ディレクトリトラバーサルにより任意のファイルを削除される脆弱性が存在します。この問題は、管理者やサイトの秘密鍵にアクセスできるユーザによって悪用される可能性があります。 6.5 CVE
2023-10-25 09:00:04.027775
CVE-2022-1732 2.6.0 までの Rename wp-login.php WordPress プラグインは、秘密のログイン URL を更新する際に CSRF チェックを行わないため、CSRF 攻撃により、ログインした管理者に変更させることが可能です。 6.5 CVE
2023-10-24 09:00:04.195429
CVE-2022-1610 5.1.9 以前の Seamless Donations WordPress プラグインは、設定を更新する際に CSRF チェックを行わないため、CSRF 攻撃によりログインした管理者に設定を変更させられる可能性があります。 6.5 CVE
2023-10-24 03:00:04.063424
CVE-2021-24238 Findeo Theme で使用されている Realteo WordPress プラグイン 1.2.4 以前のバージョンでは、削除要求されたプロパティが要求したユーザーのものであることを確認できず、認証されたユーザーであれば property_id パラメータを改ざんすることで任意のプロパティを削除できる可能性がありました。 6.5 CVE
2023-10-23 23:00:04.071606
[1] [2] [3] [4] [5] [6] [7] [8] [9] [10] [11] [12] [13] [14] [15] [16] [17] [18] [19] [20] [21] [22] [23] [24] [25] [26] [27] [28] [29] [30] [31] [32] [33] [34] [35] [36] [37] [38] [39] [40] [41] [42] [43] [44] [45] [46] [47] [48] [49] [50] [51] [52] [53] [54] [55] [56] (1660)

セキュリティ情報は https://nvd.nist.gov/ の情報を元に提供しております。

Copyright © 2022 frame and surface.