WordPressに関連するセキュリティ情報をお知らせしてます

見つかったセキュリティ上の問題は、日々修正されています。プラグインやテーマのこまめなアップデートが、セキュリティ対策として不可欠です。

アップデートなんて面倒、誰かに任せたいと思ったら "プリケアWP" のご利用を!

[1] [2] [3] [4] [5] [6] [7] [8] [9] [10] [11] [12] [13] [14] [15] [16] [17] [18] [19] [20] [21] [22] [23] [24] [25] [26] [27] [28] [29] [30] [31] [32] [33] [34] [35] [36] [37] [38] [39] [40] [41] [42] [43] [44] [45] [46] [47] [48] [49] [50] [51] [52] [53] [54] [55] [56] (1660)
ID 説明 CVSS v3 ベーススコア 情報元
ID 説明 CVSS v3 ベーススコア 情報元
CVE-2021-25116 Enqueue Anything WordPress プラグイン 1.0.1 までは remove_asset AJAX アクションに認証と CSRF チェックがなく、削除されるアイテムが実際にアセットであることを保証していません。その結果、subscriber のような低権限のユーザが任意のアセットを削除したり、任意の投稿をゴミ箱に入れたりすることが可能です。 6.5 CVE
2023-10-15 03:00:06.890112
CVE-2022-1570 1.0.7以前のFiles Download Delay WordPressプラグインは、設定をリセットする際に認証とCSRFチェックを行っていないため、購読者などの認証済みユーザーであれば、そのような行為を行うことができる可能性があります。 6.5 CVE
2023-10-14 23:00:05.210138
CVE-2020-4047 影響を受けるバージョンの WordPress では、アップロード権限を持つ認証済みユーザー (作者など) が、一部のメディアファイル添付ページに特定の方法で JavaScript を注入することが可能です。これにより、より高い権限を持つユーザーがファイルを閲覧した際に、そのユーザーのコンテキストでスクリプトが実行される可能性があります。この問題は、バージョン 5.4.2 で修正され、マイナーリリースを通じて以前に影響を受けたすべてのバージョン (5.3.4, 5.2.7, 5.1.6, 5.0.10, 4.9.15, 4.8.14, 4.7.18, 4.6.19, 4.5.22, 4.4.23, 4.3.24, 4.2.28, 4.1.31, 4.0.31, 3.9.32, 3.8.34, 3.7.34) でも修正されています。 6.8 CVE
2023-10-14 09:00:04.787233
CVE-2016-8633 4.8.7 以前の Linux カーネルの drivers/firewire/net.c は、特定の異常なハードウェア構成において、リモート攻撃者が細工した断片化パケットを介して任意のコードを実行する可能性があります。 6.8 CVE
2023-10-14 03:00:06.241954
CVE-2019-20180 WordPress用TablePressプラグイン1.9.2では、Editorユーザーによるtablepress[data]のCSVインジェクションが可能になりました。 6.8 CVE
2023-10-13 23:00:03.927382
CVE-2022-31466 Quick Heal Total Security 12.1.1.27 以前のバージョンには、TOCTOU (Time of Check - Time of Use) の脆弱性があり、ローカル攻撃者が特権昇格を達成し、システムファイルの削除に至る可能性があります。これは、悪意のあるファイルとして検出されてから、隔離またはクリーニングのアクションが実行されるまでの時間を悪用し、その時間を使用して悪意のあるファイルをシンボリックリンクで置き換えることで実現されます。 7.0 CVE
2023-10-13 09:00:06.611222
CVE-2021-25095 2.26.5 以前の IP2Location Country Blocker WordPress プラグインは、ip2location_country_blocker_save_rules AJAX アクションに認証と CSRF チェックがないため、購読者などの任意の認証済みユーザーがこれを呼び出して任意の国をブロックしたり、一度にすべての国をブロックしてユーザーがフロントエンドにアクセスできないようにすることが可能です。 7.1 CVE
2023-10-13 03:00:06.883764
CVE-2021-24142 301 Redirects - Easy Redirect Manager WordPress プラグイン(バージョン 2.51 以前)において、CSV ファイルをインポートする際に「Redirect From」列がサニタイズされないため、高権限ユーザーによる SQL インジェクションが可能でした。 7.2 CVE
2023-10-12 23:00:05.075882
CVE-2022-0537 2.73.13 以前の MapPress Maps for WordPress プラグインでは、高権限のユーザーが DISALLOW_FILE_EDIT および DISALLOW_FILE_MODS の設定を迂回して、"ajax_save" 関数を通してサイトに任意のファイルをアップロードすることを可能にしています。ファイルは、現在の's スタイルシートディレクトリからの相対パスで書き込まれ、.php のファイル拡張子が付加されます。ファイルの内容の検証は行われず、ウェブシェルをアップロードすることでRCE脆弱性が誘発されます。さらに、name パラメータはサニタイズされないため、サーバが書き込みアクセス権を持つ任意のディレクトリにペイロードをアップロードすることができます。 7.2 CVE
2023-10-12 09:00:05.802732
CVE-2021-24390 WordPressæ"¯ä"˜å®?Alipay|è´¢ä"˜é€šTenpay|è´?å®?PayPalé'†æˆ?ä"¶ WordPress プラグイン 3.7.2 までの proid GET パラメータは、引用符によって区切られていない SQL 文への挿入前にサニタイズ、適切に脱税、検証されないため、SQL インジェクションに至ります。 7.2 CVE
2023-10-12 03:00:06.026987
CVE-2021-24312 1.7.3 より前の WP Super Cache WordPress プラグインの設定で使用するパラメータ $cache_path, $wp_cache_debug_ip, $wp_super_cache_front_page_text, $cache_scheduled_time, $cached_direct_pages は '$' と '\n' を入力できるため RCE となる。この問題は、CVE-2021-24209 の修正が不完全であることが原因です。 7.2 CVE
2023-10-11 23:00:04.357676
CVE-2018-6195 WordPress 2.1.1 以前の Splashing Images プラグイン (wp-splashing-images) の admin/partials/wp-splashing-admin-main.php により、認証済みの (管理者、編集者、または作者) リモート攻撃者が、 wp-admin/upload.php への 'session' HTTP GET パラメータに細工したシリアライズデータを介して PHP Object Injection 攻撃を行うことが可能になっています。 7.2 CVE
2023-10-11 09:00:04.716590
CVE-2021-24252 Event Banner WordPress プラグイン 1.3 では、アップロードされた画像ファイルを検証しないため、管理者アカウントで任意のファイル、例えば .exe や .php などの実行可能ファイルをアップロードし、RCE を引き起こすことが可能です。CSRF チェックがないため、この問題は、そのようなベクトルを使用して同じ結果を得ることもできますし、認証チェックがないため LFI を使用することもできます (ただし、WP がロードされる必要があります)。 7.2 CVE
2023-10-11 03:00:04.550386
CVE-2022-0863 3.2.3 までの WP SVG Icons WordPress プラグインは、アップロードされたカスタム アイコン パックを適切に検証しないため、管理者などの高い権限を持つユーザーが悪意のある php コードを含む zip ファイルをアップロードし、リモートでコードを実行することが可能です。 7.2 CVE
2023-10-10 23:00:04.479104
CVE-2021-24537 3.1.5 までの Similar Posts WordPress プラグインでは、プラグインの 'widget_rrm_similar_posts_condition' ウィジェット設定を介して、高権限のユーザーがハード化した環境 (DISALLOW_FILE_EDIT, DISALLOW_FILE_MODS, DISALLOW_UNFILTERED_HTML が true に設定されているなど) で任意の PHP コードが実行できる可能性があります。 7.2 CVE
2023-10-10 09:00:04.403200
CVE-2019-12239 WordPress 用 WP Booking System プラグイン 1.5.1 には、CSRF 保護機能がないため、攻撃者は、管理者アクセスを必要とする特定の SQL インジェクション問題に到達することができます。 7.2 CVE
2023-10-10 03:00:04.096099
CVE-2022-1800 1.3.5 以前の Export any WordPress data to XML/CSV WordPress プラグインは、投稿データをエクスポートする際、データベースクエリで使用する前に cpt POST パラメータをサニタイズしないため、SQL インジェクションの脆弱性が発生することがあります。 7.2 CVE
2023-10-09 23:00:04.576811
CVE-2022-1977 6.5.3 以前の WordPress プラグイン Import Export All WordPress Images, Users & Post Types は、URL 経由でインポートするファイルへの HTTP リクエストを行う前に完全な検証を行わないため、admin などの高い権限を持つユーザーが Blind SSRF 攻撃を実行できる可能性があります。 7.2 CVE
2023-10-09 09:00:05.221314
CVE-2022-1939 1.1 以前の Allow svg files WordPress プラグインは、アップロードされたファイルを適切に検証しないため、admin などの高い権限を持つユーザーが、アップロードが許可されていない場合でも PHP ファイルをアップロードできてしまう可能性があります。 7.2 CVE
2023-10-09 03:00:05.000259
CVE-2021-25119 1.0までのAGIL WordPressプラグインは、すべてのzipファイルを受け入れ、抽出されたファイルの種類を検証することなく、自動的にzipファイルを抽出します。admin などの高権限ユーザが PHP のような任意のファイルをアップロードできるようにし、RCE に誘導する。 7.2 CVE
2023-10-08 23:00:04.509663
CVE-2022-29445 WordPress の Wow-Company's Popup Box プラグイン <= 2.1.2> に、認証済み (管理者以上のロール) のローカルファイル取り込み (LFI) 脆弱性があります。 7.2 CVE
2023-10-08 09:00:05.166871
CVE-2022-2268 3.6.8 以前の Import any XML or CSV File to WordPress plugin は、すべての zip ファイルを受け入れ、抽出されたファイルの種類を検証することなく自動的に zip ファイルを抽出します。admin などの高権限ユーザが PHP のような任意のファイルをアップロードすることを許可し、RCE につながる。 7.2 CVE
2023-10-08 03:00:03.610469
CVE-2022-29447 WordPress の Wow-Company の Hover Effects プラグイン <= 2.1> に、認証済み (管理者以上のユーザーロール) のローカルファイル取り込み (LFI) の脆弱性が存在します。 7.2 CVE
2023-10-07 23:00:05.102245
CVE-2022-1273 2.4.6 以前の Import WP WordPress プラグインは、インポートされたファイルを検証しない場合があり、admin などの高権限ユーザが任意のファイル(PHP など)をアップロードでき、RCE に至ることがある 7.2 CVE
2023-10-07 09:00:05.529771
CVE-2022-29446 WordPress の Wow-Company の Counter Box プラグイン <= 1.1.1> に、認証済み (管理者以上の役割) のローカルファイル取り込み (LFI) の脆弱性が存在します。 7.2 CVE
2023-10-07 03:00:06.132821
CVE-2018-6211 D-Link DIR-620 のファームウェア 1.0.3, 1.0.37, 1.3.1, 1.3.3, 1.3.7, 1.4.0, 2.0.22 をカスタマイズ(ISPによる)した機種において、index.cgi の res_buf パラメータが正しく処理されないため、OS コマンドが注入されることがあります。 7.2 CVE
2023-10-06 23:00:05.252021
CVE-2019-16965 FusionPBX 4.5.7 までの resources/cmd.php には、入力の検証不足によるコマンドインジェクションの脆弱性があり、認証された管理者攻撃者が www-data としてホスト上の任意のコマンドを実行することが可能です。 7.2 CVE
2023-10-06 09:00:04.342538
CVE-2020-5515 Gila CMS 1.11.8 では /admin/sql?query= SQL インジェクションが可能です。 7.2 CVE
2023-10-06 03:00:05.959271
CVE-2022-1409 1.5.8 以前の VikBooking Hotel Booking Engine & PMS WordPress プラグインは、画像を適切に検証しないため、管理者などの高い権限を持つユーザーが画像に見せかけた、悪意のある PHP コードを含む PHP ファイルをアップロードすることができます。 7.2 CVE
2023-10-05 23:00:04.742806
CVE-2020-8816 Pi-hole Web v4.3.2 (別名 AdminLTE) は、細工した DHCP スタティックリースを介して、特権を持つダッシュボードユーザによるリモートコード実行を可能にします。 7.2 CVE
2023-10-05 09:00:05.259957
[1] [2] [3] [4] [5] [6] [7] [8] [9] [10] [11] [12] [13] [14] [15] [16] [17] [18] [19] [20] [21] [22] [23] [24] [25] [26] [27] [28] [29] [30] [31] [32] [33] [34] [35] [36] [37] [38] [39] [40] [41] [42] [43] [44] [45] [46] [47] [48] [49] [50] [51] [52] [53] [54] [55] [56] (1660)

セキュリティ情報は https://nvd.nist.gov/ の情報を元に提供しております。

Copyright © 2022 frame and surface.